<!DOCTYPE html><!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns#" class=""> <!--<![endif]--><head><meta
charset="utf-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1"><title>Golf champ named at KRC, center adult football kicks off | Anna Maria Island News</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="http://www.islander.org/xmlrpc.php" />
<!--[if lt IE 9]> <script src="http://www.islander.org/wp-content/themes/islander2/js/html5.js?x67689" type="text/javascript"></script> <![endif]--><link
rel="dns-prefetch" href="//connect.facebook.net" /><link
rel='dns-prefetch' href='//connect.facebook.net' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Feed" href="http://www.islander.org/feed/" /><link
rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Comments Feed" href="http://www.islander.org/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Golf champ named at KRC, center adult football kicks off Comments Feed" href="http://www.islander.org/2017/02/golf-champ-named-at-krc-center-adult-football-kicks-off/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.islander.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='dashicons-css'  href='http://www.islander.org/wp-includes/css/dashicons.min.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='wunderground-css'  href='http://www.islander.org/wp-content/plugins/wunderground/assets/css/wunderground.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='pmpro_frontend-css'  href='http://www.islander.org/wp-content/plugins/paid-memberships-pro/css/frontend.css?x67689' type='text/css' media='screen' /><link
rel='stylesheet' id='pmpro_print-css'  href='http://www.islander.org/wp-content/plugins/paid-memberships-pro/css/print.css?x67689' type='text/css' media='print' /><link
rel='stylesheet' id='BotBlockerCSS-css'  href='http://www.islander.org/wp-content/plugins/botblocker//styles.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='http://www.islander.org/wp-content/plugins/contact-form-7/includes/css/styles.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='mashsb-styles-css'  href='http://www.islander.org/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?x67689' type='text/css' media='all' /><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 150px;}}</style><link
rel='stylesheet' id='rfbwp-fontawesome-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/font-awesome.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='rfbwp-et_icons-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-icons.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='rfbwp-et_line-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-line.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='rfbwp-styles-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/css/style.min.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='woocommerce-layout-css'  href='//www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?x67689' type='text/css' media='only screen and (max-width: 768px)' /><link
rel='stylesheet' id='woocommerce-general-css'  href='//www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='wp-polls-css'  href='http://www.islander.org/wp-content/plugins/wp-polls/polls-css.css?x67689' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #006699;
	border: 1px solid #003366;
}</style><link
rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.islander.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' /><link
rel='stylesheet' id='bootstrap-css'  href='http://www.islander.org/wp-content/themes/islander2/css/bootstrap.min.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='stylesheet-css'  href='http://www.islander.org/wp-content/themes/islander2/css/style.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='html5reset-css'  href='http://www.islander.org/wp-content/themes/islander2/css/html5reset.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='cols-css'  href='http://www.islander.org/wp-content/themes/islander2/css/col.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='12cols-css'  href='http://www.islander.org/wp-content/themes/islander2/css/12cols.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.islander.org/wp-content/plugins/wordpress-popular-posts/style/wpp.css?x67689' type='text/css' media='all' /><link
rel='stylesheet' id='lightboxStyle-css'  href='http://www.islander.org/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?x67689' type='text/css' media='screen' />
 <script type="text/javascript" data-cfasync="false">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	  __gaTracker('create', 'UA-87910-1', 'auto');
  __gaTracker('set', 'forceSSL', true);
  __gaTracker('send','pageview');</script>  <script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/jquery.js?x67689'></script> <script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/jquery-migrate.min.js?x67689'></script> <script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/core.min.js?x67689'></script> <script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/widget.min.js?x67689'></script> <script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/position.min.js?x67689'></script> <script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/menu.min.js?x67689'></script> <script type='text/javascript' src='http://www.islander.org/wp-includes/js/wp-a11y.min.js?x67689'></script> <script type='text/javascript'>/*  */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/*  */</script> <script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/autocomplete.min.js?x67689'></script> <script type='text/javascript'>/*  */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"77401c3d6a","ajaxurl":"http:\/\/www.islander.org\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"77401c3d6a","ajaxurl":"http:\/\/www.islander.org\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/*  */</script> <script type='text/javascript' src='http://www.islander.org/wp-content/plugins/wunderground/assets/js/widget.min.js?x67689'></script> <script type='text/javascript' src='http://www.islander.org/wp-includes/js/swfobject.js?x67689'></script> <script type='text/javascript' src='http://www.islander.org/wp-content/plugins/page-flip-image-gallery/js/flippingbook.js?x67689'></script> <script type='text/javascript'>/*  */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.islander.org\/2017\/02\/golf-champ-named-at-krc-center-adult-football-kicks-off\/","title":"Golf+champ+named+at+KRC%2C+center+adult+football+kicks+off","image":"http:\/\/www.islander.org\/wp-content\/uploads\/2017\/02\/sp-Richardson-et-al.jpg","desc":"The Key Royale Club played host to a couple of special events in recent weeks. The men wrapped up two weeks of play in their annual club championship, with Gary Risner successfully defending his 2016 \u2026","hashtag":"ami_islander","subscribe":"link","subscribe_url":"http:\/\/www.islander.org\/subscribe-to-the-islander\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/*  */</script> <script type='text/javascript' src='http://www.islander.org/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?x67689'></script> <script type='text/javascript'>/*  */
var mpcthLocalize = {"soundsPath":"http:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/assets\/sounds\/","downloadPath":"http:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/includes\/download.php?file="};
/*  */</script> <script type='text/javascript' src='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/ion.sound.min.js?x67689'></script> <script type='text/javascript' src='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/jquery.doubletap.js?x67689'></script> <link
rel='https://api.w.org/' href='http://www.islander.org/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.islander.org/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.islander.org/wp-includes/wlwmanifest.xml" /><link
rel="canonical" href="http://www.islander.org/2017/02/golf-champ-named-at-krc-center-adult-football-kicks-off/comment-page-1/#comments" /><link
rel='shortlink' href='http://www.islander.org/?p=36018' /><link
rel="alternate" type="application/json+oembed" href="http://www.islander.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islander.org%2F2017%2F02%2Fgolf-champ-named-at-krc-center-adult-football-kicks-off%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.islander.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islander.org%2F2017%2F02%2Fgolf-champ-named-at-krc-center-adult-football-kicks-off%2F&#038;format=xml" />
<!--[if lt IE 9]><script>var rfbwp_ie_8 = true;</script><![endif]--><script type="text/javascript">window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.islander.org/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '36018';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Golf+champ+named+at+KRC%2C+center+adult+football+kicks+off';
	window._wp_rp_post_tags = ['02-22-2017', 'sports', 'sports', '02-22-2017', 'chair', 'card', 'royal', 'ellen', 'koch', 'hutton', 'footbal', 'festiv', 'hank', 'golf', 'jana', 'men', 'art', 'women', 'jim'];
	window._wp_rp_promoted_content = true;</script> <link
rel="stylesheet" href="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.3&amp;x67689" /><style type="text/css">.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
border-radius: 0 !important;
box-shadow: 0 0 0 rgba(0, 0, 0, 0) !important;
}</style> <script type="text/javascript">/*<![CDATA[*/var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.islander.org/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=0175513338&wpp_id=36018';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}/*]]>*/</script>  <script type="text/javascript" src="http://www.islander.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?x67689"></script> <style type="text/css">.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }</style><meta
property="og:site_name" content="Anna Maria Island News" /><meta
property="og:type" content="article" /><meta
property="og:locale" content="en_US" /><meta
property="fb:app_id" content="124259862656" /><meta
property="og:url" content="http://www.islander.org/2017/02/golf-champ-named-at-krc-center-adult-football-kicks-off/" /><meta
property="og:title" content="Golf champ named at KRC, center adult football kicks off" /><meta
property="og:description" content="The Key Royale Club played host to a couple of special events in recent weeks. The men wrapped up two weeks of play in their annual club championship, with Gary Risner successfully defending his 2016 title. Risner carded scores of 69 and 68 for a 9-over-par 137 that easily surpassed the 152 (75, 77) carded&hellip;" /><meta
property="og:image" content="http://www.islander.org/wp-content/uploads/2017/02/sp-Richardson-et-al.jpg" /><meta
property="og:image:width" content="800" /><meta
property="og:image:height" content="1422" /><meta
property="og:image" content="http://www.islander.org/wp-content/uploads/2017/02/am-city-pier-rfp-022117-bb.jpg" /><meta
property="og:image:width" content="800" /><meta
property="og:image:height" content="600" /><meta
property="og:image" content="http://www.islander.org/wp-content/uploads/2017/02/biz-wedding-show-022217-ln.jpg" /><meta
property="og:image:width" content="800" /><meta
property="og:image:height" content="534" /><meta
property="article:published_time" content="2017-02-20T22:00:53+00:00" /><meta
property="article:modified_time" content="2017-02-20T21:38:39+00:00" /><meta
property="article:author" content="http://www.islander.org/author/kevin/" /><meta
property="article:section" content="02-22-2017" /><meta
property="article:tag" content="Sports" /><meta
property="article:tag" content="02-22-2017" /><meta
property="article:tag" content="Sports" /> <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script> <link
rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script src="https://use.fontawesome.com/c4713634a9.js"></script> <script src="http://cdnjs.cloudflare.com/ajax/libs/jquery-nivoslider/3.2/jquery.nivo.slider.min.js"></script> <script>jQuery(document).ready(function($){
    $('.nivoSlider').nivoSlider({
        effect: 'fade', // Use any effect you want
        directionNav: false, // We don't need next and prev navigation
        controlNav: false // 1,2,3... Navigation, we don't need them too
    });
});</script> </head><body
class="post-template-default single single-post postid-36018 single-format-standard pmpro-body-has-access full-width custom-font-enabled"><div
id="wrapper"><div
class="container header"><div
class="section group"><div
class="col span_6_of_12 logo">
<img
src="http://www.islander.org/wp-content/uploads/2016/11/logo_2016.png?x67689" width="100%"></div><div
class="col span_6_of_12 social hide"><ul><li><a
class="twitter" href="https://twitter.com/ami_islander"><i
class="fa fa-twitter-square" aria-hidden="true"></i></a></li><li><a
class="fb" href="https://www.facebook.com/Islandernewspaper"><i
class="fa fa-facebook-square" aria-hidden="true"></i></a></li><li><a
class="rss" href="/feed/"><i
class="fa fa-rss-square" aria-hidden="true"></i></a></li></ul></div></div><div
class="section group top_news"><div
class="col span_3_of_12 hide"><div
class=" header_news">
<a
href="http://www.islander.org/wp-content/uploads/2017/02/hb-speed-protestors-MAIN-022217-bj-100x100.jpg?x67689" class="thickbox"><img
width="100" height="100" src="http://www.islander.org/wp-content/uploads/2017/02/hb-speed-protestors-MAIN-022217-bj-100x100.jpg?x67689" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="http://www.islander.org/wp-content/uploads/2017/02/hb-speed-protestors-MAIN-022217-bj-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/02/hb-speed-protestors-MAIN-022217-bj-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/02/hb-speed-protestors-MAIN-022217-bj-180x180.jpg 180w, http://www.islander.org/wp-content/uploads/2017/02/hb-speed-protestors-MAIN-022217-bj-600x600.jpg 600w, http://www.islander.org/wp-content/uploads/2017/02/hb-speed-protestors-MAIN-022217-bj-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></a><h4><a
href="http://www.islander.org/2017/02/holmes-beach-speed-backlash-limits-restored/">Holmes Beach speed backlash, limits restored</a></h4></div></div><div
class="col span_3_of_12 hide"><div
class=" header_news">
<a
href="http://www.islander.org/wp-content/uploads/2017/02/am-city-pier-rfp-022117-bb-100x100.jpg?x67689" class="thickbox"><img
width="100" height="100" src="http://www.islander.org/wp-content/uploads/2017/02/am-city-pier-rfp-022117-bb-100x100.jpg?x67689" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="http://www.islander.org/wp-content/uploads/2017/02/am-city-pier-rfp-022117-bb-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/02/am-city-pier-rfp-022117-bb-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/02/am-city-pier-rfp-022117-bb-180x180.jpg 180w, http://www.islander.org/wp-content/uploads/2017/02/am-city-pier-rfp-022117-bb-600x600.jpg 600w, http://www.islander.org/wp-content/uploads/2017/02/am-city-pier-rfp-022117-bb-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></a><h4><a
href="http://www.islander.org/2017/02/anna-maria-opens-rfps-for-city-pier-repair/">Anna Maria opens RFPs for city pier repair</a></h4></div></div><div
class="col span_3_of_12 hide"><div
class=" header_news">
<a
href="http://www.islander.org/wp-content/uploads/2017/02/hb-preserve-grassy-sign-020817-bj-100x100.jpg?x67689" class="thickbox"><img
width="100" height="100" src="http://www.islander.org/wp-content/uploads/2017/02/hb-preserve-grassy-sign-020817-bj-100x100.jpg?x67689" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="http://www.islander.org/wp-content/uploads/2017/02/hb-preserve-grassy-sign-020817-bj-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/02/hb-preserve-grassy-sign-020817-bj-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/02/hb-preserve-grassy-sign-020817-bj-180x180.jpg 180w, http://www.islander.org/wp-content/uploads/2017/02/hb-preserve-grassy-sign-020817-bj-600x600.jpg 600w, http://www.islander.org/wp-content/uploads/2017/02/hb-preserve-grassy-sign-020817-bj-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></a><h4><a
href="http://www.islander.org/2017/02/property-investment-approved-for-holmes-beach-preserve/">Property investment approved for Holmes Beach preserve</a></h4></div></div><div
class="col span_3_of_12 hide"><div
class=" header_news">
<a
href="http://www.islander.org/wp-content/uploads/2017/02/hb-Bert-Harris-Pascoe-closeup-021517-kp-100x100.jpg?x67689" class="thickbox"><img
width="100" height="100" src="http://www.islander.org/wp-content/uploads/2017/02/hb-Bert-Harris-Pascoe-closeup-021517-kp-100x100.jpg?x67689" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="http://www.islander.org/wp-content/uploads/2017/02/hb-Bert-Harris-Pascoe-closeup-021517-kp-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/02/hb-Bert-Harris-Pascoe-closeup-021517-kp-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/02/hb-Bert-Harris-Pascoe-closeup-021517-kp-180x180.jpg 180w" sizes="(max-width: 100px) 100vw, 100px" /></a><h4><a
href="http://www.islander.org/2017/02/holmes-beach-declines-settlement-offer-for-306-clark-bert-harris-suit/">Holmes Beach declines settlement offer for 306 Clark-Bert Ha...</a></h4></div></div></div><div
class="section group menu"><div
class="col span_12_of_12"><nav
class="navbar navbar-default"><div
class="container-fluid"><div
class="navbar-header">
<button
type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span
class="sr-only">Toggle navigation</span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
</button></div><div
class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul
class="nav navbar-nav"><li><a
href="/"><i
class="fa fa-home" aria-hidden="true"></i></a></li><li
class="eedition"><a
href='http://www.islander.org/2017/02/the-islander-newspaper-e-edition-wednesday-feb-22-2017/ '>E Edition</a></li><li
class="dropdown news"><a
href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">News <span
class="caret"></span></a><ul
class="dropdown-menu"><li
class="news"><a
href="/">Latest News</a></li><li
class="streetlife"><a
href='http://www.islander.org/2017/02/island-police-blotter-02-22-2017/ '>Streetlife</a></li><li
class="realestate"><a
href='http://www.islander.org/2017/02/real-estate-02-22-2017/'>Real Estate</a></li><li
class="fishing"><a
href='http://www.islander.org/2017/02/obituaries-02-22-2017/'>Obituaries</a></li></ul></li><li
class="dropdown sports"><a
href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Sports <span
class="caret"></span></a><ul
class="dropdown-menu"><li
class="sports"><a
href='http://www.islander.org/2017/02/golf-champ-named-at-krc-center-adult-football-kicks-off/ '>Sports</a></li><li
class="fishing"><a
href='http://www.islander.org/2017/02/february-provides-better-than-average-fishing/ '>Fishing</a></li></ul></li><li
class="dropdown classifieds"><a
href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Classifieds <span
class="caret"></span></a><ul
class="dropdown-menu"><li><a
href='http://www.islander.org/2017/02/the-islander-classifieds-wednesday-feb-22-2017/ '>This weeks ads</a></li><li><a
href="/place-a-classified-ad/">Place an AD</a></li></ul></li><li
class="sand"><a
href="/the-islander-contact-us/">Contact Us</a></li><li
class="sand"><a
href="/products/">Islander Store</a></li></ul><form
method="get" id="searchform" class="navbar-form navbar-right" action="http://www.islander.org/"><div
class="form-group">
<input
type="text" class="form-control searchfield" name="s" id="s" placeholder="Search" /></div>
<button
type="submit" name="submit" id="searchsubmit" class="submit btn btn-default" value="Search" />Submit</button></form></div></div>
</nav></div></div><div
class="section group advert"><div
class="col span_2_of_12"><p
align="center" style="background:#ffffff;"><a
href="http://islander.org/2011/07/islander-named-best-of-show-at-press-awards/"><img
src="http://www.islander.org/wp-content/uploads/2016/10/fla_tag_2016.jpg?x67689" /></a></p></div><div
class="col span_8_of_12 center"> <script type="text/javascript">var imgs1 = new Array("http://www.islander.org/ads/banner/images/3upWebBanner_2016.png",
"http://www.islander.org/ads/banner/images/the_islander_classifieds_2016.jpg",
"http://www.islander.org/ads/banner/images/Islander-Teitelbaum.jpg",
"http://www.islander.org/ads/banner/images/bb-eh-do_islander_banner.jpg",
"http://www.islander.org/ads/banner/images/3upWebBanner_2016.png",
"http://www.islander.org/ads/banner/images/the_islander_classifieds_2016.jpg",
"http://www.islander.org/ads/banner/images/Islander-Teitelbaum.jpg",
"http://www.islander.org/ads/banner/images/bb-eh-do_islander_banner.jpg",
"http://www.islander.org/ads/banner/images/3upWebBanner_2016.png",
"http://www.islander.org/ads/banner/images/the_islander_classifieds_2016.jpg",
"http://www.islander.org/ads/banner/images/Islander-Teitelbaum.jpg",
"http://www.islander.org/ads/banner/images/bb-eh-do_islander_banner.jpg");
var lnks1 = new Array("http://www.annamariaparadise.com/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.beachbistro.com/",
"http://www.annamariarental.net/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.doctorsofficeami.com/",
"http://www.groupersandwich.com/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.eathereflorida.com/");
var alt1 = new Array();
var currentAd1 = 0;
var imgCt1 = 12;
function cycle1() {
  if (currentAd1 == imgCt1) {currentAd1 = 0;}
var banner1 = document.getElementById('adBanner1');
var link1 = document.getElementById('adLink1');
  banner1.src=imgs1[currentAd1]
  banner1.alt=alt1[currentAd1]
  document.getElementById('adLink1').href=lnks1[currentAd1]
  currentAd1++;
}
  window.setInterval("cycle1()",4000);</script> <a
href="http://www.annamariaparadise.com/" id="adLink1" target="_new">
<img
src="http://www.islander.org/ads/banner/images/3upWebBanner_2016.png?x67689" id="adBanner1" border="0" width="100%" height="144"></a></div><div
class="col span_2_of_12 hide"><p
align="center" style="background:#ffffff;"><a
href="mailto:sales@islander.org"><img
src="http://www.islander.org/ads/advertise_here_154x148.png?x67689" /></a></p></div></div></div><div
class="container main"><div
class="section group"><div
class="col span_9_of_12"><div
id="primary" class="site-content"><div
id="content" role="main">
<article
id="post-36018" class="post-36018 post type-post status-publish format-standard has-post-thumbnail hentry category-02-22-2017 category-sports tag-02-22-2017 tag-sports pmpro-has-access">
<header
class="entry-header" style="margin-bottom:15px;"><h1 class="entry-title">Golf champ named at KRC, center adult football kicks off</h1><div
class="entry-meta">
<span
class="author"><b>by <a
href="http://www.islander.org/author/kevin/" title="Posts by Kevin P. Cassidy" rel="author">Kevin P. Cassidy</a> for islander.org</b></span> |
<span
class="date">February 20, 2017 </span></div>
<aside
class="mashsb-container mashsb-main "><div
class="mashsb-box"><div
class="mashsb-count mash-medium" style="float:left;"><div
class="counts mashsbcount">0</div><span
class="mashsb-sharetext">SHARES</span></div><div
class="mashsb-buttons"><a
class="mashicon-facebook mash-medium mash-nomargin mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.islander.org%2F2017%2F02%2Fgolf-champ-named-at-krc-center-adult-football-kicks-off%2F" target="_blank" rel="nofollow"><span
class="icon"></span><span
class="text">Facebook</span></a><a
class="mashicon-twitter mash-medium mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Golf%20champ%20named%20at%20KRC%2C%20center%20adult%20football%20kicks%20off&url=http://www.islander.org/?p=36018&via=ami_islander" target="_blank" rel="nofollow"><span
class="icon"></span><span
class="text">Twitter</span></a><a
class="mashicon-subscribe mash-medium mash-nomargin mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span
class="icon"></span><span
class="text">Subscribe</span></a><div
class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div><div
style="clear:both;"></div></aside>
</header><div
class='entry-thumbnail'>       <a
href="" class="thickbox"><img
alt="thumb image" class="wp-post-image" src="http://www.islander.org/wp-content/uploads/2017/02/sp-Richardson-et-al-576x1024.jpg?x67689"></a><div
class="caption">Debbie Richardson and guest Sharon Ellen, along with Jana Samuels and guest Barbara Krueger pose after winning the “For the Love of Golf” Valentine’s Day event Feb. 14 at the Key Royale Club, Holmes Beach. Islander Photos: Courtesy Marty Clark</div>	   <a
href='http://www.islander.org/2017/02/golf-champ-named-at-krc-center-adult-football-kicks-off/' title = '' class='thickbox'><img
src='http://www.islander.org/wp-content/uploads/2017/02/sp-Slavin-Koche.jpg?x67689' /></a><div
class='caption'>For the Love of Golf chairs Meredith Slavin and Roxanne Koche.</div></div><div
class="entry-content"><p>The Key Royale Club played host to a couple of special events in recent weeks. The men wrapped up two weeks of play in their annual club championship, with Gary Risner successfully defending his 2016 title.</p><p>Risner carded scores of 69 and 68 for a 9-over-par 137 that easily surpassed the 152 (75, 77) carded by runnerup Ron Pritchard. Third place went to Art McMilan with a 157 (82, 75).</p><p>The women held a special member-guest event Feb. 14, “For the Love of Golf” in celebration of Valentine’s Day. Sixty-eight members and guests participated in the four-person scramble.</p><p>The first-place team, with a low-net score of 18.75, was Debbie Richardson and guest Sharon Ellen and Jana Samuels and guest Barbara Krueger.</p><p>Event chairs Meredith Slavin and Roxanne Koche organized the event, with prizes for longest drive, closest to the pin and closest drive to the red heart line. After the golfing festivities, the women enjoyed a luncheon in the clubhouse.</p><p>Regular men’s action last week got started Feb. 13 with a couple of rounds of golf. The morning saw the men play a best-two-balls-of-foursome match over nine holes.</p><p>The team of Jim Auch, Chet Hutton, Hank Tremblay and Fred Meyer combined on a 17-under-par 47 to earn a one-stroke victory over the team of Al Kaiser, Wade Ladue, Art Hibbs and Paul Proxy. Third place went to the team of Bill Martin, Jim Thorton, Bob Reid and Peter Proxy with a 13-under-par 51.</p><p>Later in the day, some of the men were back out on the course for a nine-hole modified Stableford-system or quota-points match. Dave Richardson won the individual match with a score of plus-5 with Tom Perkins alone in second place at plus-3.</p><p>Richardson’s score helped teammates Art McMillan and Wayne Patterson to the team title on a score of plus-3.</p><p>The men were back on the course Feb. 16 for a nine-hole scramble that ended in a tie. The team of Herb Clauhs, Dale Johnson, Wayne Patterson and Peter Soleveld carded a 3-under-par 29 to match the score of Bob Blaser, Ron Babcock, Ron Buck, Jon Holcomb and Larry Soleberg.</p><p><strong>Adult football kicks off</strong></p><p>Another season of adult flag football kicked off last week at the Center of Anna Maria Island with three games played Feb. 16.</p><p>Beach to Bay Construction got the action started with a 22-13 victory over Smoothie King behind the play of quarterback Tim Shaughnessy, who threw for 165 yards and a pair of touchdown passes while also rushing for 45 yards and a touchdown. If that wasn’t enough, he also caught a 2-point conversion and intercepted a 2-point conversion on defense.</p><p>Caleb Roberts was his favorite target, finishing with 95 receiving yards and a touchdown. Jacob Berger added 45 receiving yards and a touchdown to complete the scoring in the victory.</p><p>Andrew Terman threw for 160 yards and a touchdown pass while also running for a score to lead Smoothie King. Karri Stephens scored the other touchdown in the loss and finished with 45 receiving yards.</p><p>Tyler’s Ice Cream rolled to a 32-6 victory over Mason Martin Construction Feb. 16 behind the dynamic play of Ray Gardner. Gardner threw for 125 yards and three touchdown passes while also rushing for 125 yards and a pair of touchdowns. Jordan Ganey had two touchdown receptions and finished with 65 receiving yards while also chipping in four quarterback sacks on defense. KD Belton completed the scoring with a touchdown reception and a 2-point conversion.</p><p>Quarterback Charles Buky threw for 150 yards and one touchdown to Chad Woods, who led all receivers with 125 receiving yards.</p><p>Beach House Restaurant edged Moss Builders 13-6 in the third game Feb. 16. Quarterback Don Purvis threw for 100 yards and a pair of touchdown passes to Jason Mickan, who finished with 75 receiving yards in the victory.</p><p>Ryan Moss paced Moss Builders with 160 passing yards, while Nick Sato ran for the lone touchdown in the loss.</p><p>Games are played at the center, 407 Magnolia Ave., Anna Maria.</p><p><strong>Youth flag football carries on</strong></p><p>Play was nearly scuttled Feb. 18 in the youth flag football league at the center, with two games forfeited in the 8-10 division and two games rained out in the 14-17 division.</p><p>The 14-17 division continues to be the most competitive division among the three age groups in the league. Sign-A-Rama and Intechgrate Systems continue to lead the way with matching 3-1-1 records. Air &amp; Energy is on their heels at 3-2, while Duncan Real Estate is still in search of a victory.</p><p>Miller Electric continues to lead the 11-13 division with a perfect 6-0 mark, followed by 4-2 Planet Stone and 3-2 Progressive Cabinetry. Tyler’s Ice Cream follows at 1-4 while Anna Maria Oyster Bar is alone in last with an 0-6 record.</p><p>Miller Electric remained unbeaten with a 33-8 thumping of second place Planet Stone, while Progressive Cabinetry inched closer to second place with a 21-6 win over AMOB.</p><p>The 8-10 division standings are still pretty tight, with 5-1 Truly Nolen holding down first place by a slim margin over Bark &amp; Co. Real Estate at 4-1-1. Beach to Bay Construction holds down third place at 3-2-1, just ahead of Salty Printing at 3-3. Lancaster Design and Cloud Pest Constrol follows with matching 2-4 records, while Slim’s Place completes the standings at 1-5.</p><p>Beach to Bay moved into third place thanks to a 40-21 victory over Cloud, the only game played in the division. Bark &amp; Co. and Truly Nolen both earned forfeit victories when Lancaster Design and Slim’s Place failed to field a team.</p><p><strong>Horseshoe news</strong></p><p>Only two of 15 teams managed three victories during Feb. 15 pool play action at the Anna Maria City Hall horseshoe pits. Gene Fehl and Dom Livedoti outlasted Al Kigly and Bob Lee by a 23-17 score to earn the day’s bragging rights.</p><p>Five teams moved to the knockout round during Feb. 18 horseshoe action. Steve Doyle and Bob Brown drew the bye and watched as Bob Mason and Hank Huyghe took out Herb Puryear and Tom Farrington 21-3. Lee and Myles Macleod advanced with a 22-10 victory over Art Kingstad and Livedoti. Lee and Macleod drew the bye into the final against Mason-Huyghe, who edged Doyle and Brown 22-18. Mason-Huyghe stayed hot, defeating Lee-Macleod 21-13 to earn the day’s bragging rights.</p><p>Play gets underway at 9 a.m. every Wednesday and Saturday at the Anna Maria City Hall pits. Warmups begin at 8:45 a.m. followed by random team selection. There is no charge to play and everyone is welcome.</p><div
class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div
class="wp_rp_content"><h3 class="related_post_title">More from The Islander</h3><ul
class="related_post wp_rp"><li
data-position="0" data-poid="in-23186" data-post-type="none" ><a
href="http://www.islander.org/2014/04/sports-04-23-2014/" class="wp_rp_thumbnail"><img
src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/26.jpg?x67689" alt="Sports – 04-23-2014" width="150" height="150" /></a><small
class="wp_rp_publish_date">April 22, 2014</small> <a
href="http://www.islander.org/2014/04/sports-04-23-2014/" class="wp_rp_title">Sports – 04-23-2014</a></li><li
data-position="1" data-poid="in-36139" data-post-type="none" ><a
href="http://www.islander.org/2017/02/idol-to-perform-at-wedding-show/" class="wp_rp_thumbnail"><img
src="http://www.islander.org/wp-content/uploads/2017/02/biz-wedding-show-022217-ln-150x150.jpg?x67689" alt="‘Idol’ to perform at wedding show" width="150" height="150" /></a><small
class="wp_rp_publish_date">February 21, 2017</small> <a
href="http://www.islander.org/2017/02/idol-to-perform-at-wedding-show/" class="wp_rp_title">‘Idol’ to perform at wedding show</a></li><li
data-position="2" data-poid="in-36014" data-post-type="none" ><a
href="http://www.islander.org/2017/02/the-islander-classifieds-wednesday-feb-22-2017/" class="wp_rp_thumbnail"><img
src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/5.jpg?x67689" alt="The Islander Classifieds: Wednesday, Feb 22, 2017" width="150" height="150" /></a><small
class="wp_rp_publish_date">February 20, 2017</small> <a
href="http://www.islander.org/2017/02/the-islander-classifieds-wednesday-feb-22-2017/" class="wp_rp_title">The Islander Classifieds: Wednesday, Feb 22, 2017</a></li><li
data-position="3" data-poid="in-36117" data-post-type="none" ><a
href="http://www.islander.org/2017/02/wmfr-approves-chaplain-program-contract-to-sell-admin-building/" class="wp_rp_thumbnail"><img
src="http://www.islander.org/wp-content/uploads/2017/02/wmfr-administration-022117-bb-150x150.jpg?x67689" alt="WMFR approves chaplain program, contract to sell admin building" width="150" height="150" /></a><small
class="wp_rp_publish_date">February 21, 2017</small> <a
href="http://www.islander.org/2017/02/wmfr-approves-chaplain-program-contract-to-sell-admin-building/" class="wp_rp_title">WMFR approves chaplain program, contract to sell admin building</a></li></ul></div></div><div
class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://www.islander.org/2017/02/golf-champ-named-at-krc-center-adult-football-kicks-off/" data-share="true" data-width="625"></div></div>
<footer
class="entry-meta">
<aside
class="mashsb-container mashsb-main "><div
class="mashsb-box"><div
class="mashsb-count mash-medium" style="float:left;"><div
class="counts mashsbcount">0</div><span
class="mashsb-sharetext">SHARES</span></div><div
class="mashsb-buttons"><a
class="mashicon-facebook mash-medium mash-nomargin mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.islander.org%2F2017%2F02%2Fgolf-champ-named-at-krc-center-adult-football-kicks-off%2F" target="_blank" rel="nofollow"><span
class="icon"></span><span
class="text">Facebook</span></a><a
class="mashicon-twitter mash-medium mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Golf%20champ%20named%20at%20KRC%2C%20center%20adult%20football%20kicks%20off&url=http://www.islander.org/?p=36018&via=ami_islander" target="_blank" rel="nofollow"><span
class="icon"></span><span
class="text">Twitter</span></a><a
class="mashicon-subscribe mash-medium mash-nomargin mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span
class="icon"></span><span
class="text">Subscribe</span></a><div
class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div><div
style="clear:both;"></div></aside>
</footer>
</article><div
id="comments" class="comments-area"><h2 class="comments-title">
One thought on &ldquo;<span>Golf champ named at KRC, center adult football kicks off</span>&rdquo;</h2><ol
class="commentlist"><li
class="comment even thread-even depth-1" id="li-comment-9642">
<article
id="comment-9642" class="comment">
<header
class="comment-meta comment-author vcard">
<img
alt='' src='http://0.gravatar.com/avatar/6d77ad35a79acab3e0db3ccabcc40e79?s=44&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/6d77ad35a79acab3e0db3ccabcc40e79?s=88&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b
class="fn">Zak</b> </cite><a
href="http://www.islander.org/2017/02/golf-champ-named-at-krc-center-adult-football-kicks-off/comment-page-1/#comment-9642"><time
datetime="2017-02-21T20:27:44+00:00">February 21, 2017 at 8:27 pm</time></a>			</header>
<section
class="comment-content comment"><p>Anna Maria Oyster Bar got the win over Progressive in the 11-13 division 21 to 6. Making AMOB 1 and 5 for the season</p>
</section><div
class="reply">
<a
rel='nofollow' class='comment-reply-link' href='http://www.islander.org/2017/02/golf-champ-named-at-krc-center-adult-football-kicks-off/?replytocom=9642#respond' onclick='return addComment.moveForm( "comment-9642", "9642", "respond", "36018" )' aria-label='Reply to Zak'>Reply</a> <span>&darr;</span></div>
</article></li></ol><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/golf-champ-named-at-krc-center-adult-football-kicks-off/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="http://www.islander.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><label
for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p
class="comment-form-author"><label
for="author">Name <span
class="required">*</span></label> <input
id="author" name="80326eemail" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p
class="comment-form-email"><label
for="email">Email <span
class="required">*</span></label> <input
id="email" name="80326eauthor" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<input
type="text" name="80326eaddress2" id="80326eaddress2" value="" class="_hidden hide"  /><div
class="si_captcha_small"><img
id="si_image_com" src="http://www.islander.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=oa5g3mfrvWE9cMR4" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
<input
id="si_code_com" name="si_code_com" type="hidden"  value="oa5g3mfrvWE9cMR4" /><div
id="si_refresh_com">
<a
href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.islander.org/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
<img
class="si_captcha_refresh" src="http://www.islander.org/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png?x67689" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a></div></div><p
id="si_captcha_code">
<input
id="si_captcha_code" name="si_captcha_code" type="text" />
<label
for="si_captcha_code" >CAPTCHA Code</label><span
class="required">*</span></p><input
type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p
class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input
type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='36018' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b3c33e887d" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="15"/></p></form></div></div></div></div></div><div
class="col span_3_of_12"><div
class="section group"><div
class="col span_12_of_12"><div
class="first front-widgets"><ul>
<aside
id="execphp-17" class="widget widget_execphp"><div
class="execphpwidget"><p
align="center"><a
href="http://www.palmasolabayclub.com?The_AM_Islander" target="_blank"><img
src="/wp-content/uploads/2015/07/palmasolabayclub-ad.jpg?x67689" /></a></p><p
align="center"><a
href="http://www.annamaria.com?The_AM_Islander" target="_blank"><img
src="/ads/annamaria_vacations_new_sm.jpg?x67689" /></a></p><p
align="center"><a
href="http://www.islandannamaria.com?The_AM_Islander" target="_blank"><img
src="/ads/amib_cindy_quinn-180x100.jpg?x67689" /></a></p><p
align="center"><a
href="http://www.cellwithmelandbarb.com?The_AM_Islander" target="_blank"><img
src="/wp-content/uploads/2017/01/ivp.png?x67689" /></a></p><p
align="center">To advertise here, please<br
/> visit our <a
href="/advertise/">rates page</a><br>or contact us at:<br
/><a
href="mailto:news@islander.org">sales@islander.org</a><br>Phone: (941) 778-7978<br>Fax: (941) 778-9392</p></div>
</aside><aside
id="execphp-15" class="widget widget_execphp"><h3 class="widget-title">Islander E-Edition</h3><div
class="execphpwidget"><ul><a
href="http://www.islander.org/2017/02/the-islander-newspaper-e-edition-wednesday-feb-22-2017/" class="thickbox"><img
title="The Islander Newspaper E-Edition: Wednesday, Feb 22, 2017" alt="thumb image" class="wp-post-image"  src="http://www.islander.org/wp-content/uploads/2017/02/feb-22-2017-1-sm.jpg?x67689" style="width:180px; height:auto;"></a><li><a
href='http://www.islander.org/2017/02/the-islander-newspaper-e-edition-wednesday-feb-22-2017/ ' >View our e-Edition</a></li></ul></div>
</aside><aside
id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form
id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div
class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input
type="email" name="EMAIL" placeholder="Your email address" required /></p><p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p><p>
<input
type="submit" value="Sign up" /></p><div
style="display: none;"><input
type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input
type="hidden" name="_mc4wp_timestamp" value="1488000093" /><input
type="hidden" name="_mc4wp_form_id" value="33859" /><input
type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div
class="mc4wp-response"></div></form></aside><aside
id="wunderground_forecast_widget-3" class="widget wunderground"><h3 class="widget-title">3-Day Weather Forecast</h3><div
class="wu-wrapper wu-table-vertical wp_wunderground"><div
class="wu-forecast-wrapper"><table
class="wu-table-3"><tbody><tr
class="forecast"><td
class="wu-icon"><img
src="http://www.islander.org/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif?x67689" alt="Partly Cloudy" width="50" height="50" /></td><td><div
class="wu-forecast-body"><div
class="wu-forecast-header"><span
class="wu-day-title">Saturday</span>
<span
class="wu-date">02/25</span><span
class="wu-cond-pop" title="10% Chance of Precipitation">10%</span></div><div
class="wu-cond-highlow"><span
class="wu-cond-high">High 73&deg;</span>
<span
class="wu-cond-split">/</span>
<span
class="wu-cond-low">Low 59&deg;</span></div><div
class="wu-cond-text">Partly Cloudy</div><div
class="wu-forecast-text">Intervals of clouds and sunshine. High 73F. Winds WNW at 5 to 10 mph.</div></div></td></tr><tr
class="forecast"><td
class="wu-icon"><img
src="http://www.islander.org/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif?x67689" alt="Clear" width="50" height="50" /></td><td><div
class="wu-forecast-body"><div
class="wu-forecast-header"><span
class="wu-day-title">Sunday</span>
<span
class="wu-date">02/26</span><span
class="wu-cond-pop" title="0% Chance of Precipitation">0%</span></div><div
class="wu-cond-highlow"><span
class="wu-cond-high">High 76&deg;</span>
<span
class="wu-cond-split">/</span>
<span
class="wu-cond-low">Low 63&deg;</span></div><div
class="wu-cond-text">Clear</div><div
class="wu-forecast-text">Sunny skies. High 76F. Winds NNE at 10 to 15 mph.</div></div></td></tr><tr
class="forecast"><td
class="wu-icon"><img
src="http://www.islander.org/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif?x67689" alt="Clear" width="50" height="50" /></td><td><div
class="wu-forecast-body"><div
class="wu-forecast-header"><span
class="wu-day-title">Monday</span>
<span
class="wu-date">02/27</span><span
class="wu-cond-pop" title="10% Chance of Precipitation">10%</span></div><div
class="wu-cond-highlow"><span
class="wu-cond-high">High 78&deg;</span>
<span
class="wu-cond-split">/</span>
<span
class="wu-cond-low">Low 65&deg;</span></div><div
class="wu-cond-text">Clear</div><div
class="wu-forecast-text">Mainly sunny. High 78F. Winds SSE at 10 to 20 mph.</div></div></td></tr></tbody></table></div><div
class="wu-copyright">
<a
href="http://www.wunderground.com/q/zmw:34217.1.99999" rel="external" title="View the Bradenton Beach forecast on Wunderground.com"><img
src="http://www.islander.org/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png?x67689" alt="Wunderground.com" width="49" height="22" /></a></div></div></aside><aside
id="wpp-3" class="widget popular-posts"><h3 class="widget-title">Popular News</h3><ul
class="wpp-list"><li><a
href="http://www.islander.org/2017/02/drug-deaths-arrests-spill-onto-anna-maria-island/" title="Drug deaths, arrests spill onto Anna Maria Island" class="wpp-post-title" target="_self">Drug deaths, arrests spill onto Anna Maria Island</a>  <span
class="post-stats"><span
class="wpp-views">656 views</span> | <span
class="wpp-comments">2 comments</span></span></li><li><a
href="http://www.islander.org/2017/02/holmes-beach-speed-backlash-limits-restored/" title="Holmes Beach speed backlash, limits restored" class="wpp-post-title" target="_self">Holmes Beach speed backlash, limits restored</a>  <span
class="post-stats"><span
class="wpp-views">644 views</span> | <span
class="wpp-comments">3 comments</span></span></li><li><a
href="http://www.islander.org/2017/02/the-islander-classifieds-wednesday-feb-22-2017/" title="The Islander Classifieds: Wednesday, Feb 22, 2017" class="wpp-post-title" target="_self">The Islander Classifieds: Wednesday, Feb 22, 2017</a>  <span
class="post-stats"><span
class="wpp-views">323 views</span> | <span
class="wpp-comments">0 comments</span></span></li><li><a
href="http://www.islander.org/2017/02/the-islander-newspaper-e-edition-wednesday-feb-22-2017/" title="The Islander Newspaper E-Edition: Wednesday, Feb 22, 2017" class="wpp-post-title" target="_self">The Islander Newspaper E-Edition: Wednesday, Feb 22, 2017</a>  <span
class="post-stats"><span
class="wpp-views">274 views</span> | <span
class="wpp-comments">0 comments</span></span></li><li><a
href="http://www.islander.org/2017/02/counterfeit-hits-holmes-beach/" title="Counterfeit hits Holmes Beach" class="wpp-post-title" target="_self">Counterfeit hits Holmes Beach</a>  <span
class="post-stats"><span
class="wpp-views">269 views</span> | <span
class="wpp-comments">0 comments</span></span></li><li><a
href="http://www.islander.org/2017/02/february-provides-better-than-average-fishing/" title="February provides better-than-average fishing" class="wpp-post-title" target="_self">February provides better-than-average fishing</a>  <span
class="post-stats"><span
class="wpp-views">261 views</span> | <span
class="wpp-comments">0 comments</span></span></li><li><a
href="http://www.islander.org/2017/02/holmes-beach-declines-settlement-offer-for-306-clark-bert-harris-suit/" title="Holmes Beach declines settlement offer for 306 Clark-Bert Harris suit" class="wpp-post-title" target="_self">Holmes Beach declines settlement offer for 306 Clark-Bert Harris suit</a>  <span
class="post-stats"><span
class="wpp-views">261 views</span> | <span
class="wpp-comments">0 comments</span></span></li><li><a
href="http://www.islander.org/2017/02/anna-maria-opens-rfps-for-city-pier-repair/" title="Anna Maria opens RFPs for city pier repair" class="wpp-post-title" target="_self">Anna Maria opens RFPs for city pier repair</a>  <span
class="post-stats"><span
class="wpp-views">253 views</span> | <span
class="wpp-comments">0 comments</span></span></li><li><a
href="http://www.islander.org/2017/02/bradenton-man-arrested-for-projector-theft/" title="Bradenton man arrested for projector theft" class="wpp-post-title" target="_self">Bradenton man arrested for projector theft</a>  <span
class="post-stats"><span
class="wpp-views">230 views</span> | <span
class="wpp-comments">0 comments</span></span></li><li><a
href="http://www.islander.org/2017/02/island-police-blotter-02-22-2017/" title="Island police blotter – 02-22-2017" class="wpp-post-title" target="_self">Island police blotter – 02-22-2017</a>  <span
class="post-stats"><span
class="wpp-views">214 views</span> | <span
class="wpp-comments">0 comments</span></span></li></ul>
</aside><aside
id="execphp-18" class="widget widget_execphp"><h3 class="widget-title">Members</h3><div
class="execphpwidget"><p
align="center"><a
href="http://web.manateechamber.com/Newspapers/The-Anna-Maria-Islander" target="_blank">
<img
src="/ads/manatee-chamber-of-commerce-florida.png?x67689" alt=" Newspapers " width="180" border="0" align="middle" style="padding: 0 0 0 10px;"></a></p><p
align="center"><a
href="http://www.amichamber.org" target="_blank">
<img
src="/ads/Anna-Maria-Island-Chamber_logo.png?x67689" alt=" Newspapers " border="0" align="middle" style="padding: 0 0 0 10px;"></a></p><p
align="center"><a
href="http://longboatkeychamber.com" target="_blank">
<img
src="/wp-content/uploads/2016/06/LBKCCWebLogoSM.jpg?x67689" alt=" Newspapers " width="180" border="0" align="middle" style="padding: 0 0 0 10px;"></a></p></div>
</aside></ul></div></div></div></div></div></div><div
class="container footer"><div
class="sub-footer-widgets footer-widgets">
<aside
id="text-6" class="widget widget_text"><div
class="textwidget"><h5><span
class="vc_icon_element-icon fa fa-mobile"></span> On your mobile</h5></div>
</aside><aside
id="text-7" class="widget widget_text"><div
class="textwidget"><h5><span
class="vc_icon_element-icon fa fa-tablet"></span> On your tablet</h5></div>
</aside><aside
id="text-9" class="widget widget_text"><div
class="textwidget"><h5><span
class="vc_icon_element-icon fa fa-file-text-o"></span> Get news alerts</h5></div>
</aside><aside
id="text-8" class="widget widget_text"><div
class="textwidget"><h5><span
class="vc_icon_element-icon fa fa-envelope-square"></span> Contact us</h5></div>
</aside></div><div
class="section group"><div
class="col span_3_of_12"><ul><li
id="text-3" class="widget-container widget_text"><h3 class="widget-title">About Islander</h3><div
class="textwidget"><p>3218 E. Bay Drive Holmes Beach FL 34217<br
/>
Phone: (941) 778-7978<br
/>
Fax: (941) 778-9392</p><p>The Best News on Anna Maria Island<br
/>
© 1992 - 2016, Islander.org</p><p><a
href="http://www.wayneansell.com" target="_blank">Site designed and maintained by Wayne Ansell</a></p></div></li></ul></div><div
class="col span_3_of_12"><ul><li
id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Islander News</h3><div
class="menu-editorial-sidemenu-container"><ul
id="menu-editorial-sidemenu" class="menu"><li
id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a
href="http://islander.org/">Headlines</a></li><li
id="menu-item-33720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33720"><a
href="http://www.islander.org/category/e-edition/">E Edition</a></li><li
id="menu-item-33722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33722"><a
href="http://www.islander.org/category/classifieds/">Classifieds</a></li><li
id="menu-item-35510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35510"><a
href="http://www.islander.org/place-a-classified-ad/">Place a Classified Ad</a></li><li
id="menu-item-33724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33724"><a
href="http://www.islander.org/category/fishing/">Fishing</a></li><li
id="menu-item-33723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33723"><a
href="http://www.islander.org/category/obituaries/">Obituaries</a></li><li
id="menu-item-33725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33725"><a
href="http://www.islander.org/category/real-estate/">Real Estate</a></li><li
id="menu-item-33721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33721"><a
href="http://www.islander.org/category/sports/">Sports</a></li><li
id="menu-item-33726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33726"><a
href="http://www.islander.org/category/streetlife/">Streetlife</a></li></ul></div></li></ul></div><div
class="col span_3_of_12"><ul><li
id="execphp-12" class="widget-container widget_execphp"><h3 class="widget-title">Other Links</h3><div
class="execphpwidget"><a
href="/privacy-statment/">Privacy</a><br
/>
<a
href="/copyright/">Copyright</a><br
/>
<a
href="/archives.php">Archives</a><br
/>
<a
href="/community-links/">Island Links</a><br
/>
<a
href="/products/">Islander Store</a><br
/>
<a
href="/islander-web-services/">Web Services</a><br
/>
<a
href="/product/subscribe-to-the-islander/">Subscribe</a></div></li></ul></div><div
class="col span_3_of_12"><ul><li
id="mc4wp_form_widget-2" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form
id="mc4wp-form-2" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div
class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input
type="email" name="EMAIL" placeholder="Your email address" required /></p><p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p><p>
<input
type="submit" value="Sign up" /></p><div
style="display: none;"><input
type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input
type="hidden" name="_mc4wp_timestamp" value="1488000093" /><input
type="hidden" name="_mc4wp_form_id" value="33859" /><input
type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div
class="mc4wp-response"></div></form></li><li
id="execphp-9" class="widget-container widget_execphp"><h3 class="widget-title">Social Media</h3><div
class="execphpwidget"><div
class="social"><ul><li><a
class="twitter" href="https://twitter.com/ami_islander"><i
class="fa fa-twitter-square" aria-hidden="true"></i></a></li><li><a
class="fb" href="https://www.facebook.com/Islandernewspaper"><i
class="fa fa-facebook-square" aria-hidden="true"></i></a></li><li><a
class="rss" href="/feed/"><i
class="fa fa-rss-square" aria-hidden="true"></i></a></li></ul></div></div></li></ul></div></div></div></div> <script type="text/javascript">/*<![CDATA[*/(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();/*]]>*/</script><script type='text/javascript' src='http://www.islander.org/wp-content/plugins/akismet/_inc/form.js?x67689'></script>  <script type="text/javascript">jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",opacity:0.8,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
});</script> <script type='text/javascript' src='http://www.islander.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?x67689'></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='http://www.islander.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?x67689'></script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/golf-champ-named-at-krc-center-adult-football-kicks-off\/comment-page-1\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.islander.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/*  */</script> <script type='text/javascript' src='//www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?x67689'></script> <script type='text/javascript' src='//www.islander.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?x67689'></script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/golf-champ-named-at-krc-center-adult-football-kicks-off\/comment-page-1\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='//www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?x67689'></script> <script type='text/javascript' src='//www.islander.org/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?x67689'></script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/golf-champ-named-at-krc-center-adult-football-kicks-off\/comment-page-1\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/*  */</script> <script type='text/javascript' src='//www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?x67689'></script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"http:\/\/www.islander.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='http://www.islander.org/wp-content/plugins/wp-polls/polls-js.js?x67689'></script> <script type='text/javascript'>/*  */
var zerospam = {"key":"BX)IPfVWP^(3#26a^FBt8By!8fbcytUfEkhrdKbkX6#bScBPF%X6$54Pcy42RNKN"};
/*  */</script> <script type='text/javascript' src='http://www.islander.org/wp-content/plugins/zero-spam/js/zerospam.js?x67689'></script> <script type='text/javascript' src='http://www.islander.org/wp-includes/js/comment-reply.min.js?x67689'></script> <script type='text/javascript' src='http://www.islander.org/wp-content/themes/islander2/js/navigation.js?x67689'></script> <script type='text/javascript'>/*<![CDATA[*//*  */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"124259862656"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/*  *//*]]>*/</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='http://www.islander.org/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?x67689'></script> <script type='text/javascript' src='http://www.islander.org/wp-includes/js/wp-embed.min.js?x67689'></script> <script type='text/javascript' src='http://www.islander.org/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?x67689'></script> <script type='text/javascript'>/*  */
var mc4wp_forms_config = [];
/*  */</script> <script type='text/javascript' src='http://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?x67689'></script> <!--[if lte IE 9]> <script type='text/javascript' src='http://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?x67689'></script> <![endif]--><div
id="fb-root"></div>
 <script type="text/javascript">/*<![CDATA[*/var sc_project=758005; 
var sc_invisible=1; 
var sc_security="0893a1fd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");/*]]>*/</script> <noscript><div
class="statcounter"><a
title="shopify
analytics ecommerce tracking"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/758005/0/0893a1fd/1/" alt="shopify
analytics ecommerce tracking"></a></div></noscript></body></html>