
<!DOCTYPE html>
<!-- HTML5 Boilerplate -->
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class=""> <!--<![endif]-->
<head>
<meta charset="utf-8">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>AM commissioner stands firm against Bert Harris settlements | Anna Maria Island News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.islander.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.islander.org/wp-content/themes/islander2/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Feed" href="http://www.islander.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Comments Feed" href="http://www.islander.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; AM commissioner stands firm against Bert Harris settlements Comments Feed" href="http://www.islander.org/2017/06/am-commissioner-stands-firm-against-bert-harris-settlements/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.islander.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://www.islander.org/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://www.islander.org/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.islander.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://www.islander.org/wp-content/plugins/botblocker//styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.islander.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.islander.org/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 150px;}}
</style>
<link rel='stylesheet' id='rfbwp-fontawesome-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/font-awesome.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_icons-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-icons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_line-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-line.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-styles-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/css/style.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.islander.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #006699;
	border: 1px solid #003366;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.islander.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.islander.org/wp-content/themes/islander2/css/bootstrap.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.islander.org/wp-content/themes/islander2/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='html5reset-css'  href='http://www.islander.org/wp-content/themes/islander2/css/html5reset.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cols-css'  href='http://www.islander.org/wp-content/themes/islander2/css/col.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='12cols-css'  href='http://www.islander.org/wp-content/themes/islander2/css/12cols.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.islander.org/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='http://www.islander.org/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-87910-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-87910-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/page-flip-image-gallery/js/flippingbook.js?ver=0.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"3","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.islander.org\/2017\/06\/am-commissioner-stands-firm-against-bert-harris-settlements\/","title":"AM+commissioner+stands+firm+against+Bert+Harris+settlements","image":"http:\/\/www.islander.org\/wp-content\/uploads\/2017\/06\/am-yetter-bh-062117-bb-horizontal.jpg","desc":"Nancy Yetter almost always the lone \u201cno\u201d vote against Anna Maria\u2019s Bert Harris settlements, and she\u2019s fine with it. It\u2019s about the message.\r\n\r\nTo date, 84 of 112 Bert Harris claims made against the city of \u2026","hashtag":"ami_islander","subscribe":"link","subscribe_url":"http:\/\/www.islander.org\/subscribe-to-the-islander\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpcthLocalize = {"soundsPath":"http:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/assets\/sounds\/","downloadPath":"http:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/includes\/download.php?file="};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/ion.sound.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/jquery.doubletap.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.islander.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.islander.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.islander.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<meta name="generator" content="WooCommerce 3.0.8" />
<link rel="canonical" href="http://www.islander.org/2017/06/am-commissioner-stands-firm-against-bert-harris-settlements/comment-page-1/#comments" />
<link rel='shortlink' href='http://www.islander.org/?p=37886' />
<link rel="alternate" type="application/json+oembed" href="http://www.islander.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islander.org%2F2017%2F06%2Fam-commissioner-stands-firm-against-bert-harris-settlements%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.islander.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islander.org%2F2017%2F06%2Fam-commissioner-stands-firm-against-bert-harris-settlements%2F&#038;format=xml" />
<!--[if lt IE 9]><script>var rfbwp_ie_8 = true;</script><![endif]--><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.islander.org/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '37886';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'AM+commissioner+stands+firm+against+Bert+Harris+settlements';
	window._wp_rp_post_tags = ['06-21-2017', 'news', '06-21-2017', 'news', 'harri', 'carter', 'webb', 'maria', 'carol', 'signatur', 'anna', 'chuck', 'settlement', 'bert', 'nanci', '84', 'dog', 'citi', 'seat'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
border-radius: 0 !important;
box-shadow: 0 0 0 rgba(0, 0, 0, 0) !important;
}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
					<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.islander.org/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7d3365aefc&wpp_id=37886';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script src="https://use.fontawesome.com/c4713634a9.js"></script>
<script src="http://cdnjs.cloudflare.com/ajax/libs/jquery-nivoslider/3.2/jquery.nivo.slider.min.js"></script>
<script>
jQuery(document).ready(function($){
    $('.nivoSlider').nivoSlider({
        effect: 'fade', // Use any effect you want
        directionNav: false, // We don't need next and prev navigation
        controlNav: false // 1,2,3... Navigation, we don't need them too
    });
});
</script>
</head>

<body class="post-template-default single single-post postid-37886 single-format-standard pmpro-body-has-access full-width custom-font-enabled">
<div id="wrapper">

<div class="container header">
<div class="section group">
	<div class="col span_6_of_12 logo">
	<a href="/"><img src="/wp-content/uploads/2016/11/logo_2016.png" width="100%"></a>
	</div>
	<!--<div class="col span_4_of_12 search">
		<form method="get" id="searchform" action="http://islander.org/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
        </form>
	</div>-->
	<div class="col span_6_of_12 social hide">
	<ul>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss-square" aria-hidden="true"></i></a></li>
        </ul>
	</div>
</div><!-- section group -->

<div class="section group top_news">
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="http://www.islander.org/wp-content/uploads/2017/06/Center-Logo-100x100.jpg" class="thickbox"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2017/06/Center-Logo-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="http://www.islander.org/wp-content/uploads/2017/06/Center-Logo-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/06/Center-Logo-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/06/Center-Logo-180x180.jpg 180w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="http://www.islander.org/wp-content/uploads/2017/06/Center-Logo-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="http://www.islander.org/wp-content/uploads/2017/06/Center-Logo-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/06/Center-Logo-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/06/Center-Logo-180x180.jpg 180w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="http://www.islander.org/2017/06/center-debt-prompts-board-conflict-leadership-turmoil/">Center debt prompts board conflict, leadership turmoil</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="http://www.islander.org/wp-content/uploads/2017/06/obit-hagen-murphy1-100x100.jpg" class="thickbox"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2017/06/obit-hagen-murphy1-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="http://www.islander.org/wp-content/uploads/2017/06/obit-hagen-murphy1-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/06/obit-hagen-murphy1-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/06/obit-hagen-murphy1-180x180.jpg 180w, http://www.islander.org/wp-content/uploads/2017/06/obit-hagen-murphy1-600x600.jpg 600w, http://www.islander.org/wp-content/uploads/2017/06/obit-hagen-murphy1-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="http://www.islander.org/wp-content/uploads/2017/06/obit-hagen-murphy1-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="http://www.islander.org/wp-content/uploads/2017/06/obit-hagen-murphy1-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/06/obit-hagen-murphy1-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/06/obit-hagen-murphy1-180x180.jpg 180w, http://www.islander.org/wp-content/uploads/2017/06/obit-hagen-murphy1-600x600.jpg 600w, http://www.islander.org/wp-content/uploads/2017/06/obit-hagen-murphy1-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="http://www.islander.org/2017/06/island-altruist-legend-hagen-89-dies/">Island altruist, legend Hagen, 89, dies</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="http://www.islander.org/wp-content/uploads/2017/06/chiles-3-boys-farm-logo-100x100.jpg" class="thickbox"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2017/06/chiles-3-boys-farm-logo-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="http://www.islander.org/wp-content/uploads/2017/06/chiles-3-boys-farm-logo-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/06/chiles-3-boys-farm-logo-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/06/chiles-3-boys-farm-logo-180x180.jpg 180w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="http://www.islander.org/wp-content/uploads/2017/06/chiles-3-boys-farm-logo-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="http://www.islander.org/wp-content/uploads/2017/06/chiles-3-boys-farm-logo-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/06/chiles-3-boys-farm-logo-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/06/chiles-3-boys-farm-logo-180x180.jpg 180w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="http://www.islander.org/2017/06/local-restaurateur-farms-medicinal-greens/">Local restaurateur farms medicinal ‘greens’</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="http://www.islander.org/wp-content/uploads/2017/06/am-yetter-bh-062117-bb-horizontal-100x100.jpg" class="thickbox"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2017/06/am-yetter-bh-062117-bb-horizontal-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="http://www.islander.org/wp-content/uploads/2017/06/am-yetter-bh-062117-bb-horizontal-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/06/am-yetter-bh-062117-bb-horizontal-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/06/am-yetter-bh-062117-bb-horizontal-180x180.jpg 180w, http://www.islander.org/wp-content/uploads/2017/06/am-yetter-bh-062117-bb-horizontal-600x600.jpg 600w, http://www.islander.org/wp-content/uploads/2017/06/am-yetter-bh-062117-bb-horizontal-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="http://www.islander.org/wp-content/uploads/2017/06/am-yetter-bh-062117-bb-horizontal-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="http://www.islander.org/wp-content/uploads/2017/06/am-yetter-bh-062117-bb-horizontal-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/06/am-yetter-bh-062117-bb-horizontal-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/06/am-yetter-bh-062117-bb-horizontal-180x180.jpg 180w, http://www.islander.org/wp-content/uploads/2017/06/am-yetter-bh-062117-bb-horizontal-600x600.jpg 600w, http://www.islander.org/wp-content/uploads/2017/06/am-yetter-bh-062117-bb-horizontal-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="http://www.islander.org/2017/06/am-commissioner-stands-firm-against-bert-harris-settlements/">AM commissioner stands firm against Bert Harris settlements</a></h4>
</div>
</div>
</div><!-- section group top_news-->

<div class="section group menu">
	<div class="col span_12_of_12">



<nav class="navbar navbar-default">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">
        <li><a href="/"><i class="fa fa-home" aria-hidden="true"></i></a></li>

<li class="eedition"><a href='http://www.islander.org/2017/06/the-islander-newspaper-e-edition-wednesday-june-21-2017/ '>E Edition</a></li>
        
<li class="dropdown news"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">News <span class="caret"></span></a><ul class="dropdown-menu">
<li class="news"><a href="/">Latest News</a></li>

<li class="streetlife"><a href='http://www.islander.org/2017/06/island-police-blotter-06-21-2017/ '>Streetlife</a></li>

<li class="realestate"><a href='http://www.islander.org/2017/06/real-estate-06-21-2017/'>Real Estate</a></li>

<li class="fishing"><a href='http://www.islander.org/2017/06/obituaries-06-21-2017/'>Obituaries</a></li>
</ul></li>
        
<li class="dropdown sports"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Sports <span class="caret"></span></a><ul class="dropdown-menu">
<li class="sports"><a href='http://www.islander.org/2017/06/1-adult-soccer-team-still-chasing-center-perfection/ '>Sports</a></li>

<li class="fishing"><a href='http://www.islander.org/2017/06/rainy-weather-slows-fishing-returns-to-normal/ '>Fishing</a></li>
</ul></li>

<li class="dropdown classifieds"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Classifieds <span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='http://www.islander.org/2017/06/the-islander-classifieds-wednesday-june-21-2017/ '>This weeks ads</a></li>
<li><a href="/place-a-classified-ad/">Place an AD</a></li>
</ul></li>

<li class="sand"><a href="/the-islander-contact-us/">Contact Us</a></li>

<li class="sand"><a href="/products/">Islander Store</a></li>
      </ul>
      <form method="get" id="searchform" class="navbar-form navbar-right" action="http://www.islander.org/">
        <div class="form-group">
		<input type="text" class="form-control searchfield" name="s" id="s" placeholder="Search" />
        </div>
		<button type="submit" name="submit" id="searchsubmit" class="submit btn btn-default" value="Search" />Submit</button>
      </form>
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
</nav>

	</div>
</div><!-- section group -->

<div class="section group advert">
	<div class="col span_2_of_12">
	<p align="center" style="background:#ffffff;"><a href="/2011/07/islander-named-best-of-show-at-press-awards/"><img src="/wp-content/uploads/2016/10/fla_tag_2016.jpg" /></a></p>
	</div>
	<div class="col span_8_of_12 center">

<script type="text/javascript">
var imgs1 = new Array("http://www.islander.org/ads/banner/images/3upWebBanner_2016.png",
"http://www.islander.org/ads/banner/images/the_islander_classifieds_2016.jpg",
"http://www.islander.org/ads/banner/images/Islander-Teitelbaum.jpg",
"http://www.islander.org/ads/banner/images/bb-eh-do_islander_banner.jpg",
"http://www.islander.org/ads/banner/images/3upWebBanner_2016.png",
"http://www.islander.org/ads/banner/images/the_islander_classifieds_2016.jpg",
"http://www.islander.org/ads/banner/images/Islander-Teitelbaum.jpg",
"http://www.islander.org/ads/banner/images/bb-eh-do_islander_banner.jpg",
"http://www.islander.org/ads/banner/images/3upWebBanner_2016.png",
"http://www.islander.org/ads/banner/images/the_islander_classifieds_2016.jpg",
"http://www.islander.org/ads/banner/images/Islander-Teitelbaum.jpg",
"http://www.islander.org/ads/banner/images/bb-eh-do_islander_banner.jpg");
var lnks1 = new Array("http://www.annamariaparadise.com/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.beachbistro.com/",
"http://www.annamariarental.net/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.doctorsofficeami.com/",
"http://www.groupersandwich.com/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.eathereflorida.com/");
var alt1 = new Array();
var currentAd1 = 0;
var imgCt1 = 12;
function cycle1() {
  if (currentAd1 == imgCt1) {currentAd1 = 0;}
var banner1 = document.getElementById('adBanner1');
var link1 = document.getElementById('adLink1');
  banner1.src=imgs1[currentAd1]
  banner1.alt=alt1[currentAd1]
  document.getElementById('adLink1').href=lnks1[currentAd1]
  currentAd1++;
}
  window.setInterval("cycle1()",4000);
</script>
<a href="http://www.annamariaparadise.com/" id="adLink1" target="_new">
<img src="http://www.islander.org/ads/banner/images/3upWebBanner_2016.png" id="adBanner1" border="0" width="100%" height="144"></a>
	</div>
	<div class="col span_2_of_12 hide">
	<p align="center" style="background:#ffffff;"><a href="mailto:sales@islander.org"><img src="/ads/advertise_here_154x148.png" /></a></p>
	</div>
</div><!-- section group -->

</div><!-- .container header -->
<div class="container main">
<div class="section group">

		<div class="col span_9_of_12">
        <div id="primary" class="site-content">
		<div id="content" role="main">
        
        
			
				
	<article id="post-37886" class="post-37886 post type-post status-publish format-standard has-post-thumbnail hentry category-06-21-2017 category-news tag-06-21-2017 tag-news pmpro-has-access">
				<header class="entry-header" style="margin-bottom:15px;">
						<h1 class="entry-title">AM commissioner stands firm against Bert Harris settlements</h1>
					<div class="entry-meta">
								<span class="author"><b>by <a href="http://www.islander.org/author/bianca/" title="Posts by Bianca Benedí" rel="author">Bianca Benedí</a> for islander.org</b></span> | 
						<span class="date">June 20, 2017 </span>
						
					</div><!-- /entry-meta -->
		<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">3</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.islander.org%2F2017%2F06%2Fam-commissioner-stands-firm-against-bert-harris-settlements%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-medium mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=AM%20commissioner%20stands%20firm%20against%20Bert%20Harris%20settlements&url=http://www.islander.org/?p=37886&via=ami_islander" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-medium mash-nomargin mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.2-->                </header><!-- .entry-header -->

		<div class='entry-thumbnail'>       <a href="" class="thickbox"><img alt="thumb image" class="wp-post-image" src="http://www.islander.org/wp-content/uploads/2017/06/am-yetter-bh-062117-bb-horizontal.jpg"></a><div class="caption">Nancy Yetter stands June 8 outside Anna Maria City Call, 10005 Gulf Drive, before a city commission meeting. Islander Photo: Bianca Benedí</div>	   </div>		<div class="entry-content">
			<p>Nancy Yetter almost always the lone “no” vote against Anna Maria’s Bert Harris settlements, and she’s fine with it. It’s about the message.</p>
<p>To date, 84 of 112 Bert Harris claims made against the city of Anna Maria have been settled or are waiting for a final signature, while 28 are in negotiation.</p>
<p>So far, virtually all of the claimants have been granted a higher occupancy rate.</p>
<p>And almost every time the city attorney has presented the settlement offers to the commission, Yetter has voted “no.” Only once, in January, did she approve a settlement.</p>
<p>She wasn’t always the only one — former Commissioner Chuck Webb joined her until he left office, and Commissioner Carol Carter has joined her on three votes. But their votes failed to halt approval of the settlements.</p>
<p>Rejecting Bert Harris settlements, Yetter says, was a campaign promise. She was re-elected in November 2016, garnering the most votes of the three candidates competing for two seats on the commission.</p>
<p>“To me, it feels like we gave up without a fight,” Yetter said. “And that’s not my personality. I’m kind of like the junkyard dog. Until you show me exactly why something can’t be done, I’ll keep fighting until somebody proves me wrong.”</p>
<p>In addition, Yetter said, a home rental generally includes a total cost for the rental for a specified period with a maximum occupancy, rather than a per-head payment.</p>
<p>“And here it’s the total opposite, the more people the more money. I think it’s wrong,” she said.</p>
<p>Yetter said the commission should have more aggressively pursued seeking a declaratory judgment, as Webb suggested.</p>
<p>“According to our comprehensive plan and land-use regulations, commercial businesses in residential zones are illegal,” she said. “(Webb) thought we should go to court to get a judgment.… The commission voted 4-1 against it.” At that time, Yetter was in the majority vote, but she’s since changed her mind.</p>
<p>“I think we’ve done a disservice to the residents and to the city,” she said. “To me, you don’t give up before you really know if you have a chance to win the battle.”</p>
<p>Plus, Yetter said, some of the claims have been dubious. “When people can file a Bert Harris claim on a vacant piece of property … I’m suspicious.”</p>
<p>&nbsp;</p>
<p><strong>Understanding Bert Harris in Anna Maria</strong></p>
<p>In April 2016, the city of Anna Maria’s new vacation rental ordinance went into effect. The ordinance limits short-term vacation rental owners to eight occupants and requires owners to pay an annual vacation license fee.</p>
<p>Soon after adoption, the Bert Harris claims began flooding the city.</p>
<p>To date, 112 claims have been filed.</p>
<p>The Bert Harris Jr. Private Property Protection Act of 1995 provides property owners relief if they can prove a government action lowered the value of a property.</p>
<p>Claimants must provide appraisals to establish value and the settlement amount and, in lieu of a cash payments, can either fully or partly restore the rights that existed before the prohibitions.</p>
<p>Property owners in Anna Maria filed claims on the basis that the occupancy restriction limited their income.</p>
<p>The city responded on an individual basis with offers to partially restore property owners’ rights.</p>
<p>Becky Vose, city attorney, has been drafting settlement agreements that offer those who filed Bert Harris claims occupancies of eight to 16 people.</p>
<p>The city also made and rescinded one purchase offer, while another purchase offer is in negotiations.</p>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from The Islander</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-37865" data-post-type="none" ><a href="http://www.islander.org/2017/06/island-altruist-legend-hagen-89-dies/" class="wp_rp_thumbnail"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2017/06/obit-hagen-murphy1-150x150.jpg" alt="Island altruist, legend Hagen, 89, dies" width="150" height="150"><noscript><img src="http://www.islander.org/wp-content/uploads/2017/06/obit-hagen-murphy1-150x150.jpg" alt="Island altruist, legend Hagen, 89, dies" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">June 20, 2017</small> <a href="http://www.islander.org/2017/06/island-altruist-legend-hagen-89-dies/" class="wp_rp_title">Island altruist, legend Hagen, 89, dies</a></li><li data-position="1" data-poid="in-37867" data-post-type="none" ><a href="http://www.islander.org/2017/06/holmes-beach-holds-firm-against-further-giving-to-center/" class="wp_rp_thumbnail"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/23.jpg" alt="Holmes Beach holds firm against further giving to center" width="150" height="150"><noscript><img src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/23.jpg" alt="Holmes Beach holds firm against further giving to center" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">June 20, 2017</small> <a href="http://www.islander.org/2017/06/holmes-beach-holds-firm-against-further-giving-to-center/" class="wp_rp_title">Holmes Beach holds firm against further giving to center</a></li><li data-position="2" data-poid="in-37880" data-post-type="none" ><a href="http://www.islander.org/2017/06/center-debt-prompts-board-conflict-leadership-turmoil/" class="wp_rp_thumbnail"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2017/06/Center-Logo-150x150.jpg" alt="Center debt prompts board conflict, leadership turmoil" width="150" height="150"><noscript><img src="http://www.islander.org/wp-content/uploads/2017/06/Center-Logo-150x150.jpg" alt="Center debt prompts board conflict, leadership turmoil" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">June 20, 2017</small> <a href="http://www.islander.org/2017/06/center-debt-prompts-board-conflict-leadership-turmoil/" class="wp_rp_title">Center debt prompts board conflict, leadership turmoil</a></li><li data-position="3" data-poid="in-37889" data-post-type="none" ><a href="http://www.islander.org/2017/06/the-privateers-lead-their-island-long-fourth-of-july-parade-islander-file-photo/" class="wp_rp_thumbnail"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2017/06/ac-fourth-ship-408-150x150.jpg" alt="The Privateers lead their island-long Fourth of July Parade. Islander File Photo" width="150" height="150"><noscript><img src="http://www.islander.org/wp-content/uploads/2017/06/ac-fourth-ship-408-150x150.jpg" alt="The Privateers lead their island-long Fourth of July Parade. Islander File Photo" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">June 20, 2017</small> <a href="http://www.islander.org/2017/06/the-privateers-lead-their-island-long-fourth-of-july-parade-islander-file-photo/" class="wp_rp_title">The Privateers lead their island-long Fourth of July Parade. Islander File Photo</a></li></ul></div></div>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
									                        <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">3</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.islander.org%2F2017%2F06%2Fam-commissioner-stands-firm-against-bert-harris-settlements%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-medium mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=AM%20commissioner%20stands%20firm%20against%20Bert%20Harris%20settlements&url=http://www.islander.org/?p=37886&via=ami_islander" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-medium mash-nomargin mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.2-->		</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			3 thoughts on &ldquo;<span>AM commissioner stands firm against Bert Harris settlements</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-9802">
		<article id="comment-9802" class="comment">
			<header class="comment-meta comment-author vcard">
				<img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/049f7d532c39447299773c900d4025bf?s=44&#038;d=wavatar&#038;r=g" alt srcset="http://0.gravatar.com/avatar/049f7d532c39447299773c900d4025bf?s=88&amp;d=wavatar&amp;r=g 2x" class="avatar avatar-44 photo" height="44" width="44"><noscript><img alt='' src='http://0.gravatar.com/avatar/049f7d532c39447299773c900d4025bf?s=44&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/049f7d532c39447299773c900d4025bf?s=88&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></noscript><cite><b class="fn">AMILocal</b> </cite><a href="http://www.islander.org/2017/06/am-commissioner-stands-firm-against-bert-harris-settlements/comment-page-1/#comment-9802"><time datetime="2017-06-21T22:56:39+00:00">June 21, 2017 at 10:56 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Seems she is the only one who has a brain! The rental rate SHOULD be based on the rental, NOT the amount of people you can squeeze in them.  It breaks my heart to see what is becoming of this once-great island&#8230;</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.islander.org/2017/06/am-commissioner-stands-firm-against-bert-harris-settlements/?replytocom=9802#respond' onclick='return addComment.moveForm( "comment-9802", "9802", "respond", "37886" )' aria-label='Reply to AMILocal'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	<ol class="children">
	<li class="comment byuser comment-author-bonnerj odd alt depth-2" id="li-comment-9805">
		<article id="comment-9805" class="comment">
			<header class="comment-meta comment-author vcard">
				<img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/e5ec3748e3b57b2ede1073d75daccd24?s=44&#038;d=wavatar&#038;r=g" alt srcset="http://2.gravatar.com/avatar/e5ec3748e3b57b2ede1073d75daccd24?s=88&amp;d=wavatar&amp;r=g 2x" class="avatar avatar-44 photo" height="44" width="44"><noscript><img alt='' src='http://2.gravatar.com/avatar/e5ec3748e3b57b2ede1073d75daccd24?s=44&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/e5ec3748e3b57b2ede1073d75daccd24?s=88&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></noscript><cite><b class="fn"><a href='http://www.islander.org' rel='external nofollow' class='url'>bonnerj</a></b> </cite><a href="http://www.islander.org/2017/06/am-commissioner-stands-firm-against-bert-harris-settlements/comment-page-1/#comment-9805"><time datetime="2017-06-23T13:58:01+00:00">June 23, 2017 at 1:58 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Most rentals are priced by size. IE: One bedroom costs less than three bedrooms. Hotels charge for more than one person in a room. It&#8217;s common practice. But it&#8217;s the cities who are demanding occupancy limits with no ability to enforce it. What will they do, knock on the door at night and go in with flashlights to count heads in beds?</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.islander.org/2017/06/am-commissioner-stands-firm-against-bert-harris-settlements/?replytocom=9805#respond' onclick='return addComment.moveForm( "comment-9805", "9805", "respond", "37886" )' aria-label='Reply to bonnerj'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-9797">
		<article id="comment-9797" class="comment">
			<header class="comment-meta comment-author vcard">
				<img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/d2c6c84f26cbc8aea79f7bf37e37a4b8?s=44&#038;d=wavatar&#038;r=g" alt srcset="http://1.gravatar.com/avatar/d2c6c84f26cbc8aea79f7bf37e37a4b8?s=88&amp;d=wavatar&amp;r=g 2x" class="avatar avatar-44 photo" height="44" width="44"><noscript><img alt='' src='http://1.gravatar.com/avatar/d2c6c84f26cbc8aea79f7bf37e37a4b8?s=44&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/d2c6c84f26cbc8aea79f7bf37e37a4b8?s=88&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></noscript><cite><b class="fn">Jan</b> </cite><a href="http://www.islander.org/2017/06/am-commissioner-stands-firm-against-bert-harris-settlements/comment-page-1/#comment-9797"><time datetime="2017-06-20T12:50:30+00:00">June 20, 2017 at 12:50 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>&#8220;The Bert Harris Jr. Private Property Protection Act of 1995 provides property owners relief if they can prove a government action lowered the value of a property.&#8221;</p>
<p>If the above statement is true, all the properties NEXT or NEAR  to these mini-hotels in communities zoned single-family should be filing claims.  Our property values are being lowered by having these businesses located next or near to us!</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.islander.org/2017/06/am-commissioner-stands-firm-against-bert-harris-settlements/?replytocom=9797#respond' onclick='return addComment.moveForm( "comment-9797", "9797", "respond", "37886" )' aria-label='Reply to Jan'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/am-commissioner-stands-firm-against-bert-harris-settlements/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.islander.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="fb3c82email" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="fb3c82author" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<input type="text" name="fb3c82company" id="fb3c82company" value="" class="_hidden hide"  />
<!-- MailChimp for WordPress v4.1.3 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / MailChimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37886' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->
	</div>
	<div class="col span_3_of_12">
		<div class="section group">
        	<div class="col span_12_of_12">
            				<div class="first front-widgets">
					<ul>
					<aside id="execphp-17" class="widget widget_execphp">			<div class="execphpwidget">
<p align="center"><a href="http://www.palmasolabayclub.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2015/07/palmasolabayclub-ad.jpg" /></a></p>

<p align="center"><a href="http://www.annamaria.com?The_AM_Islander" target="_blank"><img src="/ads/annamaria_vacations_new_sm.jpg" /></a></p>

<!--<p align="center"><a href="http://katedevilliers.premiersothebysrealty.com/eng?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2016/06/Premier_Sothebys_International_Realty_2.jpg" /></a></p>-->

<!--<p align="center"><a href="http://www.islandannamaria.com?The_AM_Islander" target="_blank"><img src="/ads/amib_cindy_quinn-180x100.jpg" /></a></p>-->

<p align="center"><a href="http://www.cellwithmelandbarb.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/01/ivp.png" /></a></p>

<p align="center"><a href="http://www.jackelka.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/04/jack-elka-ad.jpg" /></a></p>


<p align="center">To advertise here, please<br /> visit our <a href="/advertise/">rates page</a><br>or contact us at:<br /><a href="mailto:news@islander.org">sales@islander.org</a><br>Phone: (941) 778-7978<br>Fax: (941) 778-9392</p></div>
		</aside><aside id="execphp-15" class="widget widget_execphp"><h3 class="widget-title">Islander E-Edition</h3>			<div class="execphpwidget"><ul>

<a href="http://www.islander.org/2017/06/the-islander-newspaper-e-edition-wednesday-june-21-2017/" class="thickbox"><img title="The Islander Newspaper E-Edition: Wednesday, June 21, 2017" alt="thumb image" class="wp-post-image"  src="http://www.islander.org/wp-content/uploads/2017/06/June-21-2017-1.jpg" style="width:180px; height:auto;"></a>

<li><a href='http://www.islander.org/2017/06/the-islander-newspaper-e-edition-wednesday-june-21-2017/ ' >View our e-Edition</a></li>

</ul></div>
		</aside><aside id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><h3 class="widget-title">3-Day Weather Forecast</h3><div id="awesome-weather-bradenton-beach" class="awesome-weather-wrap awecf awe_wide temp6 awe_with_stats awe-code-211 awe-desc-thunderstorm awe-preset-thunderstorm darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.islander.org/wp-content/plugins/awesome-weather/img/awe-backgrounds/thunderstorm.jpg);'><div class="awesome-weather-header">Bradenton Beach</div><div class="awesome-weather-current-temp"><strong>86<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">thunderstorm</div><div class="awe_humidty">humidity: 66%</div><div class="awe_wind">wind: 3mph W</div><div class="awe_highlow">H 86 &bull; L 82</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">82<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">82<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">83<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">83<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">83<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1498438225" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<aside id="wpp-3" class="widget popular-posts">
<h3 class="widget-title">Popular News</h3>
<ul class="wpp-list">
<li><a href="http://www.islander.org/2017/06/dot-cortez-bridge-study-ends-opposition-stirs/" title="DOT Cortez Bridge study ends, opposition stirs" class="wpp-post-title" target="_self">DOT Cortez Bridge study ends, opposition stirs</a>  <span class="post-stats"><span class="wpp-views">1,827 views</span> | <span class="wpp-comments">4 comments</span></span> </li>
<li><a href="http://www.islander.org/2017/06/local-restaurateur-farms-medicinal-greens/" title="Local restaurateur farms medicinal ‘greens’" class="wpp-post-title" target="_self">Local restaurateur farms medicinal ‘greens’</a>  <span class="post-stats"><span class="wpp-views">1,062 views</span> | <span class="wpp-comments">1 comment</span></span> </li>
<li><a href="http://www.islander.org/2017/06/island-altruist-legend-hagen-89-dies/" title="Island altruist, legend Hagen, 89, dies" class="wpp-post-title" target="_self">Island altruist, legend Hagen, 89, dies</a>  <span class="post-stats"><span class="wpp-views">999 views</span> | <span class="wpp-comments">1 comment</span></span> </li>
<li><a href="http://www.islander.org/2017/06/center-debt-prompts-board-conflict-leadership-turmoil/" title="Center debt prompts board conflict, leadership turmoil" class="wpp-post-title" target="_self">Center debt prompts board conflict, leadership turmoil</a>  <span class="post-stats"><span class="wpp-views">667 views</span> | <span class="wpp-comments">0 comments</span></span> </li>
<li><a href="http://www.islander.org/2017/06/holmes-beach-holds-firm-against-further-giving-to-center/" title="Holmes Beach holds firm against further giving to center" class="wpp-post-title" target="_self">Holmes Beach holds firm against further giving to center</a>  <span class="post-stats"><span class="wpp-views">591 views</span> | <span class="wpp-comments">0 comments</span></span> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<!-- MashShare Most Popular Widget //--><aside id="mashsb_mostshared_posts_widget-2" class="widget widget_mashsb_mostshared_posts_widget"><h3 class="widget-title">Most Shared News</h3><ul class="mashsb-share-widget"><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://www.islander.org/2017/06/dot-cortez-bridge-study-ends-opposition-stirs/">DOT Cortez Bridge study ends, opposition stirs...</a></div> <span class="mashicon-share">159 Shares</span></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://www.islander.org/2017/06/the-islander-newspaper-e-edition-wednesday-june-21-2017/">The Islander Newspaper E-Edition: Wednesday, June 21, 2017...</a></div> <span class="mashicon-share">120 Shares</span></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://www.islander.org/2017/06/island-altruist-legend-hagen-89-dies/">Island altruist, legend Hagen, 89, dies...</a></div> <span class="mashicon-share">96 Shares</span></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://www.islander.org/2017/06/island-turtle-watch-warns-do-not-disturb/">Island turtle watch warns: ‘Do not disturb’...</a></div> <span class="mashicon-share">52 Shares</span></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://www.islander.org/2017/06/local-restaurateur-farms-medicinal-greens/">Local restaurateur farms medicinal ‘greens’...</a></div> <span class="mashicon-share">26 Shares</span></li></ul></aside><!-- MashShare Most Popular Widget End //--><aside id="execphp-18" class="widget widget_execphp"><h3 class="widget-title">Members</h3>			<div class="execphpwidget"><p align="center"><a href="http://web.manateechamber.com/Newspapers/The-Anna-Maria-Islander" target="_blank">
<img src="/ads/manatee-chamber-of-commerce-florida.png" alt=" Newspapers " width="180" border="0" align="middle" style="padding: 0 0 0 10px;"></a></p>
<p align="center"><a href="http://www.amichamber.org" target="_blank">
<img src="/ads/Anna-Maria-Island-Chamber_logo.png" alt=" Newspapers " border="0" align="middle" style="padding: 0 0 0 10px;"></a></p>
<p align="center"><a href="http://longboatkeychamber.com" target="_blank">
<img src="/wp-content/uploads/2016/06/LBKCCWebLogoSM.jpg" alt=" Newspapers " width="180" border="0" align="middle" style="padding: 0 0 0 10px;"></a></p></div>
		</aside>                    </ul>
				</div><!-- .first -->
			            </div>
        </div>
	</div>
    
</div><!-- section group -->
</div><!-- .container main -->


<div class="container footer">

<div class="sub-footer-widgets footer-widgets">
			
			<aside id="text-6" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-mobile"></span> On your mobile</h5>
</div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-tablet"></span> On your tablet</h5>
</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-file-text-o"></span> Get news alerts</h5>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-envelope-square"></span> Contact us</h5>
</div>
		</aside>	
		
		</div><!-- /footer widgets -->

<div class="section group">
	<div class="col span_3_of_12">
    <ul>
	<li id="text-2" class="widget-container widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>The Anna Maria Islander<br />
3218 E. Bay Drive<br />
Holmes Beach,<br />
FL 34217</p>
<p>Phone: (941) 778-7978<br />
Fax: (941) 778-9392</p>
<p>For general information: <a href="m&#97;&#x69;&#x6c;t&#111;&#x3a;&#x69;n&#102;&#x6f;&#x40;i&#115;&#x6c;&#x61;n&#100;&#x65;&#x72;.&#111;&#x72;&#x67;">&#x69;nf&#x6f;&#64;i&#x73;&#108;a&#x6e;&#100;e&#x72;&#46;o&#x72;&#x67;</a></p>
<p>Site design & maintained by <a href="http://www.wayneansell.com" target="_blank">Wayne Ansell</a></p>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Islander News</h3><div class="menu-editorial-sidemenu-container"><ul id="menu-editorial-sidemenu" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://islander.org/">Headlines</a></li>
<li id="menu-item-33720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33720"><a href="http://www.islander.org/category/e-edition/">E Edition</a></li>
<li id="menu-item-33722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33722"><a href="http://www.islander.org/category/classifieds/">Classifieds</a></li>
<li id="menu-item-35510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35510"><a href="http://www.islander.org/place-a-classified-ad/">Place a Classified Ad</a></li>
<li id="menu-item-33724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33724"><a href="http://www.islander.org/category/fishing/">Fishing</a></li>
<li id="menu-item-33723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33723"><a href="http://www.islander.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-33725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33725"><a href="http://www.islander.org/category/real-estate/">Real Estate</a></li>
<li id="menu-item-33721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33721"><a href="http://www.islander.org/category/sports/">Sports</a></li>
<li id="menu-item-33726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33726"><a href="http://www.islander.org/category/streetlife/">Streetlife</a></li>
</ul></div></li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="execphp-12" class="widget-container widget_execphp"><h3 class="widget-title">Other Links</h3>			<div class="execphpwidget"><a href="/privacy-statment/">Privacy</a><br />
<a href="/copyright/">Copyright</a><br />
<a href="/archives.php">Archives</a><br />
<a href="/community-links/">Island Links</a><br />
<a href="/products/">Islander Store</a><br />
<a href="/islander-web-services/">Web Services</a><br />
<a href="/product/subscribe-to-the-islander/">Subscribe</a>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="mc4wp_form_widget-2" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1498438225" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li><li id="execphp-9" class="widget-container widget_execphp"><h3 class="widget-title">Social Media</h3>			<div class="execphpwidget"><div class="social">
		<ul>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss-square" aria-hidden="true"></i></a></li>
        </ul>
	</div></div>
		</li>    </ul>
	</div>
</div><!-- section group -->
</div><!-- .container footer -->

</div><!-- #wrapper -->

		<!-- Memberships powered by Paid Memberships Pro v1.9.2.1.
 -->
		
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='c28b86ed4fd7c40793c92009d20917f1';
hf4V='a61679f483f2f298e30a0cd3c36fa1b3';
cm4S="form[action='http://www.islander.org/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.islander.org\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/am-commissioner-stands-firm-against-bert-harris-settlements\/comment-page-1\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.islander.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='//www.islander.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.islander.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/am-commissioner-stands-firm-against-bert-harris-settlements\/comment-page-1\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/am-commissioner-stands-firm-against-bert-harris-settlements\/comment-page-1\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.islander.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/themes/islander2/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.3'></script>
<![endif]-->

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=758005; 
var sc_invisible=1; 
var sc_security="0893a1fd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce tracking"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/758005/0/0893a1fd/1/" alt="shopify
analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>