
<!DOCTYPE html>
<!-- HTML5 Boilerplate -->
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class=""> <!--<![endif]-->
<head>
<meta charset="utf-8">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Center responds to community queries about leadership | Anna Maria Island News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.islander.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.islander.org/wp-content/themes/islander2/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta property="fb:pages" content="160211899704" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Feed" href="http://www.islander.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Comments Feed" href="http://www.islander.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Center responds to community queries about leadership Comments Feed" href="http://www.islander.org/2017/07/center-responds-to-community-queries-about-leadership/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.islander.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://www.islander.org/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://www.islander.org/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.3' type='text/css' media='print' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.islander.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://www.islander.org/wp-content/plugins/botblocker//styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.islander.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.islander.org/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 150px;}}
</style>
<link rel='stylesheet' id='rfbwp-fontawesome-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/font-awesome.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_icons-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-icons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_line-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-line.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-styles-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/css/style.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.islander.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #006699;
	border: 1px solid #003366;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.islander.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.islander.org/wp-content/themes/islander2/css/bootstrap.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.islander.org/wp-content/themes/islander2/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='html5reset-css'  href='http://www.islander.org/wp-content/themes/islander2/css/html5reset.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cols-css'  href='http://www.islander.org/wp-content/themes/islander2/css/col.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='12cols-css'  href='http://www.islander.org/wp-content/themes/islander2/css/12cols.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.islander.org/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='http://www.islander.org/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-87910-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-87910-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/page-flip-image-gallery/js/flippingbook.js?ver=0.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.islander.org\/2017\/07\/center-responds-to-community-queries-about-leadership\/","title":"Center+responds+to+community+queries+about+leadership","image":"http:\/\/www.islander.org\/wp-content\/uploads\/2017\/07\/Center-budget-presentation-072017-bb-1.jpg","desc":"It was billed as a budget presentation, but it amounted to questions about accountability and an explanation about new leadership.\r\n\r\nMore than two dozen people attended the Center of Anna Maria Island\u2019s presentation July 19.\r\n\r\nSome staff, \u2026","hashtag":"ami_islander","subscribe":"link","subscribe_url":"http:\/\/www.islander.org\/subscribe-to-the-islander\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpcthLocalize = {"soundsPath":"http:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/assets\/sounds\/","downloadPath":"http:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/includes\/download.php?file="};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/ion.sound.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/jquery.doubletap.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.islander.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.islander.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.islander.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<meta name="generator" content="WooCommerce 3.1.1" />
<link rel="canonical" href="http://www.islander.org/2017/07/center-responds-to-community-queries-about-leadership/" />
<link rel='shortlink' href='http://www.islander.org/?p=38308' />
<link rel="alternate" type="application/json+oembed" href="http://www.islander.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islander.org%2F2017%2F07%2Fcenter-responds-to-community-queries-about-leadership%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.islander.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islander.org%2F2017%2F07%2Fcenter-responds-to-community-queries-about-leadership%2F&#038;format=xml" />
			<meta property="fb:pages" content="124259862656" />
							<meta property="ia:markup_url" content="http://www.islander.org/2017/07/center-responds-to-community-queries-about-leadership/?ia_markup=1" />
				<!--[if lt IE 9]><script>var rfbwp_ie_8 = true;</script><![endif]--><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.islander.org/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '38308';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Center+responds+to+community+queries+about+leadership';
	window._wp_rp_post_tags = ['news', '07-26-2017', 'frank', 'board', 'david', 'maria', '12', 'center', 'margi', 'patti', 'chair', 'jim', 'sam', 'anna', 'island', 'ed', 'chile'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
border-radius: 0 !important;
box-shadow: 0 0 0 rgba(0, 0, 0, 0) !important;
}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
					<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.islander.org/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c41a781716&wpp_id=38308';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script src="https://use.fontawesome.com/c4713634a9.js"></script>
<script src="http://cdnjs.cloudflare.com/ajax/libs/jquery-nivoslider/3.2/jquery.nivo.slider.min.js"></script>
<script>
jQuery(document).ready(function($){
    $('.nivoSlider').nivoSlider({
        effect: 'fade', // Use any effect you want
        directionNav: false, // We don't need next and prev navigation
        controlNav: false // 1,2,3... Navigation, we don't need them too
    });
});
</script>
</head>

<body class="post-template-default single single-post postid-38308 single-format-standard pmpro-body-has-access full-width custom-font-enabled">
<div id="wrapper">

<div class="container header">
<div class="section group">
	<div class="col span_6_of_12 logo">
	<a href="/"><img src="/wp-content/uploads/2016/11/logo_2016.png" width="100%"></a>
	</div>
	<!--<div class="col span_4_of_12 search">
		<form method="get" id="searchform" action="http://islander.org/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
        </form>
	</div>-->
	<div class="col span_6_of_12 social hide">
	<ul>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss-square" aria-hidden="true"></i></a></li>
        </ul>
	</div>
</div><!-- section group -->

<div class="section group top_news">
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617-100x100.jpg" class="thickbox"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617-180x180.jpg 180w, http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617-600x600.jpg 600w, http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617-180x180.jpg 180w, http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617-600x600.jpg 600w, http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="http://www.islander.org/2017/07/tree-house-owners-lose-another-appeal-teardown-next/">Tree house owners lose another appeal, teardown next?</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="http://www.islander.org/wp-content/uploads/2017/07/bieo-new-072617-toc-100x100.jpg" class="thickbox"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2017/07/bieo-new-072617-toc-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="http://www.islander.org/wp-content/uploads/2017/07/bieo-new-072617-toc-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/07/bieo-new-072617-toc-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/07/bieo-new-072617-toc-180x180.jpg 180w, http://www.islander.org/wp-content/uploads/2017/07/bieo-new-072617-toc-600x600.jpg 600w, http://www.islander.org/wp-content/uploads/2017/07/bieo-new-072617-toc-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="http://www.islander.org/wp-content/uploads/2017/07/bieo-new-072617-toc-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="http://www.islander.org/wp-content/uploads/2017/07/bieo-new-072617-toc-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/07/bieo-new-072617-toc-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/07/bieo-new-072617-toc-180x180.jpg 180w, http://www.islander.org/wp-content/uploads/2017/07/bieo-new-072617-toc-600x600.jpg 600w, http://www.islander.org/wp-content/uploads/2017/07/bieo-new-072617-toc-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="http://www.islander.org/2017/07/island-leaders-want-in-loop-on-dot-barrier-island-traffic-study/">Island leaders want in loop on DOT barrier island traffic st...</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="http://www.islander.org/wp-content/uploads/2017/07/Center-budget-presentation-072017-bb-1-100x100.jpg" class="thickbox"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2017/07/Center-budget-presentation-072017-bb-1-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="http://www.islander.org/wp-content/uploads/2017/07/Center-budget-presentation-072017-bb-1-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/07/Center-budget-presentation-072017-bb-1-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/07/Center-budget-presentation-072017-bb-1-180x180.jpg 180w, http://www.islander.org/wp-content/uploads/2017/07/Center-budget-presentation-072017-bb-1-600x600.jpg 600w, http://www.islander.org/wp-content/uploads/2017/07/Center-budget-presentation-072017-bb-1-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="http://www.islander.org/wp-content/uploads/2017/07/Center-budget-presentation-072017-bb-1-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="http://www.islander.org/wp-content/uploads/2017/07/Center-budget-presentation-072017-bb-1-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/07/Center-budget-presentation-072017-bb-1-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/07/Center-budget-presentation-072017-bb-1-180x180.jpg 180w, http://www.islander.org/wp-content/uploads/2017/07/Center-budget-presentation-072017-bb-1-600x600.jpg 600w, http://www.islander.org/wp-content/uploads/2017/07/Center-budget-presentation-072017-bb-1-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="http://www.islander.org/2017/07/center-responds-to-community-queries-about-leadership/">Center responds to community queries about leadership</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="http://www.islander.org/wp-content/uploads/2017/07/Wmfr-als-contract-072617-bb-100x100.jpg" class="thickbox"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2017/07/Wmfr-als-contract-072617-bb-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="http://www.islander.org/wp-content/uploads/2017/07/Wmfr-als-contract-072617-bb-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/07/Wmfr-als-contract-072617-bb-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/07/Wmfr-als-contract-072617-bb-180x180.jpg 180w, http://www.islander.org/wp-content/uploads/2017/07/Wmfr-als-contract-072617-bb-600x600.jpg 600w, http://www.islander.org/wp-content/uploads/2017/07/Wmfr-als-contract-072617-bb-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="http://www.islander.org/wp-content/uploads/2017/07/Wmfr-als-contract-072617-bb-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="http://www.islander.org/wp-content/uploads/2017/07/Wmfr-als-contract-072617-bb-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2017/07/Wmfr-als-contract-072617-bb-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2017/07/Wmfr-als-contract-072617-bb-180x180.jpg 180w, http://www.islander.org/wp-content/uploads/2017/07/Wmfr-als-contract-072617-bb-600x600.jpg 600w, http://www.islander.org/wp-content/uploads/2017/07/Wmfr-als-contract-072617-bb-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="http://www.islander.org/2017/07/wmfr-contracts-medical-director-steps-closer-to-als/">WMFR contracts medical director, steps closer to ALS</a></h4>
</div>
</div>
</div><!-- section group top_news-->

<div class="section group menu">
	<div class="col span_12_of_12">



<nav class="navbar navbar-default">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">
        <li><a href="/"><i class="fa fa-home" aria-hidden="true"></i></a></li>

<li class="eedition"><a href='http://www.islander.org/2017/07/the-islander-newspaper-e-edition-wednesday-july-26-2017/ '>E Edition</a></li>
        
<li class="dropdown news"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">News <span class="caret"></span></a><ul class="dropdown-menu">
<li class="news"><a href="/">Latest News</a></li>

<li class="streetlife"><a href='http://www.islander.org/2017/07/island-police-blotter-07-26-2017/ '>Streetlife</a></li>

<li class="realestate"><a href='http://www.islander.org/2017/07/real-estate-07-26-2017/'>Real Estate</a></li>

<li class="fishing"><a href='http://www.islander.org/2017/07/obituaries-07-26-2017/'>Obituaries</a></li>
</ul></li>
        
<li class="dropdown sports"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Sports <span class="caret"></span></a><ul class="dropdown-menu">
<li class="sports"><a href='http://www.islander.org/2017/07/golf-horseshoes-top-sports-on-ami/ '>Sports</a></li>

<li class="fishing"><a href='http://www.islander.org/2017/07/hot-weather-requires-anglers-prepare-for-success/ '>Fishing</a></li>
</ul></li>

<li class="dropdown classifieds"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Classifieds <span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='http://www.islander.org/2017/07/the-islander-classifieds-wednesday-july-26-2017/ '>This weeks ads</a></li>
<li><a href="/place-a-classified-ad/">Place an AD</a></li>
</ul></li>

<li class="sand"><a href="/the-islander-contact-us/">Contact Us</a></li>

<li class="sand"><a href="/products/">Islander Store</a></li>
      </ul>
      <form method="get" id="searchform" class="navbar-form navbar-right" action="http://www.islander.org/">
        <div class="form-group">
		<input type="text" class="form-control searchfield" name="s" id="s" placeholder="Search" />
        </div>
		<button type="submit" name="submit" id="searchsubmit" class="submit btn btn-default" value="Search" />Submit</button>
      </form>
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
</nav>

	</div>
</div><!-- section group -->

<div class="section group advert">
	<div class="col span_2_of_12">
	<p align="center" style="background:#ffffff;"><a href="/2011/07/islander-named-best-of-show-at-press-awards/"><img src="/wp-content/uploads/2016/10/fla_tag_2016.jpg" /></a></p>
	</div>
	<div class="col span_8_of_12 center">

<script type="text/javascript">
var imgs1 = new Array("http://www.islander.org/ads/banner/images/3upWebBanner_2016.png",
"http://www.islander.org/ads/banner/images/the_islander_classifieds_2016.jpg",
"http://www.islander.org/ads/banner/images/Islander-Teitelbaum.jpg",
"http://www.islander.org/ads/banner/images/bb-eh-do_islander_banner.jpg",
"http://www.islander.org/ads/banner/images/3upWebBanner_2016.png",
"http://www.islander.org/ads/banner/images/the_islander_classifieds_2016.jpg",
"http://www.islander.org/ads/banner/images/Islander-Teitelbaum.jpg",
"http://www.islander.org/ads/banner/images/bb-eh-do_islander_banner.jpg",
"http://www.islander.org/ads/banner/images/3upWebBanner_2016.png",
"http://www.islander.org/ads/banner/images/the_islander_classifieds_2016.jpg",
"http://www.islander.org/ads/banner/images/Islander-Teitelbaum.jpg",
"http://www.islander.org/ads/banner/images/bb-eh-do_islander_banner.jpg");
var lnks1 = new Array("http://www.annamariaparadise.com/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.beachbistro.com/",
"http://www.annamariarental.net/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.doctorsofficeami.com/",
"http://www.groupersandwich.com/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.eathereflorida.com/");
var alt1 = new Array();
var currentAd1 = 0;
var imgCt1 = 12;
function cycle1() {
  if (currentAd1 == imgCt1) {currentAd1 = 0;}
var banner1 = document.getElementById('adBanner1');
var link1 = document.getElementById('adLink1');
  banner1.src=imgs1[currentAd1]
  banner1.alt=alt1[currentAd1]
  document.getElementById('adLink1').href=lnks1[currentAd1]
  currentAd1++;
}
  window.setInterval("cycle1()",4000);
</script>
<a href="http://www.annamariaparadise.com/" id="adLink1" target="_new">
<img src="http://www.islander.org/ads/banner/images/3upWebBanner_2016.png" id="adBanner1" border="0" width="100%" height="144"></a>
	</div>
	<div class="col span_2_of_12 hide">
	<p align="center" style="background:#ffffff;"><a href="mailto:sales@islander.org"><img src="/ads/advertise_here_154x148.png" /></a></p>
	</div>
</div><!-- section group -->

</div><!-- .container header -->
<div class="container main">
<div class="section group">

		<div class="col span_9_of_12">
        <div id="primary" class="site-content">
		<div id="content" role="main">
        
        
			
				
	<article id="post-38308" class="post-38308 post type-post status-publish format-standard has-post-thumbnail hentry category-07-26-2017 category-news pmpro-has-access">
				<header class="entry-header" style="margin-bottom:15px;">
						<h1 class="entry-title">Center responds to community queries about leadership</h1>
					<div class="entry-meta">
								<span class="author"><b>by <a href="http://www.islander.org/author/bianca/" title="Posts by Bianca Benedí" rel="author">Bianca Benedí</a> for islander.org</b></span> | 
						<span class="date">July 25, 2017 </span>
						
					</div><!-- /entry-meta -->
		<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.islander.org%2F2017%2F07%2Fcenter-responds-to-community-queries-about-leadership%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-medium mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Center%20responds%20to%20community%20queries%20about%20leadership&url=http://www.islander.org/?p=38308&via=ami_islander" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-medium mash-nomargin mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.3-->                </header><!-- .entry-header -->

		<div class='entry-thumbnail'>       <a href="" class="thickbox"><img alt="thumb image" class="wp-post-image" src="http://www.islander.org/wp-content/uploads/2017/07/Center-budget-presentation-072017-bb-1.jpg"></a><div class="caption">David Zaccagnino, board chair of the Center of Anna Maria Island, announces changes to the budget to a small audience of community members, elected officials, center staff and board members July 19 at the center, 407 Magnolia Ave., Anna Maria. Islander Photo: Bianca Benedí</div>	   </div>		<div class="entry-content">
			<p>It was billed as a budget presentation, but it amounted to questions about accountability and an explanation about new leadership.</p>
<p>More than two dozen people attended the Center of Anna Maria Island’s presentation July 19.</p>
<p>Some staff, elected officials, board members, former staff and community members attended.</p>
<p>At the meeting, board and staff discussed steps the center took to improve its financial status and presented some changes for fiscal year 2017-18, which began July 1.</p>
<p>Board members and staff also offered reassurance to those attending that they could trust the center’s leadership.</p>
<p>In early June, board chair Bill Shuman stepped down as board chair, although he later chose to remain on the board.</p>
<p>Vice chair Patty McBean, who became interim chair upon Shuman’s resignation, called an emergency meeting June 12 where she presented a list of concerns and questions about the center’s finances and staff turnover rate.</p>
<p>Board treasurer Jim Froeschle resigned and walked out of the June 12 meeting, but on June 16, he circulated an email to the board asking to remove McBean as chair and replace her with David Zaccagnino. The vote was 10-4 for Zaccagnino.<br />
Since June 16, McBean, Ed Chiles, Margie Shard, Frank Agnelli and Sam Pakbaz resigned the board.</p>
<p>At the July 19 presentation, Zaccagnino announced that board member Sean Flynn had turned in his resignation, bringing the total number of resignations in the past 33 days to six.</p>
<p>“Some of those board members that were on there, they just didn’t understand what it is to be on a board. … It’s some work,” Zaccagnino said. “The board members we have now are ready to work.”</p>
<p>Manatee County Commissioner Carol Whitmore attended, telling Zaccagnino she was impressed with what she saw. In addition, she told the audience she is working at the county level to help the center find funding and support.</p>
<p>Whitmore said county commissioners are unaware how many seniors attend the center and she suggested there are grants available for senior programs.</p>
<p>Holmes Beach Commissioner Jean Peelen had questions for Zaccagnino, a former city commissioner who served with Peelen.<br />
She asked him if it was appropriate for former board member Mike Coleman to provide $100,000 worth of gym equipment with a note that charges 1 percent interest.</p>
<p>Zaccagnino responded that he was not on the board at the time, that he had seen other nonprofit boards do the same, and that the center was changing policy to disclose any conflicts in the future.</p>
<p>But the holder of the note is not Coleman. It is Gulfview Breeze LLC, owned by developer Shawn Kaleta, also a former board member. Half of the note’s principle and interest, totaling $50,650, is due in September.</p>
<p>Another attendee, Bob Carter — an Anna Maria resident and founder of the Carter nonprofit consulting firm, who advised the center in 2016 on methods to improve its financial status and community relationship — asked Zaccagnino why the center only projected its financial status one year in the future.</p>
<p>“Most organizations try to look for at least a three-year projection,” Carter said. “It would be reassuring to show you have a plan carrying into the future.”</p>
<p>“It’s always been, ‘let’s get through this year,’” Zaccagnino said of the center. “It’s been like that for 70 years here.” However, the center was only established in the 1960s.</p>
<p>Former center employee Robyn Kinkopf told Zaccagnino drawing more daytrippers and offering SilverSneakers, a low cost Medicare wellness program for seniors, “won’t help the bottom line, it’s going to make it harder.”</p>
<p>Froeschle responded that the nature of a community center is to lose money. “If you charged people what it costs to provide services, it would drive away people who can’t afford it,” he said.</p>
<p>“The more people you bring in and the more recognized you become as a community value … the more people are going to help you,” Froeschle said.</p>
<p>Other audience members raised questions about employee benefits.</p>
<p>Anna Maria resident Kelly Smith asked Zaccagnino about allegations that more than 20 of the 60 or so children enrolled in the center’s summer camp and after-school care programs are receiving discounted or free child care.</p>
<p>Executive director Kristen Lessig responded, saying the claims are exaggerated and pointing out that there are only five children of staff members regularly enrolled in after-school care. In an email July 20, Lessig said nine children from three employees use the center’s summer camp program for a total of 14 children who receive free camp or after-school programs, either consistently or on occasion.</p>
<p>Lessig said July 19 there was an established precedent when she was hired for offering staff free or discounted child care.</p>
<p>She added that younger staff and volunteers who didn’t have kids had been replaced by more experienced staff members with children.</p>
<p>Zaccagnino said child-care benefits were necessary to retain experienced staff who are expected to work long hours with no overtime. Also, he said, most live off-island due to the high cost of living on the island. However, Lessig added the center is looking to cut back on child-care benefits for staff and creating more stringent requirements for how much work someone must complete in order to obtain the benefit.</p>
<p>Another audience member inquired about a $10,000 donation offer from Coleman, if McBean resigned.</p>
<p>Froeschle said the offer had no influence on the board’s decision to replace McBean with Zaccagnino.</p>
<p>Zaccagnino said the center had not received a donation from Coleman, but he would pursue Coleman on the offer.</p>
<p>“There’s no big conspiracy” about McBean’s replacement and resignation, Zaccagnino said. “She raised up great issues that we intend to follow through on.”</p>
<p>Peelen also asked Zaccagnino whether he believed the center was subject to Florida’s Government-in-the-Sunshine Laws.</p>
<p>Zaccagnino said the center is not subject to the Sunshine Law. “We will agree to disagree,” he said, adding that the center has been willing to comply with document requests from the city of Anna Maria.</p>
<p>In addition, he said, an ongoing city audit of the center’s finances means those records are officially public record through the city.</p>
<p>However, Anna Maria city attorney Becky Vose delivered a legal opinion in February 2016 that the center is subject to the Sunshine Laws.</p>
<p>Peelen also said the center’s decision not to share records contradicts her previous experience with nonprofits. “In the nonprofit world, everyone has open books,” she said.</p>
<p>Lessig said the presentation and complete budget information would be available on the center website, www.centerami.org.</p>
<p>As of July 24, only an incomplete Power Point presentation on the budget was available.</p>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from The Islander</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-38306" data-post-type="none" ><a href="http://www.islander.org/2017/07/center-finalizes-2017-18-fiscal-budget/" class="wp_rp_thumbnail"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/2.jpg" alt="Center finalizes 2017-18 fiscal budget" width="150" height="150"><noscript><img src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/2.jpg" alt="Center finalizes 2017-18 fiscal budget" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">July 25, 2017</small> <a href="http://www.islander.org/2017/07/center-finalizes-2017-18-fiscal-budget/" class="wp_rp_title">Center finalizes 2017-18 fiscal budget</a></li><li data-position="1" data-poid="in-38301" data-post-type="none" ><a href="http://www.islander.org/2017/07/tree-house-owners-lose-another-appeal-teardown-next/" class="wp_rp_thumbnail"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617-150x150.jpg" alt="Tree house owners lose another appeal, teardown next?" width="150" height="150"><noscript><img src="http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617-150x150.jpg" alt="Tree house owners lose another appeal, teardown next?" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">July 25, 2017</small> <a href="http://www.islander.org/2017/07/tree-house-owners-lose-another-appeal-teardown-next/" class="wp_rp_title">Tree house owners lose another appeal, teardown next?</a></li><li data-position="2" data-poid="in-38284" data-post-type="none" ><a href="http://www.islander.org/2017/07/wmfr-contracts-medical-director-steps-closer-to-als/" class="wp_rp_thumbnail"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2017/07/Wmfr-als-contract-072617-bb-150x150.jpg" alt="WMFR contracts medical director, steps closer to ALS" width="150" height="150"><noscript><img src="http://www.islander.org/wp-content/uploads/2017/07/Wmfr-als-contract-072617-bb-150x150.jpg" alt="WMFR contracts medical director, steps closer to ALS" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">July 25, 2017</small> <a href="http://www.islander.org/2017/07/wmfr-contracts-medical-director-steps-closer-to-als/" class="wp_rp_title">WMFR contracts medical director, steps closer to ALS</a></li><li data-position="3" data-poid="in-37968" data-post-type="none" ><a href="http://www.islander.org/2017/06/center-board-loses-5-members-delves-into-budget-crisis/" class="wp_rp_thumbnail"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/29.jpg" alt="Center board loses 5 members, delves into budget crisis" width="150" height="150"><noscript><img src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/29.jpg" alt="Center board loses 5 members, delves into budget crisis" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">June 27, 2017</small> <a href="http://www.islander.org/2017/06/center-board-loses-5-members-delves-into-budget-crisis/" class="wp_rp_title">Center board loses 5 members, delves into budget crisis</a></li></ul></div></div>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
									                        <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.islander.org%2F2017%2F07%2Fcenter-responds-to-community-queries-about-leadership%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-medium mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Center%20responds%20to%20community%20queries%20about%20leadership&url=http://www.islander.org/?p=38308&via=ami_islander" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-medium mash-nomargin mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.3-->		</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/center-responds-to-community-queries-about-leadership/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.islander.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="2167a0email" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="2167a0author" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<input type="text" name="2167a0webites" id="2167a0webites" value="" class="_hidden hide"  />
<!-- MailChimp for WordPress v4.1.5 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / MailChimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38308' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->
	</div>
	<div class="col span_3_of_12">
		<div class="section group">
        	<div class="col span_12_of_12">
            				<div class="first front-widgets">
					<ul>
					<aside id="execphp-17" class="widget widget_execphp">			<div class="execphpwidget">
<p align="center"><a href="http://www.palmasolabayclub.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2015/07/palmasolabayclub-ad.jpg" /></a></p>

<p align="center"><a href="http://www.annamaria.com?The_AM_Islander" target="_blank"><img src="/ads/annamaria_vacations_new_sm.jpg" /></a></p>

<!--<p align="center"><a href="http://katedevilliers.premiersothebysrealty.com/eng?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2016/06/Premier_Sothebys_International_Realty_2.jpg" /></a></p>-->

<!--<p align="center"><a href="http://www.islandannamaria.com?The_AM_Islander" target="_blank"><img src="/ads/amib_cindy_quinn-180x100.jpg" /></a></p>-->

<p align="center"><a href="http://www.cellwithmelandbarb.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/01/ivp.png" /></a></p>

<p align="center"><a href="http://www.jackelka.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/04/jack-elka-ad.jpg" /></a></p>


<p align="center">To advertise here, please<br /> visit our <a href="/advertise/">rates page</a><br>or contact us at:<br /><a href="mailto:news@islander.org">sales@islander.org</a><br>Phone: (941) 778-7978<br>Fax: (941) 778-9392</p></div>
		</aside><aside id="execphp-15" class="widget widget_execphp"><h3 class="widget-title">Islander E-Edition</h3>			<div class="execphpwidget"><ul>

<a href="http://www.islander.org/2017/07/the-islander-newspaper-e-edition-wednesday-july-26-2017/" class="thickbox"><img title="The Islander Newspaper E-Edition: Wednesday, July 26, 2017" alt="thumb image" class="wp-post-image"  src="http://www.islander.org/wp-content/uploads/2017/07/July-26-2017-web.jpg" style="width:180px; height:auto;"></a>

<li><a href='http://www.islander.org/2017/07/the-islander-newspaper-e-edition-wednesday-july-26-2017/ ' >View our e-Edition</a></li>

</ul></div>
		</aside><aside id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><h3 class="widget-title">3-Day Weather Forecast</h3><div id="awesome-weather-bradenton-beach" class="awesome-weather-wrap awecf awe_wide temp7 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.islander.org/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Bradenton Beach</div><div class="awesome-weather-current-temp"><strong>91<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 62%</div><div class="awe_wind">wind: 10mph SW</div><div class="awe_highlow">H 91 &bull; L 85</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">86<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">82<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">84<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">84<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">83<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1501268571" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<aside id="wpp-3" class="widget popular-posts">
<h3 class="widget-title">Popular News</h3>
<ul class="wpp-list">
<li><a href="http://www.islander.org/2017/07/tree-house-owners-lose-another-appeal-teardown-next/" title="Tree house owners lose another appeal, teardown next?" target="_self"><img src="http://www.islander.org/wp-content/uploads/wordpress-popular-posts/38301-featured-50x50.jpg" width="50" height="50" title="Tree house owners lose another appeal, teardown next?" alt="Tree house owners lose another appeal, teardown next?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.islander.org/2017/07/tree-house-owners-lose-another-appeal-teardown-next/" title="Tree house owners lose another appeal, teardown next?" class="wpp-post-title" target="_self">Tree house owners lose another appeal, teardown next?</a>  <span class="post-stats"><span class="wpp-views">604 views</span> | <span class="wpp-comments">0 comments</span></span> </li>
<li><a href="http://www.islander.org/2017/07/2-year-old-drowns-at-anna-maria-vacation-home/" title="2-year-old drowns at Anna Maria vacation home" target="_self"><img src="http://www.islander.org/wp-content/uploads/wordpress-popular-posts/38224-featured-50x50.jpg" width="50" height="50" title="2-year-old drowns at Anna Maria vacation home" alt="2-year-old drowns at Anna Maria vacation home" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.islander.org/2017/07/2-year-old-drowns-at-anna-maria-vacation-home/" title="2-year-old drowns at Anna Maria vacation home" class="wpp-post-title" target="_self">2-year-old drowns at Anna Maria vacation home</a>  <span class="post-stats"><span class="wpp-views">526 views</span> | <span class="wpp-comments">0 comments</span></span> </li>
<li><a href="http://www.islander.org/2016/03/palmetto-man-charged-with-dui/" title="Palmetto man charged with DUI" target="_self"><img src="http://www.islander.org/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="50" height="50" title="Palmetto man charged with DUI" alt="Palmetto man charged with DUI" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="http://www.islander.org/2016/03/palmetto-man-charged-with-dui/" title="Palmetto man charged with DUI" class="wpp-post-title" target="_self">Palmetto man charged with DUI</a>  <span class="post-stats"><span class="wpp-views">526 views</span> | <span class="wpp-comments">0 comments</span></span> </li>
<li><a href="http://www.islander.org/2017/07/island-police-blotter-07-26-2017/" title="Island police blotter – 07-26-2017" target="_self"><img src="http://www.islander.org/wp-content/uploads/wordpress-popular-posts/38248-featured-50x50.jpg" width="50" height="50" title="Island police blotter – 07-26-2017" alt="Island police blotter – 07-26-2017" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.islander.org/2017/07/island-police-blotter-07-26-2017/" title="Island police blotter – 07-26-2017" class="wpp-post-title" target="_self">Island police blotter – 07-26-2017</a>  <span class="post-stats"><span class="wpp-views">418 views</span> | <span class="wpp-comments">0 comments</span></span> </li>
<li><a href="http://www.islander.org/2017/07/fines-criminal-prosecution-possible-for-dune-destruction/" title="Fines, criminal prosecution possible for dune destruction" target="_self"><img src="http://www.islander.org/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="50" height="50" title="Fines, criminal prosecution possible for dune destruction" alt="Fines, criminal prosecution possible for dune destruction" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="http://www.islander.org/2017/07/fines-criminal-prosecution-possible-for-dune-destruction/" title="Fines, criminal prosecution possible for dune destruction" class="wpp-post-title" target="_self">Fines, criminal prosecution possible for dune destruction</a>  <span class="post-stats"><span class="wpp-views">374 views</span> | <span class="wpp-comments">0 comments</span></span> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<!-- MashShare Most Popular Widget //--><aside id="mashsb_mostshared_posts_widget-2" class="widget widget_mashsb_mostshared_posts_widget"><h3 class="widget-title">Most Shared News</h3><ul class="mashsb-share-widget"><li><div class="mashsb-widget-img" style="background-image: url(http://www.islander.org/wp-content/uploads/2017/07/AMITW-HB-disoriented-072617-ce.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:50px;height:50px;"><a class="mashsb-widget-link" href="http://www.islander.org/2017/07/sea-turtle-season-produces-all-time-high-nest-numbers-hatchling-disorientations-troublesome/" style="display:block;width:50px;height:50px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://www.islander.org/2017/07/sea-turtle-season-produces-all-time-high-nest-numbers-hatchling-disorientations-troublesome/">Sea turtle season produces all-time high nest numbers, hatchling disor...</a></div> <span class="mashicon-share">16 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://www.islander.org/wp-content/uploads/2017/07/tn-2-shafer-072617-c.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:50px;height:50px;"><a class="mashsb-widget-link" href="http://www.islander.org/2017/07/bad-hair-day-wins-week-2/" style="display:block;width:50px;height:50px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://www.islander.org/2017/07/bad-hair-day-wins-week-2/">Bad Hair Day wins week 2...</a></div> <span class="mashicon-share">11 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://www.islander.org/wp-content/uploads/2017/07/court-tree-house-TOP-STORY-072617.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:50px;height:50px;"><a class="mashsb-widget-link" href="http://www.islander.org/2017/07/tree-house-owners-lose-another-appeal-teardown-next/" style="display:block;width:50px;height:50px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://www.islander.org/2017/07/tree-house-owners-lose-another-appeal-teardown-next/">Tree house owners lose another appeal, teardown next?...</a></div> <span class="mashicon-share">2 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://www.islander.org/wp-content/uploads/2017/07/fish-girle-vaughn.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:50px;height:50px;"><a class="mashsb-widget-link" href="http://www.islander.org/2017/07/hot-weather-requires-anglers-prepare-for-success/" style="display:block;width:50px;height:50px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://www.islander.org/2017/07/hot-weather-requires-anglers-prepare-for-success/">Hot weather requires anglers prepare for success...</a></div> <span class="mashicon-share">1 Shares</span></li><li><div class="mashsb-widget-img" style="display:block;width:50px;height:50px;"><a class="mashsb-widget-link" href="http://www.islander.org/2017/07/holmes-beach-calls-special-meeting-to-handle-16-bert-harris-claims/">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://www.islander.org/2017/07/holmes-beach-calls-special-meeting-to-handle-16-bert-harris-claims/">Holmes Beach calls special meeting to handle 16 Bert Harris claims...</a></div> <span class="mashicon-share">0 Shares</span></li></ul></aside><!-- MashShare Most Popular Widget End //--><aside id="execphp-18" class="widget widget_execphp"><h3 class="widget-title">Members</h3>			<div class="execphpwidget"><p align="center"><a href="http://web.manateechamber.com/Newspapers/The-Anna-Maria-Islander" target="_blank">
<img src="/ads/manatee-chamber-of-commerce-florida.png" alt=" Newspapers " width="180" border="0" align="middle" style="padding: 0 0 0 10px;"></a></p>
<p align="center"><a href="http://www.amichamber.org" target="_blank">
<img src="/ads/Anna-Maria-Island-Chamber_logo.png" alt=" Newspapers " border="0" align="middle" style="padding: 0 0 0 10px;"></a></p>
<p align="center"><a href="http://longboatkeychamber.com" target="_blank">
<img src="/wp-content/uploads/2016/06/LBKCCWebLogoSM.jpg" alt=" Newspapers " width="180" border="0" align="middle" style="padding: 0 0 0 10px;"></a></p></div>
		</aside>                    </ul>
				</div><!-- .first -->
			            </div>
        </div>
	</div>
    
</div><!-- section group -->
</div><!-- .container main -->


<div class="container footer">

<div class="sub-footer-widgets footer-widgets">
			
			<aside id="text-6" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-mobile"></span> On your mobile</h5>
</div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-tablet"></span> On your tablet</h5>
</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-file-text-o"></span> Get news alerts</h5>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-envelope-square"></span> Contact us</h5>
</div>
		</aside>	
		
		</div><!-- /footer widgets -->

<div class="section group">
	<div class="col span_3_of_12">
    <ul>
	<li id="text-2" class="widget-container widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>The Anna Maria Islander<br />
3218 E. Bay Drive<br />
Holmes Beach,<br />
FL 34217</p>
<p>Phone: (941) 778-7978<br />
Fax: (941) 778-9392</p>
<p>For general information: <a href="&#x6d;&#97;il&#x74;&#x6f;:i&#x6e;&#x66;o&#64;&#x69;&#x73;&#108;a&#x6e;&#x64;&#101;r&#x2e;&#x6f;&#114;g">i&#x6e;f&#x6f;&#x40;i&#x73;l&#97;&#x6e;d&#x65;r&#46;&#x6f;r&#x67;</a></p>
<p>Site design & maintained by <a href="http://www.wayneansell.com" target="_blank">Wayne Ansell</a></p>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Islander News</h3><div class="menu-editorial-sidemenu-container"><ul id="menu-editorial-sidemenu" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://islander.org/">Headlines</a></li>
<li id="menu-item-33720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33720"><a href="http://www.islander.org/category/e-edition/">E Edition</a></li>
<li id="menu-item-33722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33722"><a href="http://www.islander.org/category/classifieds/">Classifieds</a></li>
<li id="menu-item-35510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35510"><a href="http://www.islander.org/place-a-classified-ad/">Place a Classified Ad</a></li>
<li id="menu-item-33724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33724"><a href="http://www.islander.org/category/fishing/">Fishing</a></li>
<li id="menu-item-33723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33723"><a href="http://www.islander.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-33725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33725"><a href="http://www.islander.org/category/real-estate/">Real Estate</a></li>
<li id="menu-item-33721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33721"><a href="http://www.islander.org/category/sports/">Sports</a></li>
<li id="menu-item-33726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33726"><a href="http://www.islander.org/category/streetlife/">Streetlife</a></li>
</ul></div></li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="execphp-12" class="widget-container widget_execphp"><h3 class="widget-title">Other Links</h3>			<div class="execphpwidget"><a href="/privacy-statment/">Privacy</a><br />
<a href="/copyright/">Copyright</a><br />
<a href="/archives.php">Archives</a><br />
<a href="/community-links/">Island Links</a><br />
<a href="/products/">Islander Store</a><br />
<a href="/islander-web-services/">Web Services</a><br />
<a href="/product/subscribe-to-the-islander/">Subscribe</a>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="mc4wp_form_widget-2" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1501268571" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li><li id="execphp-9" class="widget-container widget_execphp"><h3 class="widget-title">Social Media</h3>			<div class="execphpwidget"><div class="social">
		<ul>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss-square" aria-hidden="true"></i></a></li>
        </ul>
	</div></div>
		</li>    </ul>
	</div>
</div><!-- section group -->
</div><!-- .container footer -->

</div><!-- #wrapper -->

		<!-- Memberships powered by Paid Memberships Pro v1.9.3.
 -->
		
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='a441658985b62edfc50f9e8dbff28ba7';
hf4V='45471dd1a0667e050cc831ddc988d74e';
cm4S="form[action='http://www.islander.org/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.islander.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/07\/center-responds-to-community-queries-about-leadership\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.islander.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='//www.islander.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.islander.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/07\/center-responds-to-community-queries-about-leadership\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/07\/center-responds-to-community-queries-about-leadership\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_e189adea905c3c21a7abbb0a6134c86f"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.islander.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/themes/islander2/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script>
<![endif]-->

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=758005; 
var sc_invisible=1; 
var sc_security="0893a1fd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce tracking"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/758005/0/0893a1fd/1/" alt="shopify
analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>