
<!DOCTYPE html>
<!-- HTML5 Boilerplate -->
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class=""> <!--<![endif]-->
<head>
<meta charset="utf-8">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The Islander Classifieds:  Wednesday, Feb. 28, 2018 | Anna Maria Island News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.islander.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.islander.org/wp-content/themes/islander2/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta property="fb:pages" content="160211899704" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Feed" href="http://www.islander.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Comments Feed" href="http://www.islander.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; The Islander Classifieds:  Wednesday, Feb. 28, 2018 Comments Feed" href="http://www.islander.org/2018/02/the-islander-classifieds-wednesday-feb-28-2018/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-87910-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-87910-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( '%c' + "", 'color:#F74C2F;font-size: 1.5em;font-weight:800;');
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
	}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.islander.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.islander.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://www.islander.org/wp-content/plugins/botblocker//styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.islander.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.islander.org/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 150px;}}
</style>
<link rel='stylesheet' id='rfbwp-fontawesome-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/font-awesome.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_icons-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-icons.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_line-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-line.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-styles-css'  href='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/css/style.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.islander.org/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.islander.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #006699;
	border: 1px solid #003366;
}

</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='http://www.islander.org/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.islander.org/wp-content/themes/islander2/css/bootstrap.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.islander.org/wp-content/themes/islander2/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='html5reset-css'  href='http://www.islander.org/wp-content/themes/islander2/css/html5reset.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cols-css'  href='http://www.islander.org/wp-content/themes/islander2/css/col.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='12cols-css'  href='http://www.islander.org/wp-content/themes/islander2/css/12cols.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='http://www.islander.org/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/page-flip-image-gallery/js/flippingbook.js?ver=0.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.islander.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.islander.org\/2018\/02\/the-islander-classifieds-wednesday-feb-28-2018\/","title":"The+Islander+Classifieds%3A++Wednesday%2C+Feb.+28%2C+2018","image":null,"desc":"ITEMS FOR SALE\r\n\r\nWICKER HENRY LINK sofa, loveseat, chair, ottoman with cushions, end tables, coffee table, $1,400. 941-504-0526.\r\n\r\nApple Thunderbolt MONITOR. 27-inch widescreen, LCD. $350. 941-242-9912.\r\n\r\nLa-z-Boy Power recliner XRw. Cream leather, remote control, rarely used, $550. 941-242-9912.\r\n\r\nBaby \u2026","hashtag":"ami_islander","subscribe":"link","subscribe_url":"http:\/\/www.islander.org\/subscribe-to-the-islander\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpcthLocalize = {"soundsPath":"http:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/assets\/sounds\/","downloadPath":"http:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/includes\/download.php?file="};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/ion.sound.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/jquery.doubletap.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.islander.org\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"41158","token":"e563f75039"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='http://www.islander.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.islander.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.islander.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Parkland tragedy reverberates on AMI' href='http://www.islander.org/2018/02/parkland-tragedy-reverberates-on-ami/' />
<meta name="generator" content="WordPress 4.9.4" />
<meta name="generator" content="WooCommerce 3.3.3" />
<link rel="canonical" href="http://www.islander.org/2018/02/the-islander-classifieds-wednesday-feb-28-2018/" />
<link rel='shortlink' href='http://www.islander.org/?p=41158' />
<link rel="alternate" type="application/json+oembed" href="http://www.islander.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islander.org%2F2018%2F02%2Fthe-islander-classifieds-wednesday-feb-28-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.islander.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.islander.org%2F2018%2F02%2Fthe-islander-classifieds-wednesday-feb-28-2018%2F&#038;format=xml" />
<meta property="fb:app_id" content="1909479319381310"/>			<meta property="fb:pages" content="124259862656" />
			<!--[if lt IE 9]><script>var rfbwp_ie_8 = true;</script><![endif]--><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.islander.org/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '41158';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'The+Islander+Classifieds%3A++Wednesday%2C+Feb.+28%2C+2018';
	window._wp_rp_post_tags = ['classifieds', '02-28-2018', '02-28-2018', 'classifieds', 'dell', 'tabl', 'oak', 'sofa', 'loveseat', 'dine', 'beig', 'ottoman', 'antiqu', 'holm', 'chair', 'furnitur', 'quilt', 'reclin', 'fabric'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
border-radius: 0 !important;
box-shadow: 0 0 0 rgba(0, 0, 0, 0) !important;
}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script src="https://use.fontawesome.com/c4713634a9.js"></script>
<script src="http://cdnjs.cloudflare.com/ajax/libs/jquery-nivoslider/3.2/jquery.nivo.slider.min.js"></script>
<script>
jQuery(document).ready(function($){
    $('.nivoSlider').nivoSlider({
        effect: 'fade', // Use any effect you want
        directionNav: false, // We don't need next and prev navigation
        controlNav: false // 1,2,3... Navigation, we don't need them too
    });
});
</script>
</head>

<body class="post-template-default single single-post postid-41158 single-format-standard full-width custom-font-enabled">
<div id="wrapper">

<div class="container header">
<div class="section group">
	<div class="col span_6_of_12 logo">
	<a href="/"><img src="/wp-content/uploads/2016/11/logo_2016.png" width="100%"></a>
	</div>
	<div class="col span_3_of_12 logo">
		<img src="/wp-content/uploads/2018/02/celebrating-26-years.png" height="92" alt="Celebreating 25 Years of News from Anna Maria Islander">
        <!--<form method="get" id="searchform" action="http://islander.org/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
        </form>-->
	</div>
	<div class="col span_3_of_12 social hide">
	<ul>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss-square" aria-hidden="true"></i></a></li>
        </ul>
	</div>
</div><!-- section group -->

<div class="section group top_news">
<div class="col span_3_of_12 hide">
<div class=" header_news">
<h4><a href="http://www.islander.org/2018/02/parkland-tragedy-reverberates-on-ami/">Parkland tragedy reverberates on AMI</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="http://www.islander.org/wp-content/uploads/2018/02/am-pier-022118-toc-100x100.jpg" class="thickbox"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2018/02/am-pier-022118-toc-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="http://www.islander.org/wp-content/uploads/2018/02/am-pier-022118-toc-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2018/02/am-pier-022118-toc-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2018/02/am-pier-022118-toc-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="http://www.islander.org/wp-content/uploads/2018/02/am-pier-022118-toc-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="http://www.islander.org/wp-content/uploads/2018/02/am-pier-022118-toc-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2018/02/am-pier-022118-toc-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2018/02/am-pier-022118-toc-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="http://www.islander.org/2018/02/anna-maria-chooses-concrete-for-new-pier-pilings/">Anna Maria chooses concrete for new pier pilings</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="http://www.islander.org/wp-content/uploads/2018/02/BB-floating-dock-022118-ce-100x100.jpg" class="thickbox"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2018/02/BB-floating-dock-022118-ce-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="http://www.islander.org/wp-content/uploads/2018/02/BB-floating-dock-022118-ce-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2018/02/BB-floating-dock-022118-ce-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="http://www.islander.org/wp-content/uploads/2018/02/BB-floating-dock-022118-ce-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="http://www.islander.org/wp-content/uploads/2018/02/BB-floating-dock-022118-ce-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2018/02/BB-floating-dock-022118-ce-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="http://www.islander.org/2018/02/bradenton-beach-tour-vendors-face-another-delay-for-dock/">Bradenton Beach, tour vendors face another delay for dock</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="http://www.islander.org/wp-content/uploads/2018/02/am-vacasa-022118-bb-100x100.jpg" class="thickbox"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/uploads/2018/02/am-vacasa-022118-bb-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="http://www.islander.org/wp-content/uploads/2018/02/am-vacasa-022118-bb-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2018/02/am-vacasa-022118-bb-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2018/02/am-vacasa-022118-bb-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="http://www.islander.org/wp-content/uploads/2018/02/am-vacasa-022118-bb-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="http://www.islander.org/wp-content/uploads/2018/02/am-vacasa-022118-bb-100x100.jpg 100w, http://www.islander.org/wp-content/uploads/2018/02/am-vacasa-022118-bb-150x150.jpg 150w, http://www.islander.org/wp-content/uploads/2018/02/am-vacasa-022118-bb-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="http://www.islander.org/2018/02/vacasa-plans-to-abide-anna-marias-business-ban/">Vacasa plans to abide Anna Maria’s business ban</a></h4>
</div>
</div>
</div><!-- section group top_news-->

<div class="section group menu">
	<div class="col span_12_of_12">



<nav class="navbar navbar-default">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">
        <li><a href="/"><i class="fa fa-home" aria-hidden="true"></i></a></li>

<li class="eedition"><a href='http://www.islander.org/2018/02/the-islander-newspaper-e-edition-wednesday-feb-21-2018/ '>E Edition</a></li>
        
<li class="dropdown news"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">News <span class="caret"></span></a><ul class="dropdown-menu">
<li class="news"><a href="/">Latest News</a></li>

<li class="streetlife"><a href='http://www.islander.org/2018/02/island-police-blotter-02-21-2018/ '>Streetlife</a></li>

<li class="realestate"><a href='http://www.islander.org/2018/02/real-estate-02-21-2018/'>Real Estate</a></li>

<li class="fishing"><a href='http://www.islander.org/2018/02/obituaries-02-21-2018/'>Obituaries</a></li>
</ul></li>
        
<li class="dropdown sports"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Sports <span class="caret"></span></a><ul class="dropdown-menu">
<li class="sports"><a href='http://www.islander.org/2018/02/adult-sports-take-center-field-at-community-center/ '>Sports</a></li>

<li class="fishing"><a href='http://www.islander.org/2018/02/february-fishing-action-as-hot-as-the-temps/ '>Fishing</a></li>
</ul></li>

<li class="dropdown classifieds"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Classifieds <span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='http://www.islander.org/2018/02/the-islander-classifieds-wednesday-feb-28-2018/ '>This weeks ads</a></li>
<li><a href="/place-a-classified-ad/">Place an AD</a></li>
</ul></li>

<li class="sand"><a href="/the-islander-contact-us/">Contact Us</a></li>

<li class="sand"><a href="/products/">Islander Store</a></li>
      </ul>
      <form method="get" id="searchform" class="navbar-form navbar-right" action="http://www.islander.org/">
        <div class="form-group">
		<input type="text" class="form-control searchfield" name="s" id="s" placeholder="Search" />
        </div>
		<button type="submit" name="submit" id="searchsubmit" class="submit btn btn-default" value="Search" />Submit</button>
      </form>
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
</nav>

	</div>
</div><!-- section group -->

<div class="section group advert">
	<div class="col span_2_of_12">
	<p align="center" style="background:#ffffff;"><a href="/2011/07/islander-named-best-of-show-at-press-awards/"><img src="/wp-content/uploads/2016/10/fla_tag_2016.jpg" /></a></p>
	</div>
	<div class="col span_8_of_12 center">

<script type="text/javascript">
var imgs1 = new Array("http://www.islander.org/ads/banner/images/3upWebBanner_2018.png",
"http://www.islander.org/ads/banner/images/the_islander_classifieds_2016.jpg",
"http://www.islander.org/ads/banner/images/Islander-Teitelbaum.jpg",
"http://www.islander.org/wp-content/uploads/2017/11/Bistro-IslanderBanner1.jpg",

"http://www.islander.org/ads/banner/images/3upWebBanner_2018.png",
"http://www.islander.org/ads/banner/images/the_islander_classifieds_2016.jpg",
"http://www.islander.org/ads/banner/images/Islander-Teitelbaum.jpg",
"http://www.islander.org/wp-content/uploads/2017/11/Bistro-IslanderBanner1.jpg",

"http://www.islander.org/ads/banner/images/3upWebBanner_2018.png",
"http://www.islander.org/ads/banner/images/the_islander_classifieds_2016.jpg",
"http://www.islander.org/ads/banner/images/Islander-Teitelbaum.jpg",
"http://www.islander.org/wp-content/uploads/2017/11/Bistro-IslanderBanner1.jpg");

var lnks1 = new Array("http://www.annamariaparadise.com/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.beachbistro.com/",

"http://www.annamariarental.net/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.doctorsofficeami.com/",

"https://www.poppostaqueria.com/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.eathereflorida.com/");
var alt1 = new Array();
var currentAd1 = 0;
var imgCt1 = 12;
function cycle1() {
  if (currentAd1 == imgCt1) {currentAd1 = 0;}
var banner1 = document.getElementById('adBanner1');
var link1 = document.getElementById('adLink1');
  banner1.src=imgs1[currentAd1]
  banner1.alt=alt1[currentAd1]
  document.getElementById('adLink1').href=lnks1[currentAd1]
  currentAd1++;
}
  window.setInterval("cycle1()",4000);
</script>
<a href="http://www.annamariaparadise.com/" id="adLink1" target="_new">
<img src="http://www.islander.org/ads/banner/images/3upWebBanner_2018.png" id="adBanner1" border="0" width="100%" height="144"></a>
	</div>
	<div class="col span_2_of_12 hide">
	<p align="center" style="background:#ffffff;"><a href="mailto:sales@islander.org"><img src="/ads/advertise_here_154x148.png" /></a></p>
	</div>
</div><!-- section group -->

</div><!-- .container header -->
<div class="container main">
<div class="section group">

		<div class="col span_9_of_12">
        <div id="primary" class="site-content">
		<div id="content" role="main">
        
                   <div class="alert alert-info" role="alert"><h3>Place a Classified Ad</h3><p>Minimum $12 for up to 15 WORDS. 16-30 words: $20. 31-45 words: $40. Box: $4.</p><p><a href="/place-a-classified-ad/">Click here to place your classifieds for next weeks issue.</a></p></div>
		
			
				
	<article id="post-41158" class="post-41158 post type-post status-publish format-standard hentry category-02-28-2018 category-classifieds tag-02-28-2018 tag-classifieds">
				<header class="entry-header" style="margin-bottom:15px;">
						<h1 class="entry-title">The Islander Classifieds:  Wednesday, Feb. 28, 2018</h1>
					<div class="entry-meta">
											<span class="date"><i class="fa fa-calendar" aria-hidden="true"></i> February 26, 2018 </span> |
						
							<i class="fa fa-comment-o" aria-hidden="true"></i> <a href="http://www.islander.org/2018/02/the-islander-classifieds-wednesday-feb-28-2018/#respond"><span class="leave-reply"> Leave a reply</span></a>				<!-- .comments-link -->
					</div><!-- /entry-meta -->
		<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.islander.org%2F2018%2F02%2Fthe-islander-classifieds-wednesday-feb-28-2018%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-medium mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Islander%20Classifieds%3A%20%20Wednesday%2C%20Feb.%2028%2C%202018&url=http://www.islander.org/?p=41158&via=ami_islander" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-medium mash-nomargin mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.9-->                </header><!-- .entry-header -->

		<div class='entry-thumbnail'></div>		<div class="entry-content">
			<p><strong>ITEMS FOR SALE</strong></p>
<p>WICKER HENRY LINK sofa, loveseat, chair, ottoman with cushions, end tables, coffee table, $1,400. 941-504-0526.</p>
<p>Apple Thunderbolt MONITOR. 27-inch widescreen, LCD. $350. 941-242-9912.</p>
<p>La-z-Boy Power recliner XRw. Cream leather, remote control, rarely used, $550. 941-242-9912.</p>
<p>Baby furniture for sale. We have a baby crib like new, high chair, pack and play, baby walker. If interested, call 941-705-4603.</p>
<p>GOLF CLUBS/BAG: $100, two bikes, $100 each. 941-757-7603.</p>
<p>FREE MOVING BOXES including dish-pack and wardrobe boxes. 360-739-2091.</p>
<p>ANNA MARIA City Pier Restaurant T-shirt merchandise for sale: pillows, ornaments and quilts. Contact Tarra, 941-545-8920. Preserving the Memories of the City Pier in loving ways.</p>
<p>BRAXTON-CULLER THREE-cushion sofa, homespun beige fabric, like new. $99. 703-732-4178, call or text.</p>
<p>LIKE-NEW OFFICE chair $45, desk, $35, round cocktail table, four chair set, $35. 941-778-7003.</p>
<p>COMPUTER: DELL DUAL core, refurbished, $50. 941-756-6728.</p>
<p>ANTIQUE PARTNER DESK: All wood, $1,000. See at The Islander office, 3218 E. Bay Drive, Holmes Beach</p>
<p>FOUR OAK OFFICE chairs: Antiques, perfect for eclectic dining set. The Islander newspaper, 3218 E. Bay Drive, Holmes Beach.</p>
<p><strong>FREEBIE ITEMS FOR SALE</strong></p>
<p>Individuals may place one free ad with up to three items, each priced $100 or less, 15 words or less. FREE, one week, must be submitted online. Email <a href="ma&#x69;&#x6c;&#x74;o:&#99;&#x6c;&#x61;ss&#105;&#x66;&#x69;ed&#115;&#x40;&#x69;&#x73;la&#x6e;&#x64;&#x65;r.&#111;&#x72;&#x67;"><u>&#x63;&#x6c;&#x61;&#x73;&#x73;&#x69;&#x66;&#x69;&#x65;&#x64;&#x73;&#x40;&#x69;&#x73;&#x6c;&#x61;&#x6e;&#x64;&#x65;&#x72;&#x2e;&#x6f;&#x72;&#x67;</u></a>, fax toll-free 1-866-362-9821. (limited time offer)</p>
<p>ANNOUNCEMENTS</p>
<p>WANTED: WORKOUT DVDs and retired but working XBox, Wii units with games for Ministry of Presence for kids and teens in Haiti. Deliver to The Islander, 3218 E. Bay Drive, Holmes Beach.</p>
<p>WANTED: YOUR OLD cell phone for recycling. Deliver to The Islander, 3218 E. Bay Drive, Holmes Beach.</p>
<p>AERIAL PHOTOS of Anna Maria Island. View and purchase online: <a href="http://www.jackelka.com/">www.jackelka.com</a>.</p>
<p>FREE GUN LOCK courtesy of Project Childsafe, Florida Fish and Wildlife Conservation Commission and Holmes Beach Police Department. Pick up at The Islander office, 3218 E. Bay Drive, Holmes Beach. Don&#8217;t be sorry, be safe.</p>
<p><strong>GARAGE SALES</strong></p>
<p>ROSER THRIFT SHOP: Open 9:30 a.m.-2p.m. Tuesday and Thursday and Friday, 10 a.m.-1p.m. Saturday. Donations preferred 9 a.m.-11 a.m. Wednesdays. 511 Pine Ave., Anna Maria. 941-779-2733.</p>
<p>LONGBOAT KEY&#8217;S BIGGEST and best. 11-year anniversary! Royal rummage sale at St. Mary, Star of the Sea. Noon-4 p.m. Friday, March 2, $5 admission. 9 a.m.-1 p.m. Saturday, March 3, free admission. 4280 Gulf of Mexico Drive.</p>
<p>Loads of Household items. Friday and Saturday, March 2-3. 8799 Cortez Road, Bradenton.</p>
<p>ANNUAL FLEA MARKET: 9 a.m.-2 p.m. Saturday, March 3. Baked goods, clothing, jewelry, linens, tools, books, collectables, housewares, furniture. Mt. Vernon Clubhouse, 4701 Independence Drive, south of Cortez Road.</p>
<p>GARAGE SALE: 8 a.m.-1 p.m. Saturday, March 3. Furniture, beds, recliner, dining room table and chairs, decorator items, other miscellaneous good stuff! 619 Foxworth Lane, Holmes Beach.</p>
<p><strong>LOST &amp; FOUND</strong></p>
<p>LOST SUNGLASSES Marina Drive, Holmes Beach yard sale. Contact Charlotte at 541-450-0091.</p>
<p>LOST: CAR KEYS. Customer accidentally picked up while at Bridge Street Interiors, Bradenton Beach, Jan. 23. If found, call 941-979-0113.</p>
<p>iHOME CHARGER FOUND at Avenue C and Gulf Drive, Holmes Beach. Call 941-962-2580.</p>
<p>Lost: Fitbit on Bradenton Beach. Feb. 22. Plum-colored wristband. 440-901-8586.</p>
<p>LOST CAT: NEAR Holmes Beach boat ramp. Winston, large, orange, male. Turquoise harness. Injured eye, needs medicine. Steve, 970-846-7394. c&#x61;&#x70;t&#115;&#x65;&#x40;g&#109;&#x61;il&#x2e;&#x63;o&#109;</p>
<p><strong>PETS</strong></p>
<p>PET PAL PET sitting: Short and long term, in your house or mine. 18-year Island resident. 941-704-5937. &#x65;&#x2e;&#x64;&#x61;&#x76;&#x69;&#x65;&#115;&#53;&#57;37&#64;gma&#x69;&#x6c;&#x2e;&#x63;&#x6f;&#x6d;.</p>
<p>YOU CAN HELP! Fosters, volunteers, retail-type help needed for Moonracer No Kill Animal Rescue. Please email: &#109;&#x6f;o&#x6e;r&#x61;c&#101;&#x72;a&#x6e;i&#x6d;a&#108;&#x72;e&#x73;c&#x75;e&#64;&#x67;m&#x61;i&#x6c;.&#99;&#x6f;m.</p>
<p><strong>TRANSPORTATION</strong></p>
<p>WANTED: RELIABLE, CLEAN, low-mileage, inexpensive used sedan or small SUV for grandchild. Call 941-778-7978.</p>
<p>2005 NISSAN SE pickup truck. Great condition. Holmes Beach. $8,000. Call Jim for details, 410-937-2106 .</p>
<p>BOATS &amp; BOATING</p>
<p>BIMINI BAY SAILING: Small sailboat rentals and instruction. Day. Week. Month. Sunfish, Laser, Windrider 17 and Precision 15. Call Brian at 941-685-1400.</p>
<p>PONTOON BOAT RENTAL Create life long memories. Call 941-778-2121 or see boatflorida.net.</p>
<p><strong>HELP WANTED</strong></p>
<p>DELIVERY DRIVER/WAREHOUSE man. Work on Anna Maria Island. Part- or full-time. Resume to: <a href="&#x6d;&#97;i&#x6c;&#116;o&#x3a;&#x61;n&#x6e;&#x61;&#109;a&#x72;&#105;a&#x69;&#x73;l&#x61;&#x6e;&#100;&#64;&#x68;&#111;t&#x6d;&#x61;i&#x6c;&#x2e;&#99;o&#x6d;"><u>&#x61;&#110;n&#x61;&#x6d;&#97;r&#x69;&#x61;&#105;s&#x6c;&#x61;&#110;d&#x40;&#x68;&#111;t&#x6d;&#x61;&#105;l&#x2e;&#x63;&#111;m</u></a>.</p>
<p>HELP WANTED: THREE positions available. Full-time night cashier, part-time night cashier/cashier assistant, part-time deli position. Please apply in person at Jessie’s Island Store, 5424 Marina Drive, Holmes Beach. See Jimmy or April for more details.</p>
<p>Wanted Cleaner. Must be dependable. Call Kathy, 941-932-3963.</p>
<p>If you have patience and a caring heart, we want you. You must be 21 years of age, have a clean driving record, and be able to pass a background check with drug screen. We have shifts on AMI, Longboat Key and other places in Manatee County . Please, call Home Instead Senior Care at 941-739-3050.</p>
<p>Busy, successful and growing Anna Maria Island business seeking applicants for a reservation agent and a maintenance technician. Must be a people-person with experience and skills appropriate for the position. Earn above-average pay at an above-average company! Email: <a href="&#x6d;ai&#x6c;&#116;o&#x3a;&#99;a&#x72;&#x65;e&#x72;&#x73;&#64;a&#x6e;&#110;a&#x6d;&#97;r&#x69;&#x61;p&#x61;&#x72;ad&#x69;se&#x2e;&#99;o&#x6d;">&#99;&#x61;&#114;&#x65;&#101;&#x72;&#115;&#x40;&#97;&#x6e;n&#x61;m&#x61;r&#x69;a&#x70;a&#x72;a&#x64;i&#x73;e&#x2e;c&#x6f;m</a>. No phone calls, please.</p>
<p>Reliable cleaner: Saturdays only. $15 per hour. Call Nancy 941-545-6902.</p>
<p>REPORTER WANTED: Full- to part-time. Print media, newspaper experience or journalism degree required. Apply via email with letter of interest to <a href="&#x6d;&#x61;&#x69;&#108;&#116;o:n&#x65;&#x77;&#x73;&#x40;&#105;sla&#x6e;&#x64;&#x65;&#x72;&#46;org"><u>ne&#119;&#x73;&#x40;isl&#97;&#x6e;&#x64;er.&#111;&#x72;&#x67;</u></a>.</p>
<p><strong>KIDS FOR HIRE</strong></p>
<p>MY NAME IS Aidain, I live in Holmes Beach I’m available to do any small yard, house chores for a fee. I do dog walking, pet sitting or run small errands. I’m available after school, 4-9 p.m. or all day Saturday and Sunday. I can be reached at 941-243-4473. Text or call. Thank you.</p>
<p>KIDS FOR HIRE ads are FREE for up to three weeks for Island youths under 16 looking for work. Ads must be placed in person at <em>The Islander </em>office, 3218 E. Bay Drive, Holmes Beach.</p>
<p><strong>SERVICES</strong></p>
<p>ISLAND COMPUTER GUY, 37 years experience. On-site PC repairs, upgrades, buying assistance and training. Call Bill, 941-778-2535.</p>
<p>T.H.S. CLEANING: RESIDENTIAL, Commercial vacation rentals. Dependable and detailed. 941-756-4570.</p>
<p>U FLY I drive your car anywhere in the USA. Airport runs, anywhere. Office, 941-447-6389. 941-545-6688.</p>
<p>POWER WASHING AND windows: Residential, commercial, resort, real estate. Ask about our exterior cleaning. 941-251-5948.</p>
<p>AUTHORITY ONE SERVICES: Cleaning, construction, residential, commercial, rentals. Call 941-251-5948.</p>
<p>I DON’T CUT corners, I clean corners. Professional, friendly cleaning service since 1999. 941-779-6638. Leave message.</p>
<p>AMI DELIVERY SERVICE: Anything picked up and delivered for $20 or less! 941-920-0743.</p>
<p>Bryan’s Handyman Service: No job too small. Anna Maria/Manatee/Sarasota. References upon request. 678-446-9584.</p>
<p>PIERLY MAID CLEANING Service: Two former City Pier employees looking to make your home, vacation rental, office spic and span! Please, give us a call, 941-447-2565 or 941-565-0312.</p>
<p>BUSINESS-TO-BUSINESS JD&#8217;s Window Cleaning looking for storefront jobs in Holmes Beach. I make dirty windows sparkling clean. 941-920-3840.</p>
<p>BEACH SERVICE air conditioning, heat, refrigeration. Commercial and residential service, repair and/or replacement. Serving Manatee County and the Island since 1987. For dependable, honest and personalized service, call Bill Eller, 941-795-7411. CAC184228.</p>
<p>ANYONE CAN TAKE a picture. A professional creates a portrait. I want to be at your wedding! www.jackelka.com. 941-778-2711.</p>
<p>RELAXING MASSAGE IN the convenience of your home or hotel. Massage by Nadia, more than 19 years on Anna Maria Island. Call today for an appointment, 941-518-8301. MA#0017550.MA#0017550.</p>
<p><strong>LAWN &amp; GARDEN</strong></p>
<p>CONNIE&#8217;S LANDSCAPING INC. Residential and commercial. Full-service lawn maintenance, landscaping, cleanups, hauling and more! Insured. 941-778-5294.</p>
<p>ISLAND LAWN SPRINKLER Service: Repairs, installs. Your local sprinkler company since 1997. Call Jeff, 941-778-2581.</p>
<p>SHELL DELIVERED AND spread. $55/yard. Hauling all kinds of gravel, mulch, top soil with free estimates. Call Larry at 941-795-7775, &#8220;shell phone&#8221; 941-720-0770.</p>
<p>NATURE&#8217;S DESIGN LANDSCAPING. Design and installation. Tropical landscape specialist. Residential and commercial. 35 years experience. 941-448-6336.</p>
<p>STRAIGHT SHOT LANDSCAPE: Shell, lime rock, palms, river rock, construction demolition, fencing, pressure washing, hauling debris and transport. Shark Mark, 941-301-6067.</p>
<p><strong>HOME IMPROVEMENT</strong></p>
<p>VAN-GO PAINTING residential/commercial, interior/exterior, pressure cleaning, wallpaper. Island references. Bill, 941-795-5100. <a href="http://www.vangopainting.net/">www.vangopainting.net</a>.</p>
<p>CUSTOM REMODELING EXPERT. All phases of carpentry, repairs and painting. Insured. Meticulous, clean, sober and prompt. Paul Beauregard, 941-730-7479.</p>
<p>TILE -TILE -TILE. All variations of ceramic tile supplied and installed. Quality workmanship, prompt, reliable, many Island references. Call Neil, 941-726-3077.</p>
<p>GRIFFIN&#8217;S HOME IMPROVEMENTS Inc. Handyman, fine woodwork, countertops, cabinets and wood flooring. Insured and licensed. 941-722-8792.</p>
<p>JERRY&#8217;S HOME REPAIR: Carpentry, handyman, light hauling, pressure washing. Jack of all trades. Call 941-778-6170 or 941-447-2198.</p>
<p>ISLE TILE: QUALITY installation floors, counters, backsplashes, showers. Licensed, insured. Call Chris at 941-302-8759.</p>
<p>ANNA MARIA HOME Accents: 20 years experience in building and remodeling. Local, licensed and insured. No job too small. We accept all major credit cards. 786-318-8585.</p>
<p>SOUTHWEST HOME IMPROVEMENT: Michigan builder, quality work guaranteed. Affordable, timely, within budget. Call Mike, 1-616-204-8822.</p>
<p>ARTISAN DESIGN TILE and Marble LLC. Quality craftsmanship since 1983. Professional, courteous service at a fair price. Our customers are our top priority! <a href="http://www.artisandesigntileandmarble.com/"><u>www.ArtisanDesignTileAndMarble.com</u></a>. Call Don, 941-993-6567.</p>
<p>ISLAND GATER RESTORATIONS: Interior/exterior, painting, pressure cleaning, drywall repair, textures, stucco. Danny, 941-720-8116. <a href="&#x6d;&#x61;&#x69;&#x6c;&#x74;&#x6f;&#x3a;&#x69;&#115;&#108;&#97;&#110;dgater&#64;&#x67;&#x6d;&#x61;&#x69;&#x6c;&#x2e;&#x63;&#x6f;&#x6d;">i&#x73;la&#x6e;dg&#x61;t&#101;&#x72;&#64;&#103;&#x6d;a&#105;&#x6c;.&#99;&#x6f;m</a>.</p>
<p><strong>RENTALS</strong></p>
<p>WEEKLY/MONTHLY/ANNUAL rentals: wide variety, changes daily. SunCoast Real Estate, 941-779-0202, or 1-800-732-6434. <a href="http://www.suncoastinc.com/">www.suncoastinc.com</a>.</p>
<p>SEASONAL RENTAL: NORTHWEST Bradenton. 1BR/1BA open living room, kitchen, washer and dryer in unit. No pets/smoking. $450/weekly, $1,600/monthly. Call 941-792-0258.</p>
<p>HOLMES BEACH: VACATION hideaway. 1-2BR, limited availability. 49 steps to beach. Pick up your phone and call Mike about our special rates. 727-999-1011.</p>
<p>AVAILABLE WINTER SEASON 2018 and 2019: 2BR/2BA ground level with carport and patio. 1.5 blocks to Gulf. Updated, granite countertops, recessed lighting, flat-screen TVs in living room, TV room and bedrooms. Must see! Anna Maria. 941-565-2373.</p>
<p>LATE CANCELLATION: MARCH/April, 2018. 2BR/1.5BA with heated pool and boat dock. Month, $3,250 or two weeks. No pets. John, 941- 720-7519.</p>
<p>2BR/2BA WESTBAY COVE seasonal rental on the water. Ground-floor condo, one block from beach with two pools and tennis. Call Paul, 973-208-0020.</p>
<p>Rental wanted: artists workspace. Anna Maria Island or nearby with sink, water. Annually. 917-545-0613.</p>
<p>SEASONAL RENTAL: WINTER/spring, prefer six  months. Beachside, ground level, 2BR/1.5BA Palm Avenue, Anna Maria. 813-961-9664.</p>
<p>Available April 1. Turnkey single-family home. 2BR/2BA, one-car garage, 5 miles from Holmes Beach. No annual, three months minimum. $1,350. Small pet. Contact P. Figueroa, Keller Williams, 941-348-3071.</p>
<p>ANNUAL: 1BR/1BA, block to beach, bay and Bridge Street. $950/month. Bob, 443-254-5736.</p>
<p><strong>REAL ESTATE</strong></p>
<p>REAL ESTATE: BUY, sell, invest. Enjoy. Billi Gartman, Realtor, An Island Place Realty. 941-545-8877. <a href="http://www.annamarialife.com/"><u>www.AnnaMariaLife.com</u></a>.</p>
<p>STARTING FROM THE low $300,000s. Only minutes from the beach, this new active adult community is perfectly located just south of Manatee Avenue, off Village Green Parkway. Perfectly designed, open 2BR or 3BR/2BA plus den and two-car garage floor plans. Luxurious amenities, pool, spa, gym, pickleball and fenced-in dog park. HOA only $209/month. Models open daily. Contact us, 941-254-3330. <a href="http://www.mirabellaflorida.com/"><u>www.MirabellaFlorida.com</u></a>.</p>
<p>PINE AVENUE BAYOU condo for sale by owner. Steps to shops and city pier.  Newly renovated, ground-floor, two-bedroom unit. Great north-end location!  $320,000. 941-321-5454.</p>
<p>FOR SALE: 14 units, transient apartments. Cash buyers only. Call Joe, 941-302-0732.</p>
<p>WHITNEY BEACH LONGBOAT Key condo for sale: Attractive, turnkey 2BR/2BA unit, updated, expanded kitchen with stainless steel appliances, granite counters, large bedrooms, with extensive closet space, screen lanai, steps away from private beach, boat docks and amenities. Pet friendly. $374,000. 941-383-1304 or 302-745-0597.</p>
<p>ON THE BEACH: Westbay Point. 2BR/2BA 1,426 sf. Move-in ready condo with beautiful water views of Intracoastal and boat slip, $537,000. <a href="http://www.turnerren.com/"><u>www.turnerren.com</u></a>. Contact Avery Ellis, 941-545-4848. Turner Real Estate Network.</p>
<p>3BR/2BA TWO-CAR garage, sunroom, like new. Located at 6711 Second Ave. Circle W., Bradenton. Owner finance. Call 703-587-4675.</p>
<p>House for sale on Bradenton Beach, 2BR/2BA with den, sunroom, two-car garage. Building on two lots. Few steps to beach. Call 793-587-4685.</p>
<p>CONDO WITH NO fee: Primary or vacation home or weekly rental  investment. Easy walk to public Gulf access. $304,900. 4909 Gulf Drive, #5A, Holmes Beach. Chrisi Adamson, Remax Alliance, 941-806-9562.</p>
<p>ISLAND REAL ESTATE deals: Key Royale 3BR/2BA two-car garage home features large lot, caged, heated pool and spa. Boat dock and lift, cathedral ceiling, greatroom. $765,000. Also, condo near Anna Maria. Ground floor, pool and beach access, 2BR/2BA updated, good rental. $330,000. Call agent direct, Real Estate Mart, 941-356-1456.</p>
<p>YOUR PLACE IN the sun: Remodeled 2BR/2BA plus den and screened lanai, two-car garage. No HOA fees, minutes to beach. $254,900. Real Estate Mart, 941-356-1456.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Comments</span>
		<div class="fb-comments" data-href="http://www.islander.org/2018/02/the-islander-classifieds-wednesday-feb-28-2018/" data-order-by="reverse_time" data-numposts="10" data-width="100%" style="display:block;"></div></div>
<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from The Islander</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-41084" data-post-type="none" ><a href="http://www.islander.org/2018/02/the-islander-classifieds-wednesday-feb-21-2018/" class="wp_rp_thumbnail"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/4.jpg" alt="The Islander Classifieds:  Wednesday, Feb. 21, 2018" width="150" height="150"><noscript><img src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/4.jpg" alt="The Islander Classifieds:  Wednesday, Feb. 21, 2018" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">February 19, 2018</small> <a href="http://www.islander.org/2018/02/the-islander-classifieds-wednesday-feb-21-2018/" class="wp_rp_title">The Islander Classifieds:  Wednesday, Feb. 21, 2018</a></li><li data-position="1" data-poid="in-40911" data-post-type="none" ><a href="http://www.islander.org/2018/02/the-islander-classifieds-wednesday-feb-7-2018/" class="wp_rp_thumbnail"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/4.jpg" alt="The Islander Classifieds:  Wednesday, Feb. 7, 2018" width="150" height="150"><noscript><img src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/4.jpg" alt="The Islander Classifieds:  Wednesday, Feb. 7, 2018" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">February 5, 2018</small> <a href="http://www.islander.org/2018/02/the-islander-classifieds-wednesday-feb-7-2018/" class="wp_rp_title">The Islander Classifieds:  Wednesday, Feb. 7, 2018</a></li><li data-position="2" data-poid="in-40996" data-post-type="none" ><a href="http://www.islander.org/2018/02/the-islander-classifieds-wednesday-feb-14-2018/" class="wp_rp_thumbnail"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/3.jpg" alt="The Islander Classifieds:  Wednesday, Feb. 14, 2018" width="150" height="150"><noscript><img src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/3.jpg" alt="The Islander Classifieds:  Wednesday, Feb. 14, 2018" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">February 12, 2018</small> <a href="http://www.islander.org/2018/02/the-islander-classifieds-wednesday-feb-14-2018/" class="wp_rp_title">The Islander Classifieds:  Wednesday, Feb. 14, 2018</a></li><li data-position="3" data-poid="in-35646" data-post-type="none" ><a href="http://www.islander.org/2017/01/the-islander-classifieds-wednesday-feb-01-2017/" class="wp_rp_thumbnail"><img src="http://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/24.jpg" alt="The Islander Classifieds: Wednesday, Feb 01, 2017" width="150" height="150"><noscript><img src="http://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/24.jpg" alt="The Islander Classifieds: Wednesday, Feb 01, 2017" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">January 30, 2017</small> <a href="http://www.islander.org/2017/01/the-islander-classifieds-wednesday-feb-01-2017/" class="wp_rp_title">The Islander Classifieds: Wednesday, Feb 01, 2017</a></li></ul></div></div>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
									                        <aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.islander.org%2F2018%2F02%2Fthe-islander-classifieds-wednesday-feb-28-2018%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-medium mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Islander%20Classifieds%3A%20%20Wednesday%2C%20Feb.%2028%2C%202018&url=http://www.islander.org/?p=41158&via=ami_islander" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-medium mash-nomargin mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.9-->		</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/the-islander-classifieds-wednesday-feb-28-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.islander.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="ab8d60email" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="ab8d60author" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<input type="text" name="ab8d60address2" id="ab8d60address2" value="" class="_hidden hide"  />
<!-- MailChimp for WordPress v4.1.15 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / MailChimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41158' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->
	</div>
	<div class="col span_3_of_12">
		<div class="section group">
        	<div class="col span_12_of_12">
            				<div class="first front-widgets">
					<ul>
					<aside id="execphp-17" class="widget widget_execphp">			<div class="execphpwidget">
<p align="center"><a href="http://www.palmasolabayclub.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2015/07/palmasolabayclub-ad.jpg" /></a></p>

<p align="center"><a href="http://www.annamaria.com?The_AM_Islander" target="_blank"><img src="/ads/annamaria_vacations_new_sm.jpg" /></a></p>

<!--<p align="center"><a href="http://katedevilliers.premiersothebysrealty.com/eng?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2016/06/Premier_Sothebys_International_Realty_2.jpg" /></a></p>-->

<!--<p align="center"><a href="http://www.islandannamaria.com?The_AM_Islander" target="_blank"><img src="/ads/amib_cindy_quinn-180x100.jpg" /></a></p>-->

<p align="center"><a href="http://www.cellwithmelandbarb.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/01/ivp.png" /></a></p>

<p align="center"><a href="http://www.mirabellaflorida.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/08/180x100.jpg" /></a></p>

<p align="center"><a href="http://www.jackelka.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/04/jack-elka-ad.jpg" /></a></p>


<p align="center">To advertise here, please<br /> visit our <a href="/advertise/">rates page</a><br>or contact us at:<br /><a href="mailto:news@islander.org">sales@islander.org</a><br>Phone: (941) 778-7978<br>Fax: (941) 778-9392</p></div>
		</aside><aside id="execphp-15" class="widget widget_execphp"><h3 class="widget-title">Islander E-Edition</h3>			<div class="execphpwidget"><ul>

<a href="http://www.islander.org/2018/02/the-islander-newspaper-e-edition-wednesday-feb-21-2018/" class="thickbox"><img title="The Islander Newspaper E-Edition: Wednesday, Feb. 21, 2018" alt="thumb image" class="wp-post-image"  src="http://www.islander.org/wp-content/uploads/2018/02/Feb-21-2018-1.jpg" style="width:180px; height:auto;"></a>

<li>For <b>$36 a year</b>, you can view all the news, photos, opinions, columns and community announcements<br /><br /></li>
<li>To access this content, you must <a class="btn btn-default" href="http://www.islander.org/product/e-edition-subscription/">Subscribe here</a>, or <a class="btn btn-default" href="http://www.islander.org/membership-account/">log in</a> if you are a member.<br /><br /></li>
<li><a href='http://www.islander.org/2018/02/the-islander-newspaper-e-edition-wednesday-feb-21-2018/ ' >View our e-Edition</a></li>

</ul></div>
		</aside><aside id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><h3 class="widget-title">3-Day Weather Forecast</h3><div id="awesome-weather-bradenton-beach" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.islander.org/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Bradenton Beach</div><div class="awesome-weather-current-temp"><strong>73<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 94%</div><div class="awe_wind">wind: 5mph NW</div><div class="awe_highlow">H 71 &bull; L 71</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">75<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">74<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">73<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">64<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1519700519" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<aside id="wpp-3" class="widget popular-posts">
<h3 class="widget-title">Popular News</h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://www.islander.org/2018/02/treehouse-owners-reject-demo-demand-repayment/" title="Treehouse owners reject demo, demand repayment" target="_self"><img src="http://www.islander.org/wp-content/uploads/wordpress-popular-posts/41123-featured-50x50.jpg" width="50" height="50" alt="Treehouse owners reject demo, demand repayment" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.islander.org/2018/02/treehouse-owners-reject-demo-demand-repayment/" title="Treehouse owners reject demo, demand repayment" class="wpp-post-title" target="_self">Treehouse owners reject demo, demand repayment</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">702 views</span> | <span class="wpp-comments">0 comments</span></span>
</li>
<li>
<a href="http://www.islander.org/2018/02/vacasa-plans-to-abide-anna-marias-business-ban/" title="Vacasa plans to abide Anna Maria’s business ban" target="_self"><img src="http://www.islander.org/wp-content/uploads/wordpress-popular-posts/41144-featured-50x50.jpg" width="50" height="50" alt="Vacasa plans to abide Anna Maria’s business ban" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.islander.org/2018/02/vacasa-plans-to-abide-anna-marias-business-ban/" title="Vacasa plans to abide Anna Maria’s business ban" class="wpp-post-title" target="_self">Vacasa plans to abide Anna Maria’s business ban</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">463 views</span> | <span class="wpp-comments">0 comments</span></span>
</li>
<li>
<a href="http://www.islander.org/2018/02/february-fishing-action-as-hot-as-the-temps/" title="February fishing action as hot as the temps" target="_self"><img src="http://www.islander.org/wp-content/uploads/wordpress-popular-posts/41079-featured-50x50.jpg" width="50" height="50" alt="February fishing action as hot as the temps" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.islander.org/2018/02/february-fishing-action-as-hot-as-the-temps/" title="February fishing action as hot as the temps" class="wpp-post-title" target="_self">February fishing action as hot as the temps</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">250 views</span> | <span class="wpp-comments">0 comments</span></span>
</li>
<li>
<a href="http://www.islander.org/2018/01/visitor-dies-from-gulf-drive-crash/" title="Visitor dies from Gulf Drive crash" target="_self"><img src="http://www.islander.org/wp-content/uploads/wordpress-popular-posts/40877-featured-50x50.jpg" width="50" height="50" alt="Visitor dies from Gulf Drive crash" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.islander.org/2018/01/visitor-dies-from-gulf-drive-crash/" title="Visitor dies from Gulf Drive crash" class="wpp-post-title" target="_self">Visitor dies from Gulf Drive crash</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">235 views</span> | <span class="wpp-comments">0 comments</span></span>
</li>
<li>
<a href="http://www.islander.org/2018/02/anna-maria-chooses-concrete-for-new-pier-pilings/" title="Anna Maria chooses concrete for new pier pilings" target="_self"><img src="http://www.islander.org/wp-content/uploads/wordpress-popular-posts/41146-featured-50x50.jpg" width="50" height="50" alt="Anna Maria chooses concrete for new pier pilings" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.islander.org/2018/02/anna-maria-chooses-concrete-for-new-pier-pilings/" title="Anna Maria chooses concrete for new pier pilings" class="wpp-post-title" target="_self">Anna Maria chooses concrete for new pier pilings</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">234 views</span> | <span class="wpp-comments">0 comments</span></span>
</li>
</ul>

</aside>
<!-- MashShare Most Popular Widget //--><aside id="mashsb_mostshared_posts_widget-2" class="widget widget_mashsb_mostshared_posts_widget"><h3 class="widget-title">Most Shared News</h3><ul class="mashsb-share-widget"><li><div class="mashsb-widget-img" style="background-image: url(http://www.islander.org/wp-content/uploads/2018/02/hb-treehouseH-new-022118-toc.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:50px;height:50px;"><a class="mashsb-widget-link" href="http://www.islander.org/2018/02/treehouse-owners-reject-demo-demand-repayment/" style="display:block;width:50px;height:50px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://www.islander.org/2018/02/treehouse-owners-reject-demo-demand-repayment/">Treehouse owners reject demo, demand repayment...</a></div> <span class="mashicon-share">166 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://www.islander.org/wp-content/uploads/2018/02/BB-cell-tower-022118-kp.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:50px;height:50px;"><a class="mashsb-widget-link" href="http://www.islander.org/2018/02/bradenton-beach-cell-tower-repair-completed-new-carriers-on-horizon/" style="display:block;width:50px;height:50px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://www.islander.org/2018/02/bradenton-beach-cell-tower-repair-completed-new-carriers-on-horizon/">Bradenton Beach cell tower repair completed, new carriers on horizon...</a></div> <span class="mashicon-share">35 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://www.islander.org/wp-content/uploads/2018/02/hb-formula-biz-022118-toc.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:50px;height:50px;"><a class="mashsb-widget-link" href="http://www.islander.org/2018/02/benderson-vows-to-challenge-holmes-beach-formula-biz-ban/" style="display:block;width:50px;height:50px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://www.islander.org/2018/02/benderson-vows-to-challenge-holmes-beach-formula-biz-ban/">Benderson vows to challenge Holmes Beach formula biz ban...</a></div> <span class="mashicon-share">20 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://www.islander.org/wp-content/uploads/2018/02/am-pier-022118-toc.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:50px;height:50px;"><a class="mashsb-widget-link" href="http://www.islander.org/2018/02/anna-maria-chooses-concrete-for-new-pier-pilings/" style="display:block;width:50px;height:50px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://www.islander.org/2018/02/anna-maria-chooses-concrete-for-new-pier-pilings/">Anna Maria chooses concrete for new pier pilings...</a></div> <span class="mashicon-share">15 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(http://www.islander.org/wp-content/uploads/2018/02/am-vacasa-022118-bb.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:50px;height:50px;"><a class="mashsb-widget-link" href="http://www.islander.org/2018/02/vacasa-plans-to-abide-anna-marias-business-ban/" style="display:block;width:50px;height:50px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="http://www.islander.org/2018/02/vacasa-plans-to-abide-anna-marias-business-ban/">Vacasa plans to abide Anna Maria’s business ban...</a></div> <span class="mashicon-share">11 Shares</span></li></ul></aside><!-- MashShare Most Popular Widget End //--><aside id="execphp-18" class="widget widget_execphp"><h3 class="widget-title">Members</h3>			<div class="execphpwidget"><p align="center"><a href="http://web.manateechamber.com/Newspapers/The-Anna-Maria-Islander" target="_blank">
<img src="/ads/manatee-chamber-of-commerce-florida.png" alt=" Newspapers " width="100" border="0" align="middle" style="padding: 0 0 0 10px;"></a> <a href="http://www.amichamber.org" target="_blank">
<img src="/ads/Anna-Maria-Island-Chamber_logo.png" alt=" Newspapers " border="0" align="middle" width="100" style="padding: 0 0 0 10px;"></a> <a href="http://longboatkeychamber.com" target="_blank">
<img src="/wp-content/uploads/2016/06/LBKCCWebLogoSM.jpg" alt=" Newspapers " width="100" border="0" align="middle" style="padding: 0 0 0 10px;"></a></p></div>
		</aside>                    </ul>
				</div><!-- .first -->
			            </div>
        </div>
	</div>
    
</div><!-- section group -->
</div><!-- .container main -->


<div class="container footer">

<div class="sub-footer-widgets footer-widgets">
			
			<aside id="text-6" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-mobile"></span> On your mobile</h5>
</div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-tablet"></span> On your tablet</h5>
</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-file-text-o"></span> Get news alerts</h5>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-envelope-square"></span> Contact us</h5>
</div>
		</aside>	
		
		</div><!-- /footer widgets -->

<div class="section group">
	<div class="col span_3_of_12">
    <ul>
	<li id="text-2" class="widget-container widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>The Anna Maria Islander<br />
3218 E. Bay Drive<br />
Holmes Beach,<br />
FL 34217</p>
<p>Phone: (941) 778-7978<br />
Fax: (941) 778-9392</p>
<p>For general information: <a href="&#x6d;ai&#x6c;&#116;o&#x3a;&#105;n&#x66;&#x6f;&#64;&#x69;&#x73;la&#x6e;&#100;e&#x72;&#46;o&#x72;&#x67;">i&#x6e;f&#111;&#x40;i&#x73;l&#97;&#x6e;d&#x65;&#x72;.&#x6f;r&#103;</a></p>
<p>Site design & maintained by <a href="http://www.wayneansell.com" target="_blank">Wayne Ansell</a></p>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Islander News</h3><div class="menu-editorial-sidemenu-container"><ul id="menu-editorial-sidemenu" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://islander.org/">Headlines</a></li>
<li id="menu-item-33720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33720"><a href="http://www.islander.org/category/e-edition/">E Edition</a></li>
<li id="menu-item-33722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33722"><a href="http://www.islander.org/category/classifieds/">Classifieds</a></li>
<li id="menu-item-39491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39491"><a href="http://www.islander.org/place-a-classified-ad/">Place a Classified Ad</a></li>
<li id="menu-item-33724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33724"><a href="http://www.islander.org/category/fishing/">Fishing</a></li>
<li id="menu-item-33723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33723"><a href="http://www.islander.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-33725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33725"><a href="http://www.islander.org/category/real-estate/">Real Estate</a></li>
<li id="menu-item-33721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33721"><a href="http://www.islander.org/category/sports/">Sports</a></li>
<li id="menu-item-33726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33726"><a href="http://www.islander.org/category/streetlife/">Streetlife</a></li>
</ul></div></li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="execphp-12" class="widget-container widget_execphp"><h3 class="widget-title">Other Links</h3>			<div class="execphpwidget"><a href="/about/">About Us</a><br />
<a href="/privacy-statment/">Privacy</a><br />
<a href="/copyright/">Copyright</a><br />
<a href="/archives.php">Archives</a><br />
<a href="/community-links/">Island Links</a><br />
<a href="/products/">Islander Store</a><br />
<a href="/islander-web-services/">Web Services</a><br />
<a href="/product/subscribe-to-the-islander/">Subscribe</a>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="mc4wp_form_widget-2" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1519700519" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li><li id="execphp-9" class="widget-container widget_execphp"><h3 class="widget-title">Social Media</h3>			<div class="execphpwidget"><div class="social">
		<ul>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss-square" aria-hidden="true"></i></a></li>
        </ul>
	</div></div>
		</li>    </ul>
	</div>
</div><!-- section group -->
</div><!-- .container footer -->

</div><!-- #wrapper -->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1909479319381310&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='00cac4411d0ef6de9171a8443b5b7516';
hf4V='00de0d7689da51d20d5089826ce10f1b';
cm4S="form[action='http://www.islander.org/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='dashicons-css'  href='http://www.islander.org/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.islander.org/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.islander.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.islander.org\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.islander.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.islander.org\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.islander.org\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e189adea905c3c21a7abbb0a6134c86f","fragment_name":"wc_fragments_e189adea905c3c21a7abbb0a6134c86f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.islander.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/themes/islander2/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.islander.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.15'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.15'></script>
<![endif]-->

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=758005; 
var sc_invisible=1; 
var sc_security="0893a1fd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce tracking"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/758005/0/0893a1fd/1/" alt="shopify
analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>