
<!DOCTYPE html>
<!-- HTML5 Boilerplate -->
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class=""> <!--<![endif]-->
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134849135-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134849135-1');
</script>

<meta charset="utf-8">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>BB backs down on stop work order at Coquina Beach - Anna Maria Island News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.islander.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.islander.org/wp-content/themes/islander2/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta property="fb:pages" content="160211899704" />
<meta name="google-site-verification" content="SYmAxG36nO5UsAJvpI2L943DjtFTV_s45Vasnfw6KcQ" />

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BB backs down on stop work order at Coquina Beach - Anna Maria Island News" />
<meta property="og:description" content="A paved parking lot? Or save the trees? Will the county sacrifice Australian pine trees and the ambiance of one &hellip;" />
<meta property="og:url" content="https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/" />
<meta property="og:site_name" content="Anna Maria Island News" />
<meta property="article:publisher" content="https://www.facebook.com/Islandernewspaper/" />
<meta property="article:tag" content="07-03-2019" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="Feature" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-07-02T07:03:50+00:00" />
<meta property="article:modified_time" content="2019-07-02T10:26:20+00:00" />
<meta property="og:updated_time" content="2019-07-02T10:26:20+00:00" />
<meta property="og:image" content="https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249.jpg" />
<meta property="og:image:secure_url" content="https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A paved parking lot? Or save the trees? Will the county sacrifice Australian pine trees and the ambiance of one [&hellip;]" />
<meta name="twitter:title" content="BB backs down on stop work order at Coquina Beach - Anna Maria Island News" />
<meta name="twitter:site" content="@ami_islander" />
<meta name="twitter:image" content="https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249.jpg" />
<meta name="twitter:creator" content="@ami_islander" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.islander.org/#organization","name":"Anna Maria Island - The Islander News","url":"https://www.islander.org/","sameAs":["https://www.facebook.com/Islandernewspaper/","https://www.instagram.com/theislanderami/","https://twitter.com/ami_islander"]},{"@type":"WebSite","@id":"https://www.islander.org/#website","url":"https://www.islander.org/","name":"Anna Maria Island News","publisher":{"@id":"https://www.islander.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.islander.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/#primaryimage","url":"https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249.jpg","width":800,"height":600},{"@type":"WebPage","@id":"https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/#webpage","url":"https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/","inLanguage":"en-GB","name":"BB backs down on stop work order at Coquina Beach - Anna Maria Island News","isPartOf":{"@id":"https://www.islander.org/#website"},"primaryImageOfPage":{"@id":"https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/#primaryimage"},"datePublished":"2019-07-02T07:03:50+00:00","dateModified":"2019-07-02T10:26:20+00:00"},{"@type":"Article","@id":"https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/#article","isPartOf":{"@id":"https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/#webpage"},"author":{"@id":"https://www.islander.org/author/sandy/#author"},"headline":"BB backs down on stop work order at Coquina Beach","datePublished":"2019-07-02T07:03:50+00:00","dateModified":"2019-07-02T10:26:20+00:00","commentCount":"5","mainEntityOfPage":{"@id":"https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/#webpage"},"publisher":{"@id":"https://www.islander.org/#organization"},"image":{"@id":"https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/#primaryimage"},"keywords":"07-03-2019,Community,Feature,News","articleSection":"News"},{"@type":["Person"],"@id":"https://www.islander.org/author/sandy/#author","name":"Sandy Ambrogi","image":{"@type":"ImageObject","@id":"https://www.islander.org/#authorlogo","url":"https://secure.gravatar.com/avatar/967c24e557fe419b24a1a1341d075ea3?s=96&d=wavatar&r=g","caption":"Sandy Ambrogi"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Feed" href="https://www.islander.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Comments Feed" href="https://www.islander.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; BB backs down on stop work order at Coquina Beach Comments Feed" href="https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-87910-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-87910-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.islander.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.islander.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.islander.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='BotBlockerCSS-css'  href='https://www.islander.org/wp-content/plugins/botblocker//styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.islander.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.islander.org/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.islander.org/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 150px;}}
</style>
<link rel='stylesheet' id='rfbwp-fontawesome-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/font-awesome.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_icons-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-icons.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_line-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-line.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-styles-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/css/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.islander.org/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.islander.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #006699;
	border: 1px solid #003366;
}

</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.islander.org/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.islander.org/wp-content/themes/islander2/css/bootstrap.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.islander.org/wp-content/themes/islander2/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='html5reset-css'  href='https://www.islander.org/wp-content/themes/islander2/css/html5reset.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cols-css'  href='https://www.islander.org/wp-content/themes/islander2/css/col.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='12cols-css'  href='https://www.islander.org/wp-content/themes/islander2/css/12cols.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://www.islander.org/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/page-flip-image-gallery/js/flippingbook.js?ver=0.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.islander.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.islander.org\/2019\/07\/bb-backs-down-on-stop-work-order-at-coquina-beach\/","title":"BB+backs+down+on+stop+work+order+at+Coquina+Beach","image":"https:\/\/www.islander.org\/wp-content\/uploads\/2019\/07\/coquina-trees-elka-DJI_0249.jpg","desc":"A paved parking lot? Or save the trees?\r\n\r\nWill the county sacrifice Australian pine trees and the ambiance of one of Anna Maria Island\u2019s most iconic beaches?\r\n\r\nManatee County Parks and Natural Resources manages and maintains Coquina \u2026","hashtag":"ami_islander","subscribe":"link","subscribe_url":"http:\/\/www.islander.org\/subscribe-to-the-islander\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"83db977c89","postid":"47655","servertime":"1562200641","ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpcthLocalize = {"soundsPath":"https:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/assets\/sounds\/","downloadPath":"https:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/includes\/download.php?file="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/ion.sound.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/jquery.doubletap.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.islander.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"47655","token":"d4d5576e0b","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://www.islander.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.islander.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.islander.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.6.4" />
<link rel='shortlink' href='https://www.islander.org/?p=47655' />
<link rel="alternate" type="application/json+oembed" href="https://www.islander.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islander.org%2F2019%2F07%2Fbb-backs-down-on-stop-work-order-at-coquina-beach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.islander.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islander.org%2F2019%2F07%2Fbb-backs-down-on-stop-work-order-at-coquina-beach%2F&#038;format=xml" />
			<meta property="fb:pages" content="124259862656" />
							<meta property="ia:markup_url" content="https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/?ia_markup=1" />
				<!--[if lt IE 9]><script>var rfbwp_ie_8 = true;</script><![endif]--><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.islander.org/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '47655';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'BB+backs+down+on+stop+work+order+at+Coquina+Beach';
	window._wp_rp_post_tags = ['news', '07-03-2019', 'feature', 'community', 'news', 'michael', 'counti', 'steve', 'park', 'bradenton', 'gilbert', 'island', 'beach', 'tree', 'john', 'pine', 'anna', 'citi', 'manate', 'maria'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
border-radius: 0 !important;
box-shadow: 0 0 0 rgba(0, 0, 0, 0) !important;
}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<script src='https://www.islander.org/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script src="https://use.fontawesome.com/c4713634a9.js"></script>
</head>

<body class="post-template-default single single-post postid-47655 single-format-standard cookies-not-set woocommerce-no-js full-width custom-font-enabled">
<div id="wrapper">

<div class="container header">
<div class="section group">
	<div class="col span_6_of_12 logo">
	<a href="/"><img src="/wp-content/themes/islander2/images/logo_2016.png" width="100%"></a>
	</div>
	<div class="col span_3_of_12 logo">
		<img src="/wp-content/themes/islander2/images/celebrating-26-years.png" height="92" alt="Celebreating 25 Years of News from Anna Maria Islander">
        <!--<form method="get" id="searchform" action="http://islander.org/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
        </form>-->
	</div>
	<div class="col span_3_of_12 social hide">
	<ul>
        <li><a class="instagram" href="https://www.instagram.com/theislanderami/"><i class="fa fa-instagram"></i></a></li>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss"></i></a></li>
        </ul>
	</div>
</div><!-- section group -->

<div class="section group top_news">
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2019/07/algae-bloom-070319-OPH-boaters-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2019/07/algae-bloom-070319-OPH-boaters-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2019/07/algae-bloom-070319-OPH-boaters-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/07/algae-bloom-070319-OPH-boaters-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/07/algae-bloom-070319-OPH-boaters-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2019/07/algae-bloom-070319-OPH-boaters-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2019/07/algae-bloom-070319-OPH-boaters-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2019/07/algae-bloom-070319-OPH-boaters-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/07/algae-bloom-070319-OPH-boaters-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/07/algae-bloom-070319-OPH-boaters-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2019/07/algae-bloom-070319-OPH-boaters-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2019/07/algae-blooms-plague-waterways-inch-toward-ami/">Algae blooms plague waterways, inch toward AMI</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/">BB backs down on stop work order at Coquina Beach</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2019/07/amcp-update-1-070319-cc-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2019/07/amcp-update-1-070319-cc-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2019/07/amcp-update-1-070319-cc-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/07/amcp-update-1-070319-cc-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/07/amcp-update-1-070319-cc-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2019/07/amcp-update-1-070319-cc-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2019/07/amcp-update-1-070319-cc-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2019/07/amcp-update-1-070319-cc-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/07/amcp-update-1-070319-cc-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/07/amcp-update-1-070319-cc-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2019/07/amcp-update-1-070319-cc-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2019/07/icon-barge-sails-but-work-goes-on-at-the-anna-maria-city-pier/">Icon barge sails, but work goes on at the Anna Maria City Pi...</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2019/07/bridge-longboat-070319-ln-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2019/07/bridge-longboat-070319-ln-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2019/07/bridge-longboat-070319-ln-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/07/bridge-longboat-070319-ln-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/07/bridge-longboat-070319-ln-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2019/07/bridge-longboat-070319-ln-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2019/07/bridge-longboat-070319-ln-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2019/07/bridge-longboat-070319-ln-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/07/bridge-longboat-070319-ln-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/07/bridge-longboat-070319-ln-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2019/07/bridge-longboat-070319-ln-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2019/07/contractor-keeps-to-schedule-on-longboat-pass-bridge-repairs-2/">Contractor keeps to schedule on Longboat Pass Bridge repairs</a></h4>
</div>
</div>
</div><!-- section group top_news-->

<div class="section group menu">
	<div class="col span_12_of_12">



<nav class="navbar navbar-default">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">
        <li><a href="/"><i class="fa fa-home" aria-hidden="true"></i></a></li>

<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a></span>.</div></div><li class="eedition"><a href='https://www.islander.org/2019/07/the-islander-newspaper-e-edition-wednesday-july-03-2019/ '>E Edition</a></li>
        
<li class="dropdown news"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">News <span class="caret"></span></a><ul class="dropdown-menu">
<li class="news"><a href="/">Latest News</a></li>

<li class="streetlife"><a href='https://www.islander.org/2019/07/streetlife-07-03-2019/ '>Streetlife</a></li>

<li class="realestate"><a href='https://www.islander.org/2019/07/island-real-estate-transactions-07-03-2019/'>Real Estate</a></li>

<li class="fishing"><a href='https://www.islander.org/2019/07/obituaries-07-03-2019/'>Obituaries</a></li>
</ul></li>
        
<li class="dropdown sports"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Sports <span class="caret"></span></a><ul class="dropdown-menu">
<li class="sports"><a href='https://www.islander.org/2019/07/adults-wrap-up-soccer-season-kids-take-game-indoors/ '>Sports</a></li>

<li class="fishing"><a href='https://www.islander.org/2019/07/fishing-temperature-sizzle-as-ami-transitions-to-july/ '>Fishing</a></li>
</ul></li>

<li class="dropdown classifieds"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Classifieds <span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='https://www.islander.org/2019/07/the-islander-classifieds-wednesday-july-03-2019/ '>This weeks ads</a></li>
<li><a href="/place-a-classified-ad/">Place an AD</a></li>
</ul></li>

<li class="sand"><a href="/the-islander-contact-us/">Contact Us</a></li>

<li class="sand"><a href="/products/">Islander Store</a></li>
      </ul>
      <form method="get" id="searchform" class="navbar-form navbar-right" action="https://www.islander.org/">
        <div class="form-group">
		<input type="text" class="form-control searchfield" name="s" id="s" placeholder="Search" />
        </div>
		<button type="submit" name="submit" id="searchsubmit" class="submit btn btn-default" value="Search" />Submit</button>
      </form>
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
</nav>

	</div>
</div><!-- section group -->

<div class="section group advert">
	<div class="col span_2_of_12">
	<p align="center" style="background:#ffffff;"><a href="/2011/07/islander-named-best-of-show-at-press-awards/"><img src="/wp-content/themes/islander2/images/fla_tag_2016.jpg" /></a></p>
	</div>
	<div class="col span_8_of_12 center">

<script type="text/javascript">
var imgs1 = new Array("/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg",
"/ads/banner/images/Islander-Teitelbaum.jpg",
"/ads/banner/images/Bistro-IslanderBanner3.jpg",

"/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg",
"/ads/banner/images/Islander-Teitelbaum.jpg",
"/ads/banner/images/Bistro-IslanderBanner3.jpg",

"/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg",
"/ads/banner/images/Islander-Teitelbaum.jpg",
"/ads/banner/images/Bistro-IslanderBanner3.jpg");

var lnks1 = new Array("http://www.annamariaparadise.com/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.beachbistro.com/",

"http://www.annamariarental.net/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.doctorsofficeami.com/",

"https://www.poppostaqueria.com/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.eathereflorida.com/");
var alt1 = new Array();
var currentAd1 = 0;
var imgCt1 = 12;
function cycle1() {
  if (currentAd1 == imgCt1) {currentAd1 = 0;}
var banner1 = document.getElementById('adBanner1');
var link1 = document.getElementById('adLink1');
  banner1.src=imgs1[currentAd1]
  banner1.alt=alt1[currentAd1]
  document.getElementById('adLink1').href=lnks1[currentAd1]
  currentAd1++;
}
  window.setInterval("cycle1()",4000);
</script>
<a href="http://www.annamariaparadise.com/" id="adLink1" target="_new">
<img src="/ads/banner/images/3upWebBanner_2018.png" id="adBanner1" border="0" width="100%" height="144"></a>
	</div>
	<div class="col span_2_of_12 hide">
	<p align="center" style="background:#ffffff;"><a href="mailto:sales@islander.org"><img src="/ads/advertise_here_154x148.png" /></a></p>
	</div>
</div><!-- section group -->

<div class="section group advert"><div class="col span_12_of_12"><p align="center"><img src="/ads/4th_july_banner_2013.jpg" border="0" width="100%" /></p></div></div><!-- section group --></div><!-- .container header -->
<div class="container main">
<div class="section group">

		<div class="col span_9_of_12">
        <div id="primary" class="site-content">
		<div id="content" role="main">
        
        
			
				
	<article id="post-47655" class="post-47655 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-07-03-2019 tag-community tag-feature tag-news">
				<header class="entry-header" style="margin-bottom:15px;">
						<h1 class="entry-title">BB backs down on stop work order at Coquina Beach</h1>
					<div class="entry-meta">
								<span class="author"><i class="fa fa-user" aria-hidden="true"></i> <b>by <a href="https://www.islander.org/author/sandy/" title="Posts by Sandy Ambrogi" rel="author">Sandy Ambrogi</a> for islander.org</b></span> | 
						<span class="date"><i class="fa fa-calendar" aria-hidden="true"></i> July 2, 2019 </span> |
						
							<i class="fa fa-comment-o" aria-hidden="true"></i> <a href="https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/#comments">5 Replies</a>				<!-- .comments-link -->
					</div><!-- /entry-meta -->
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islander.org%2F2019%2F07%2Fbb-backs-down-on-stop-work-order-at-coquina-beach%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=BB%20backs%20down%20on%20stop%20work%20order%20at%20Coquina%20Beach&url=https://www.islander.org/?p=47655&via=ami_islander" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-medium mash-nomargin mash-center mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.6.5-->                </header><!-- .entry-header -->

		<div class='entry-thumbnail'>       <a href="" class="thickbox"><img alt="thumb image" class="wp-post-image" src="https://www.islander.org/wp-content/uploads/2019/07/coquina-trees-elka-DJI_0249.jpg"></a><div class="caption">An aerial view looking north from Longboat Pass at the south end of Bradenton Beach shows the vast coverage of Australian pine trees at Coquina Beach. Islander Photo: Jack Elka</div>	   </div>		<div class="entry-content">
			<p>A paved parking lot? Or save the trees?</p>
<p>Will the county sacrifice Australian pine trees and the ambiance of one of Anna Maria Island’s most iconic beaches?</p>
<p>Manatee County Parks and Natural Resources manages and maintains Coquina Beach, a public beach in Bradenton Beach.</p>
<p>Bradenton Beach Mayor John Chappie and the city commission directed city building official Steve Gilbert to investigate whether the city could revise or revoke the county construction permit after a 4-2 decision by Manatee County commissioners June 19 to the remove and replace at least 97 Australian pine trees.</p>
<p>Subsequently, Gilbert sent a letter dated June 20 to Michael Sturm, project manager for Manatee County Public Works, advising the possibility of the city issuing a stop-work order for the paving project in view of the decision to remove some trees.</p>
<p>On July 1, Gilbert wrote in an email to The Islander that no stop-work order would be issued.</p>
<p>“At this time, they are cooperating in meeting the requirements of the land development code, so no stop-work order at this point,” Gilbert wrote.</p>
<p>The removal of the trees was planned for the first phase of the storm drainage project that involves installing underground pipes and laying pervious concrete in the south parking lot and on access roads.</p>
<p>The second phase of parking lot improvements calls for the removal of more of the 1,486 trees that shade the shoreline and the recreation and parking areas at the beach.</p>
<p>Gilbert addressed the replacement of the removed trees in the letter, saying the city LDC provides for a two-to-one replacement of removed trees. However, since the trees in question are Australian pines, a prohibited tree, replacement would be one-for-one.</p>
<p>Replacement trees must be any immature tree other than palm trees, have a minimum diameter of one-and-a-half-inch caliper and a 10-foot height when installed, according to Gilbert’s letter.</p>
<p>The letter placed Manatee County on notice to come into compliance with Bradenton Beach rules and to prepare and submit a plan showing all trees to be removed, the location of replacement trees and the species proposed.</p>
<p>A landscaping plan also must be presented, according to Gilbert, which would be added to the amended plans.</p>
<p>Gilbert told Sturm that after re-examining the permit documents and submittals to Bradenton Beach from the county, he found “no mention of tree removal, replanting, relocating, etc.”</p>
<p>Chappie said earlier he did not recall seeing any mention of tree removal in the original site plans for the parking lot improvements at Coquina, which were said to come about due to frequent standing water in the parking areas after storms.</p>
<p>While the letter reminded county officials the LDC authorizes Bradenton Beach to issue a stop-work order on the project because the county is out of compliance, Gilbert asked for collaboration on a solution rather than a halt to the work.</p>
<p>He also asked that no trees be removed until the issues are resolved.</p>
<p>Gilbert, like Chappie, maintains no tree removal was mentioned in the county permit application.</p>
<p>County Commissioner Carol Whitmore, who lives on Anna Maria Island and holds an at-large seat, replied June 28 to a request for updates from The Islander.</p>
<p>“No updates on what is going on in Bradenton Beach, sorry,” she wrote.</p>
<p>Whitmore and Commissioner Betsy Benac, also serving at-large, voted against removing the trees at the beach.</p>
<p>Calls for comment to Chappie and Bradenton Beach Commissioner Randy White were not returned before The Islander press time.</p>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from The Islander</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-47666" data-post-type="none" ><a href="https://www.islander.org/2019/07/algae-blooms-plague-waterways-inch-toward-ami/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2019/07/algae-bloom-070319-OPH-boaters-150x150.jpg" alt="Algae blooms plague waterways, inch toward AMI" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/uploads/2019/07/algae-bloom-070319-OPH-boaters-150x150.jpg" alt="Algae blooms plague waterways, inch toward AMI" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">July 2, 2019</small> <a href="https://www.islander.org/2019/07/algae-blooms-plague-waterways-inch-toward-ami/" class="wp_rp_title">Algae blooms plague waterways, inch toward AMI</a></li><li data-position="1" data-poid="in-47657" data-post-type="none" ><a href="https://www.islander.org/2019/07/contractor-keeps-to-schedule-on-longboat-pass-bridge-repairs-2/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2019/07/bridge-longboat-070319-ln-150x150.jpg" alt="Contractor keeps to schedule on Longboat Pass Bridge repairs" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/uploads/2019/07/bridge-longboat-070319-ln-150x150.jpg" alt="Contractor keeps to schedule on Longboat Pass Bridge repairs" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">July 2, 2019</small> <a href="https://www.islander.org/2019/07/contractor-keeps-to-schedule-on-longboat-pass-bridge-repairs-2/" class="wp_rp_title">Contractor keeps to schedule on Longboat Pass Bridge repairs</a></li><li data-position="2" data-poid="in-47664" data-post-type="none" ><a href="https://www.islander.org/2019/07/icon-barge-sails-but-work-goes-on-at-the-anna-maria-city-pier/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2019/07/amcp-update-1-070319-cc-150x150.jpg" alt="Icon barge sails, but work goes on at the Anna Maria City Pier" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/uploads/2019/07/amcp-update-1-070319-cc-150x150.jpg" alt="Icon barge sails, but work goes on at the Anna Maria City Pier" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">July 2, 2019</small> <a href="https://www.islander.org/2019/07/icon-barge-sails-but-work-goes-on-at-the-anna-maria-city-pier/" class="wp_rp_title">Icon barge sails, but work goes on at the Anna Maria City Pier</a></li><li data-position="3" data-poid="in-47647" data-post-type="none" ><a href="https://www.islander.org/2019/07/island-and-surrounds-to-celebrate-independence-day/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2019/07/July-4-parade-privateers-071118-ce-150x150.jpg" alt="Island and surrounds to celebrate Independence Day" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/uploads/2019/07/July-4-parade-privateers-071118-ce-150x150.jpg" alt="Island and surrounds to celebrate Independence Day" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">July 2, 2019</small> <a href="https://www.islander.org/2019/07/island-and-surrounds-to-celebrate-independence-day/" class="wp_rp_title">Island and surrounds to celebrate Independence Day</a></li></ul></div></div>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
									                        <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islander.org%2F2019%2F07%2Fbb-backs-down-on-stop-work-order-at-coquina-beach%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=BB%20backs%20down%20on%20stop%20work%20order%20at%20Coquina%20Beach&url=https://www.islander.org/?p=47655&via=ami_islander" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-medium mash-nomargin mash-center mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.6.5-->		</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			5 thoughts on &ldquo;<span>BB backs down on stop work order at Coquina Beach</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-13594">
		<article id="comment-13594" class="comment">
			<header class="comment-meta comment-author vcard">
				<img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/3eece18237b61108560fe0a7a51ef280?s=44&#038;d=wavatar&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/3eece18237b61108560fe0a7a51ef280?s=88&#038;d=wavatar&#038;r=g 2x" class="avatar avatar-44 photo" height="44" width="44"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3eece18237b61108560fe0a7a51ef280?s=44&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/3eece18237b61108560fe0a7a51ef280?s=88&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></noscript><cite><b class="fn">tricia</b> </cite><a href="https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/#comment-13594"><time datetime="2019-07-03T13:24:10+01:00">July 3, 2019 at 1:24 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>australian pines should  remain to shade and help with erosion</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-13594' data-commentid="13594" data-postid="47655" data-belowelement="comment-13594" data-respondelement="respond" aria-label='Reply to tricia'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-13593">
		<article id="comment-13593" class="comment">
			<header class="comment-meta comment-author vcard">
				<img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/8e8e338b4f10f1f0888a85ee0cab8dea?s=44&#038;d=wavatar&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/8e8e338b4f10f1f0888a85ee0cab8dea?s=88&#038;d=wavatar&#038;r=g 2x" class="avatar avatar-44 photo" height="44" width="44"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8e8e338b4f10f1f0888a85ee0cab8dea?s=44&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e8e338b4f10f1f0888a85ee0cab8dea?s=88&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></noscript><cite><b class="fn"><a href='http://N/A' rel='external nofollow' class='url'>Brett Allen Edgar</a></b> </cite><a href="https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/#comment-13593"><time datetime="2019-07-03T09:38:41+01:00">July 3, 2019 at 9:38 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Anna Maria, like the rest of Florida is  a toxic playground for the greedy and corrupt.  Focus on a  state of the art sewage  treatment  facility  and litter control and  place a  heavy  luxury tax on multiple home owners and  overpriced rentals and dual residense.  Turn the Bradenton beach<br />
area into a wildlife reserve and raze  waterfront properties.   Florida on a whole is very careless with  the waste of humans.  Asphalt  and concrete has no place next to the ocean.  Focus on Red Tide and the filthy intercoastal  and  curtail the silly development.  I believe Nature has a better plan for development underway.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-13593' data-commentid="13593" data-postid="47655" data-belowelement="comment-13593" data-respondelement="respond" aria-label='Reply to Brett Allen Edgar'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-13585">
		<article id="comment-13585" class="comment">
			<header class="comment-meta comment-author vcard">
				<img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/48f67571d552b23b564733554140d5f2?s=44&#038;d=wavatar&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/48f67571d552b23b564733554140d5f2?s=88&#038;d=wavatar&#038;r=g 2x" class="avatar avatar-44 photo" height="44" width="44"><noscript><img alt='' src='https://secure.gravatar.com/avatar/48f67571d552b23b564733554140d5f2?s=44&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/48f67571d552b23b564733554140d5f2?s=88&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></noscript><cite><b class="fn">GLENN</b> </cite><a href="https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/#comment-13585"><time datetime="2019-07-02T23:30:47+01:00">July 2, 2019 at 11:30 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>That&#8217;s the only place that seniors can walk with shade at the beach anywhere in SW Florida.  BAD DECISION TO REMOVE THE SHADE TREES!  I&#8217;ll remember this at election time.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-13585' data-commentid="13585" data-postid="47655" data-belowelement="comment-13585" data-respondelement="respond" aria-label='Reply to GLENN'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-13542">
		<article id="comment-13542" class="comment">
			<header class="comment-meta comment-author vcard">
				<img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/d049d8559e3a96d9d4098843d379ecdd?s=44&#038;d=wavatar&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/d049d8559e3a96d9d4098843d379ecdd?s=88&#038;d=wavatar&#038;r=g 2x" class="avatar avatar-44 photo" height="44" width="44"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d049d8559e3a96d9d4098843d379ecdd?s=44&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/d049d8559e3a96d9d4098843d379ecdd?s=88&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></noscript><cite><b class="fn">Doug Broberg</b> </cite><a href="https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/#comment-13542"><time datetime="2019-07-02T22:34:26+01:00">July 2, 2019 at 10:34 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>We will be very sorry if those trees are removed for a paved parking lot. I suppose we could, like Joni Mitchell suggested,  put the trees in a tree museum! She also said, &#8220;you don&#8217;t know what you&#8217;ve got &#8217;till its gone.&#8221; Maybe the County Commissioners are non-native and we can get rid of them. Think twice before these trees are removed</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-13542' data-commentid="13542" data-postid="47655" data-belowelement="comment-13542" data-respondelement="respond" aria-label='Reply to Doug Broberg'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-13541">
		<article id="comment-13541" class="comment">
			<header class="comment-meta comment-author vcard">
				<img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://secure.gravatar.com/avatar/a99535f69d601424c4b33a6501779420?s=44&#038;d=wavatar&#038;r=g" alt srcset="https://secure.gravatar.com/avatar/a99535f69d601424c4b33a6501779420?s=88&#038;d=wavatar&#038;r=g 2x" class="avatar avatar-44 photo" height="44" width="44"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a99535f69d601424c4b33a6501779420?s=44&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/a99535f69d601424c4b33a6501779420?s=88&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></noscript><cite><b class="fn">Charles Field</b> </cite><a href="https://www.islander.org/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/#comment-13541"><time datetime="2019-07-02T21:43:55+01:00">July 2, 2019 at 9:43 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>I fell in love with this beach because of the trees.  I moved here from Maryland because of the love of the trees on the beach.  It is truly one of the most unique and beautiful beaches I have ever seen.    Don&#8217;t ruin the awesome scenery for tar!  Remember Joni Mitchell.  &#8220;They paved paradise and put up a parking lot&#8221;  &#8220;They took all the trees and put them in a tree museum&#8221;</p>
<p>Still holds true today!</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='#comment-13541' data-commentid="13541" data-postid="47655" data-belowelement="comment-13541" data-respondelement="respond" aria-label='Reply to Charles Field'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/bb-backs-down-on-stop-work-order-at-coquina-beach/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.islander.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="124baeemail" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="124baeauthor" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<input type="text" name="124baefax" id="124baefax" value="" class="_hidden hide"  />
<!-- Mailchimp for WordPress v4.5.2 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" disabled /> <input type='hidden' name='comment_post_ID' value='47655' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="https://enable-javascript.com/" rel="nofollow noopener noreferrer" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->
	</div>
	<div class="col span_3_of_12">
		<div class="section group">
        	<div class="col span_12_of_12">
            				<div class="first front-widgets">
					<ul>
					<aside id="execphp-17" class="widget widget_execphp">			<div class="execphpwidget">
<!--<p align="center"><a href="http://www.palmasolabayclub.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2015/07/palmasolabayclub-ad.jpg" /></a></p>-->

<p align="center"><a href="http://www.annamaria.com?The_AM_Islander" target="_blank"><img src="/ads/annamaria_vacations_new_sm.jpg" /></a></p>

<!--<p align="center"><a href="http://katedevilliers.premiersothebysrealty.com/eng?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2016/06/Premier_Sothebys_International_Realty_2.jpg" /></a></p>-->

<!--<p align="center"><a href="http://www.islandannamaria.com?The_AM_Islander" target="_blank"><img src="/ads/amib_cindy_quinn-180x100.jpg" /></a></p>-->

<!--<p align="center"><a href="http://www.cellwithmelandbarb.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/01/ivp.png" /></a></p>-->

<!--<p align="center"><a href="http://www.mirabellaflorida.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/08/180x100.jpg" /></a></p>-->

<p align="center"><a href="http://www.jackelka.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/04/jack-elka-ad.jpg" /></a></p>


<p align="center">To advertise here, please<br /> visit our <a href="/advertise/">rates page</a><br>or contact us at:<br /><a href="mailto:news@islander.org">sales@islander.org</a><br>Phone: (941) 778-7978<br>Fax: (941) 778-9392</p></div>
		</aside><aside id="execphp-15" class="widget widget_execphp"><h3 class="widget-title">Islander E-Edition</h3>			<div class="execphpwidget"><ul>
<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a></span>.</div></div>
<a href="https://www.islander.org/2019/07/the-islander-newspaper-e-edition-wednesday-july-03-2019/" class="thickbox"><img title="The Islander Newspaper E-Edition: Wednesday, July 03, 2019" alt="thumb image" class="wp-post-image"  src="https://www.islander.org/wp-content/uploads/2019/07/July-3-2019-1.jpg" style="width:180px; height:auto;"></a>

<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a></span>.</div></div><li>For <b>$36 a year</b>, you can view all the news, photos, opinions, columns and community announcements<br /><br /></li>
<li>To access this content, you must <a class="btn btn-default" href="http://www.islander.org/product/e-edition-subscription/">Subscribe here</a>, or <a class="btn btn-default" href="http://www.islander.org/membership-account/">log in</a> if you are a member.<br /><br /></li>
<li><a href='https://www.islander.org/2019/07/the-islander-newspaper-e-edition-wednesday-july-03-2019/ ' >View our e-Edition</a></li>

</ul></div>
		</aside><aside id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><h3 class="widget-title">3-Day Weather Forecast</h3><div id="awesome-weather-bradenton-beach" class="awesome-weather-wrap awecf awe_wide temp6 awe_with_stats awe-code-300 awe-desc-light-intensity-drizzle awe-preset-drizzle darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.islander.org/wp-content/plugins/awesome-weather/img/awe-backgrounds/drizzle.jpg);'><div class="awesome-weather-header">Bradenton Beach</div><div class="awesome-weather-current-temp"><strong>86<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">light intensity drizzle</div><div class="awe_humidty">humidity: 70%</div><div class="awe_wind">wind: 5mph N</div><div class="awe_highlow">H 85 &bull; L 85</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">87<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">85<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">85<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">85<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1562200643" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
<aside id="wpp-3" class="widget popular-posts">
<h3 class="widget-title">Popular News</h3>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-3');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + 'widget',
                            'id=3',
                            function( response ){
                                wpp_widget_container.innerHTML += JSON.parse( response ).widget;

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event( "wpp-onload", {"bubbles": true, "cancelable": false} );
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent( "wpp-onload", true, false );
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent( event );
                                }
                            }
                        );
                    }
                });
            </script>
            
</aside>
<aside id="execphp-18" class="widget widget_execphp"><h3 class="widget-title">Members</h3>			<div class="execphpwidget"><p align="center"><a href="http://web.manateechamber.com/Newspapers/The-Anna-Maria-Islander" target="_blank">
<img src="/ads/manatee-chamber-of-commerce-florida.png" alt=" Newspapers " width="100" border="0" align="middle" style="padding: 0 0 0 10px;"></a> <a href="http://www.amichamber.org" target="_blank">
<img src="/ads/Anna-Maria-Island-Chamber_logo.png" alt=" Newspapers " border="0" align="middle" width="100" style="padding: 0 0 0 10px;"></a> <a href="http://longboatkeychamber.com" target="_blank">
<img src="/wp-content/uploads/2016/06/LBKCCWebLogoSM.jpg" alt=" Newspapers " width="100" border="0" align="middle" style="padding: 0 0 0 10px;"></a></p></div>
		</aside>                    </ul>
				</div><!-- .first -->
			            </div>
        </div>
	</div>
    
</div><!-- section group -->
</div><!-- .container main -->


<div class="container footer">

<div class="sub-footer-widgets footer-widgets">
			
			<aside id="text-6" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-mobile"></span> On your mobile</h5>
</div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-tablet"></span> On your tablet</h5>
</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-file-text-o"></span> Get news alerts</h5>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-envelope-square"></span> Contact us</h5>
</div>
		</aside>	
		
		</div><!-- /footer widgets -->

<div class="section group">
	<div class="col span_3_of_12">
    <ul>
	<li id="text-2" class="widget-container widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>The Anna Maria Islander<br />
3218 E. Bay Drive<br />
Holmes Beach,<br />
FL 34217</p>
<p>Phone: (941) 778-7978<br />
Fax: (941) 778-9392</p>
<p>For general information: <a href="mailto:info&#64;i&#115;&#108;&#97;&#110;&#100;&#x65;&#x72;&#x2e;&#x6f;&#x72;&#x67;">&#x69;&#110;f&#x6f;&#x40;is&#x6c;&#x61;nd&#x65;&#114;.&#x6f;&#x72;&#103;</a></p>
<p>Site design & maintained by <a href="http://www.wayneansell.com" target="_blank" rel="noopener noreferrer">Wayne Ansell</a></p>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Islander News</h3><div class="menu-editorial-sidemenu-container"><ul id="menu-editorial-sidemenu" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://islander.org/">Headlines</a></li>
<li id="menu-item-33720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33720"><a href="https://www.islander.org/category/e-edition/">E Edition</a></li>
<li id="menu-item-33722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33722"><a href="https://www.islander.org/category/classifieds/">Classifieds</a></li>
<li id="menu-item-39491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39491"><a href="https://www.islander.org/place-a-classified-ad/">Place a Classified Ad</a></li>
<li id="menu-item-33724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33724"><a href="https://www.islander.org/category/fishing/">Fishing</a></li>
<li id="menu-item-33723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33723"><a href="https://www.islander.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-33725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33725"><a href="https://www.islander.org/category/real-estate/">Real Estate</a></li>
<li id="menu-item-33721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33721"><a href="https://www.islander.org/category/sports/">Sports</a></li>
<li id="menu-item-33726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33726"><a href="https://www.islander.org/category/streetlife/">Streetlife</a></li>
</ul></div></li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="execphp-12" class="widget-container widget_execphp"><h3 class="widget-title">Other Links</h3>			<div class="execphpwidget"><a href="/about/">About Us</a><br />
<a href="/privacy-statment/">Privacy</a><br />
<a href="/copyright/">Copyright</a><br />
<a href="/archives.php">Archives</a><br />
<a href="/community-links/">Island Links</a><br />
<a href="/products/">Islander Store</a><br />
<a href="/islander-web-services/">Web Services</a><br />
<a href="/product/subscribe-to-the-islander/">Subscribe</a>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="mc4wp_form_widget-2" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1562200643" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li><li id="execphp-9" class="widget-container widget_execphp"><h3 class="widget-title">Social Media</h3>			<div class="execphpwidget"><div class="social">
		<ul>
        <li><a class="instagram" href="https://www.instagram.com/theislanderami/"><i class="fa fa-instagram"></i></a></li>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss"></i></a></li>
        </ul>
	</div></div>
		</li>    </ul>
	</div>
</div><!-- section group -->
</div><!-- .container footer -->

</div><!-- #wrapper -->


<script type='text/javascript'>

r3f5x9JS=encodeURIComponent(document.referrer);
var hf4N=window.atob('NmI3YWIzNGJmMzk4YTljZWFhOGIyOTUwY2I2N2ZjNjM=');
var hf4V=window.atob('NDI5MjhlMzE1MzRhYzc2ZDgyM2MxOTdkNmJkYTY5ZDM=');
cm4S="form[action='https://www.islander.org/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});

</script> 
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.islander.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.islander.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_97b2396bf1306f4a853c2f7669ccd71c","fragment_name":"wc_fragments_97b2396bf1306f4a853c2f7669ccd71c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/themes/islander2/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->

			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=758005; 
var sc_invisible=1; 
var sc_security="0893a1fd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce tracking"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/758005/0/0893a1fd/1/" alt="shopify
analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>
<!-- Dynamic page generated in 1.862 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-07-04 01:37:23 -->

<!-- Compression = gzip -->