
<!DOCTYPE html>
<!-- HTML5 Boilerplate -->
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class=""> <!--<![endif]-->
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134849135-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134849135-1');
</script>

<meta charset="utf-8">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The Islander Classifieds: Wednesday, Aug 21. 2019 - Anna Maria Island News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.islander.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.islander.org/wp-content/themes/islander2/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta property="fb:pages" content="160211899704" />
<meta name="google-site-verification" content="SYmAxG36nO5UsAJvpI2L943DjtFTV_s45Vasnfw6KcQ" />

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.islander.org/2019/08/the-islander-classifieds-wednesday-aug-21-2019/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Islander Classifieds: Wednesday, Aug 21. 2019 - Anna Maria Island News" />
<meta property="og:description" content="ITEMS FOR SALE COUPON: SAVE $5 on the only patented sandless beach blanket. Use AM&#x49;&#x35;&#x40;sa&#110;&#x64;&#x6c;es&#115;&#x62;&#x6c;an&#107;&#x65;&#x74;&#x2e;co&#x6d; or purchase at the Beach &hellip;" />
<meta property="og:url" content="https://www.islander.org/2019/08/the-islander-classifieds-wednesday-aug-21-2019/" />
<meta property="og:site_name" content="Anna Maria Island News" />
<meta property="article:publisher" content="https://www.facebook.com/Islandernewspaper/" />
<meta property="article:tag" content="08-21-2019" />
<meta property="article:tag" content="Classifieds" />
<meta property="article:tag" content="Column" />
<meta property="article:section" content="Classifieds" />
<meta property="article:published_time" content="2019-08-19T20:00:18+00:00" />
<meta property="article:modified_time" content="2019-08-19T18:59:00+00:00" />
<meta property="og:updated_time" content="2019-08-19T18:59:00+00:00" />
<meta property="og:image" content="https://www.islander.org/wp-content/uploads/2019/02/ami-fb-image-800x800.jpg" />
<meta property="og:image:secure_url" content="https://www.islander.org/wp-content/uploads/2019/02/ami-fb-image-800x800.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ITEMS FOR SALE COUPON: SAVE $5 on the only patented sandless beach blanket. Use &#x41;M&#x49;&#053;&#064;&#x73;&#097;n&#x64;l&#x65;&#x73;s&#x62;&#108;a&#x6e;k&#x65;&#x74;.&#x63;&#111;m or purchase at the Beach [&hellip;]" />
<meta name="twitter:title" content="The Islander Classifieds: Wednesday, Aug 21. 2019 - Anna Maria Island News" />
<meta name="twitter:site" content="@ami_islander" />
<meta name="twitter:image" content="https://www.islander.org/wp-content/uploads/2019/02/ami-fb-image-800x800.jpg" />
<meta name="twitter:creator" content="@ami_islander" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.islander.org/#website","url":"https://www.islander.org/","name":"Anna Maria Island News","potentialAction":{"@type":"SearchAction","target":"https://www.islander.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.islander.org/2019/08/the-islander-classifieds-wednesday-aug-21-2019/#webpage","url":"https://www.islander.org/2019/08/the-islander-classifieds-wednesday-aug-21-2019/","inLanguage":"en-GB","name":"The Islander Classifieds: Wednesday, Aug 21. 2019 - Anna Maria Island News","isPartOf":{"@id":"https://www.islander.org/#website"},"datePublished":"2019-08-19T20:00:18+00:00","dateModified":"2019-08-19T18:59:00+00:00","author":{"@id":"https://www.islander.org/#/schema/person/6beac468cec1b287a8a390eb11aac679"}},{"@type":["Person"],"@id":"https://www.islander.org/#/schema/person/6beac468cec1b287a8a390eb11aac679","name":"Bonner Joy","image":{"@type":"ImageObject","@id":"https://www.islander.org/#authorlogo","url":"https://secure.gravatar.com/avatar/75f66f58c35c5111c067cd72d9829e8b?s=96&d=wavatar&r=g","caption":"Bonner Joy"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Feed" href="https://www.islander.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Comments Feed" href="https://www.islander.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; The Islander Classifieds:  Wednesday, Aug 21. 2019 Comments Feed" href="https://www.islander.org/2019/08/the-islander-classifieds-wednesday-aug-21-2019/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-87910-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-87910-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.islander.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.islander.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.islander.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='BotBlockerCSS-css'  href='https://www.islander.org/wp-content/plugins/botblocker//styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.islander.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.islander.org/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.islander.org/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 150px;}}
</style>
<link rel='stylesheet' id='rfbwp-fontawesome-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/font-awesome.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_icons-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-icons.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_line-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-line.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-styles-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/css/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.islander.org/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpah-front-styles-css'  href='https://www.islander.org/wp-content/plugins/wp-accessibility-helper/assets/css/wp-accessibility-helper.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.islander.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #006699;
	border: 1px solid #003366;
}

</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.islander.org/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.islander.org/wp-content/themes/islander2/css/bootstrap.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.islander.org/wp-content/themes/islander2/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='html5reset-css'  href='https://www.islander.org/wp-content/themes/islander2/css/html5reset.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cols-css'  href='https://www.islander.org/wp-content/themes/islander2/css/col.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='12cols-css'  href='https://www.islander.org/wp-content/themes/islander2/css/12cols.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://www.islander.org/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/page-flip-image-gallery/js/flippingbook.js?ver=0.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.islander.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.islander.org\/2019\/08\/the-islander-classifieds-wednesday-aug-21-2019\/","title":"The+Islander+Classifieds%3A++Wednesday%2C+Aug+21.+2019","image":null,"desc":"ITEMS FOR SALE\r\n\r\nCOUPON: SAVE $5 on the only patented sandless beach blanket. Use AMI5@sandlessblanket.com or purchase at the Beach Hut across from Ginny\u2019s and Jane E's OLD IGA on Gulf Drive, Anna Maria or call \u2026","hashtag":"ami_islander","subscribe":"link","subscribe_url":"http:\/\/www.islander.org\/subscribe-to-the-islander\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"c2ac207182","postid":"48575","servertime":"1566247812","ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpcthLocalize = {"soundsPath":"https:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/assets\/sounds\/","downloadPath":"https:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/includes\/download.php?file="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/ion.sound.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/jquery.doubletap.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.islander.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"48575","token":"7dcbb5d115","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://www.islander.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.islander.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.islander.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.6.5" />
<link rel='shortlink' href='https://www.islander.org/?p=48575' />
<link rel="alternate" type="application/json+oembed" href="https://www.islander.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islander.org%2F2019%2F08%2Fthe-islander-classifieds-wednesday-aug-21-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.islander.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islander.org%2F2019%2F08%2Fthe-islander-classifieds-wednesday-aug-21-2019%2F&#038;format=xml" />
			<meta property="fb:pages" content="124259862656" />
							<meta property="ia:markup_url" content="https://www.islander.org/2019/08/the-islander-classifieds-wednesday-aug-21-2019/?ia_markup=1" />
				<!--[if lt IE 9]><script>var rfbwp_ie_8 = true;</script><![endif]--><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.islander.org/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '48575';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'The+Islander+Classifieds%3A++Wednesday%2C+Aug+21.+2019';
	window._wp_rp_post_tags = ['classifieds', 'column', '08-21-2019', 'column', 'classifieds', 'chair', 'mapl', 'holm', 'reclin', 'drawer', 'lamp', 'dine', 'oak', 'glass', 'cherri', 'brass', 'beach', 'tabl', 'cabinet', 'antiqu'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
border-radius: 0 !important;
box-shadow: 0 0 0 rgba(0, 0, 0, 0) !important;
}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<script src='https://www.islander.org/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script src="https://use.fontawesome.com/c4713634a9.js"></script>
</head>

<body class="post-template-default single single-post postid-48575 single-format-standard cookies-not-set woocommerce-no-js chrome windows wp-accessibility-helper accessibility-contrast_mode_on wah_fstype_rem accessibility-location-right full-width custom-font-enabled">
<div id="wrapper">

<div class="container header">
<div class="section group">
	<div class="col span_6_of_12 logo">
	<a href="/"><img src="/wp-content/themes/islander2/images/logo_2016.png" width="100%"></a>
	</div>
	<div class="col span_3_of_12 logo">
		<img src="/wp-content/themes/islander2/images/celebrating-26-years.png" height="92" alt="Celebreating 25 Years of News from Anna Maria Islander">
        <!--<form method="get" id="searchform" action="http://islander.org/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
        </form>-->
	</div>
	<div class="col span_3_of_12 social hide">
	<ul>
        <li><a class="instagram" href="https://www.instagram.com/theislanderami/"><i class="fa fa-instagram"></i></a></li>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss"></i></a></li>
        </ul>
	</div>
</div><!-- section group -->

<div class="section group top_news">
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2019/08/amcp-guys-081419-kp-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2019/08/amcp-guys-081419-kp-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2019/08/amcp-guys-081419-kp-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/08/amcp-guys-081419-kp-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/08/amcp-guys-081419-kp-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2019/08/amcp-guys-081419-kp-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2019/08/amcp-guys-081419-kp-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/08/amcp-guys-081419-kp-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/08/amcp-guys-081419-kp-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2019/08/students-parents-pto-begin-exceptional-school-year-2/">Anna Maria mayor updates county tourism officials on pier</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2019/08/cortez-bridge2-SB-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2019/08/cortez-bridge2-SB-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2019/08/cortez-bridge2-SB-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/08/cortez-bridge2-SB-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/08/cortez-bridge2-SB-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2019/08/cortez-bridge2-SB-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2019/08/cortez-bridge2-SB-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2019/08/cortez-bridge2-SB-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/08/cortez-bridge2-SB-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/08/cortez-bridge2-SB-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2019/08/cortez-bridge2-SB-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2019/08/good-news-or-bad-cortez-bridge-years-from-replacement/">Good news or bad?: Cortez Bridge years from replacement</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2019/08/AMITW-update-081419-ce1-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2019/08/AMITW-update-081419-ce1-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2019/08/AMITW-update-081419-ce1-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/08/AMITW-update-081419-ce1-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/08/AMITW-update-081419-ce1-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2019/08/AMITW-update-081419-ce1-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2019/08/AMITW-update-081419-ce1-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/08/AMITW-update-081419-ce1-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/08/AMITW-update-081419-ce1-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2019/08/sea-turtle-nesting-slows-hatchlings-surge-to-the-gulf/">Sea turtle nesting slows, hatchlings surge to the Gulf</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2019/08/Ame-first-day-story-081419-bm-crawford-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2019/08/Ame-first-day-story-081419-bm-crawford-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2019/08/Ame-first-day-story-081419-bm-crawford-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/08/Ame-first-day-story-081419-bm-crawford-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/08/Ame-first-day-story-081419-bm-crawford-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2019/08/Ame-first-day-story-081419-bm-crawford-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2019/08/Ame-first-day-story-081419-bm-crawford-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2019/08/Ame-first-day-story-081419-bm-crawford-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2019/08/Ame-first-day-story-081419-bm-crawford-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2019/08/Ame-first-day-story-081419-bm-crawford-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2019/08/Ame-first-day-story-081419-bm-crawford-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2019/08/students-parents-pto-begin-exceptional-school-year/">Students, parents, PTO begin ‘exceptional’ school year</a></h4>
</div>
</div>
</div><!-- section group top_news-->

<div class="section group menu">
	<div class="col span_12_of_12">



<nav class="navbar navbar-default">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">
        <li><a href="/"><i class="fa fa-home" aria-hidden="true"></i></a></li>

<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a></span>.</div></div><li class="eedition"><a href='https://www.islander.org/2019/08/the-islander-newspaper-e-edition-wednesday-aug-14-2019/ '>E Edition</a></li>
        
<li class="dropdown news"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">News <span class="caret"></span></a><ul class="dropdown-menu">
<li class="news"><a href="/">Latest News</a></li>

<li class="streetlife"><a href='https://www.islander.org/2019/08/streetlife-08-14-2019/ '>Streetlife</a></li>

<li class="realestate"><a href='https://www.islander.org/2019/08/island-real-estate-transactions-08-14-2019/'>Real Estate</a></li>

<li class="fishing"><a href='https://www.islander.org/2019/08/obituaries-08-14-2019/'>Obituaries</a></li>
</ul></li>
        
<li class="dropdown sports"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Sports <span class="caret"></span></a><ul class="dropdown-menu">
<li class="sports"><a href='https://www.islander.org/2019/08/soccer-football-at-center-double-ringer-in-the-horseshoe-pits/ '>Sports</a></li>

<li class="fishing"><a href='https://www.islander.org/2019/08/dodge-heat-pop-up-thunderstorms-for-maximum-hookups/ '>Fishing</a></li>
</ul></li>

<li class="dropdown classifieds"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Classifieds <span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='https://www.islander.org/2019/08/the-islander-classifieds-wednesday-aug-21-2019/ '>This weeks ads</a></li>
<li><a href="/place-a-classified-ad/">Place an AD</a></li>
</ul></li>

<li class="sand"><a href="/the-islander-contact-us/">Contact Us</a></li>

<li class="sand"><a href="/products/">Islander Store</a></li>
      </ul>
      <form method="get" id="searchform" class="navbar-form navbar-right" action="https://www.islander.org/">
        <div class="form-group">
		<input type="text" class="form-control searchfield" name="s" id="s" placeholder="Search" />
        </div>
		<button type="submit" name="submit" id="searchsubmit" class="submit btn btn-default" value="Search" />Submit</button>
      </form>
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
</nav>

	</div>
</div><!-- section group -->

<div class="section group advert">
	<div class="col span_2_of_12">
	<p align="center" style="background:#ffffff;"><a href="/2011/07/islander-named-best-of-show-at-press-awards/"><img src="/wp-content/themes/islander2/images/fla_tag_2016.jpg" /></a></p>
	</div>
	<div class="col span_8_of_12 center">

<script type="text/javascript">
var imgs1 = new Array("/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg",
"/ads/banner/images/Islander-Teitelbaum.jpg",
"/ads/banner/images/Bistro-IslanderBanner3.jpg",

"/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg",
"/ads/banner/images/Islander-Teitelbaum.jpg",
"/ads/banner/images/Bistro-IslanderBanner3.jpg",

"/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg",
"/ads/banner/images/Islander-Teitelbaum.jpg",
"/ads/banner/images/Bistro-IslanderBanner3.jpg");

var lnks1 = new Array("http://www.annamariaparadise.com/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.beachbistro.com/",

"http://www.annamariarental.net/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.doctorsofficeami.com/",

"https://www.poppostaqueria.com/",
"http://www.islander.org/category/classifieds/",
"http://www.annamariaislandresorts.net",
"http://www.eathereflorida.com/");
var alt1 = new Array();
var currentAd1 = 0;
var imgCt1 = 12;
function cycle1() {
  if (currentAd1 == imgCt1) {currentAd1 = 0;}
var banner1 = document.getElementById('adBanner1');
var link1 = document.getElementById('adLink1');
  banner1.src=imgs1[currentAd1]
  banner1.alt=alt1[currentAd1]
  document.getElementById('adLink1').href=lnks1[currentAd1]
  currentAd1++;
}
  window.setInterval("cycle1()",4000);
</script>
<a href="http://www.annamariaparadise.com/" id="adLink1" target="_new">
<img src="/ads/banner/images/3upWebBanner_2018.png" id="adBanner1" border="0" width="100%" height="144"></a>
	</div>
	<div class="col span_2_of_12 hide">
	<p align="center" style="background:#ffffff;"><a href="mailto:sales@islander.org"><img src="/ads/advertise_here_154x148.png" /></a></p>
	</div>
</div><!-- section group -->

</div><!-- .container header -->
<div class="container main">
<div class="section group">

		<div class="col span_9_of_12">
        <div id="primary" class="site-content">
		<div id="content" role="main">
        
                   <div class="alert alert-info" role="alert"><h3>Place a Classified Ad</h3><p>Minimum $12 for up to 15 WORDS. 16-30 words: $20. 31-45 words: $40. Box: $4.</p><p><a href="/place-a-classified-ad/">Click here to place your classifieds for next weeks issue.</a></p></div>
		
			
				
	<article id="post-48575" class="post-48575 post type-post status-publish format-standard hentry category-classifieds category-column tag-08-21-2019 tag-classifieds tag-column">
				<header class="entry-header" style="margin-bottom:15px;">
						<h1 class="entry-title">The Islander Classifieds:  Wednesday, Aug 21. 2019</h1>
					<div class="entry-meta">
											<span class="date"><i class="fa fa-calendar" aria-hidden="true"></i> August 19, 2019 </span> |
						
							<i class="fa fa-comment-o" aria-hidden="true"></i> <a href="https://www.islander.org/2019/08/the-islander-classifieds-wednesday-aug-21-2019/#respond"><span class="leave-reply"> Leave a reply</span></a>				<!-- .comments-link -->
					</div><!-- /entry-meta -->
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islander.org%2F2019%2F08%2Fthe-islander-classifieds-wednesday-aug-21-2019%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Islander%20Classifieds%3A%20%20Wednesday%2C%20Aug%2021.%202019&url=https://www.islander.org/?p=48575&via=ami_islander" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-medium mash-nomargin mash-center mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.6.6-->                </header><!-- .entry-header -->

		<div class='entry-thumbnail'></div>		<div class="entry-content">
			<p><strong>ITEMS FOR SALE</strong></p>
<p>COUPON: SAVE $5 on the only patented sandless beach blanket. Use A&#x4d;&#x49;5&#x40;&#x73;a&#x6e;&#x64;l&#101;&#x73;s&#98;&#x6c;a&#110;&#x6b;e&#116;&#x2e;co&#x6d; or purchase at the Beach Hut across from Ginny’s and Jane E&#8217;s OLD IGA on Gulf Drive, Anna Maria or call 855-686-sand.</p>
<p>MATCHING WHITE, END coffee tables, square maple table, six chairs, brass table lamp, very nice. 941-704-0596.</p>
<p>POWERTRAIN 6500-WATT generator, men’s Earth Cruiser bicycle, women’s City Limit Bridgestone bicycle, glass display cabinet, glass carboys. 941-526-6917.</p>
<p>SOCKET SHELF: SIX-outlet, two USB port unit, new in the box, $15, ($30 online) Details: <a href="http://www.socketshelf.com">www.socketshelf.com</a>. 941-778-2184.</p>
<p>FOR SALE: TWO large brown recliners, $50. 863-667-8522.</p>
<p>L-SHAPED DESK: Cherry finish, 65-by-58-by-30-inches. Three drawers, file drawer, cup opening. $50. <a href="tel:(941)-216-4149">941-216-4149</a>.</p>
<p>ANTIQUE PARTNER DESK: All wood, $1,000. See at The Islander office, 3218 E. Bay Drive, Holmes Beach. 941-778-7978.</p>
<p>FOUR OAK OFFICE chairs: Antiques, perfect for eclectic dining set. The Islander newspaper, 3218 E. Bay Drive, Holmes Beach. 941-778-7978.</p>
<p>FREEBIE ITEMS FOR SALE</p>
<p>Individuals may place one free ad with up to three items, each priced $100 or less, 15 words or less. FREE, one week, must be submitted online. Email <a href="m&#x61;i&#x6c;&#x74;o&#x3a;c&#108;&#x61;s&#x73;i&#102;&#x69;e&#x64;s&#64;&#x69;s&#x6c;&#x61;n&#x64;e&#114;&#x2e;o&#x72;g">c&#108;&#x61;&#x73;si&#102;&#x69;&#x65;d&#115;&#x40;&#x69;sl&#97;&#x6e;&#x64;e&#114;&#x2e;&#x6f;rg</a>, fax toll-free 1-866-362-9821. (limited time offer)</p>
<p><strong>ANNOUNCEMENTS</strong></p>
<p>ADVANCED PIANO SCHOLARSHIP, Auditions at Lesia Schulha Studio,<br />
Full and partial tuition. 941-518-9973 <a href="m&#97;&#x69;lt&#x6f;&#x3a;co&#x6e;&#x63;er&#x74;&#x5f;p&#105;&#x61;&#x6e;i&#115;&#x74;&#x40;v&#101;&#x72;iz&#111;&#x6e;.n&#x65;&#x74;">c&#111;&#x6e;&#x63;er&#116;&#x5f;&#x70;i&#97;&#x6e;&#x69;st&#64;&#x76;&#x65;r&#105;&#x7a;&#x6f;n.&#110;&#x65;&#x74;</a></p>
<p>WANTED: WORKOUT DVDs and retired but working XBox, Wii units with games for Ministry of Presence for kids and teens in Haiti. Deliver to The Islander, 3218 E. Bay Drive, Holmes Beach.</p>
<p>WANTED: YOUR OLD cellphone for recycling. Deliver to The Islander, 3218 E. Bay Drive, Holmes Beach.</p>
<p>AERIAL PHOTOS of Anna Maria Island. View and purchase online: <a href="http://www.jackelka.com">www.jackelka.com</a>.</p>
<p>FREE GUN LOCK courtesy of Project Childsafe, Florida Fish and Wildlife Conservation Commission and Holmes Beach Police Department. Pick up at The Islander office, 3218 E. Bay Drive, Holmes Beach. Don&#8217;t be sorry, be safe.</p>
<p><strong>GARAGE SALES</strong></p>
<p>ROSER THRIFT SHOP open 9:30 a.m.- 2 p.m. Tuesday, Thursday, 10 a.m.-1 p.m. Saturday. Annex until noon. Donations preferred 9 a.m.-11 a.m., Wednesdays. 511 Pine Ave., Anna Maria. Call 941-779-2733.</p>
<p>GARAGE SALE: 9 a.m.-4 p.m. Friday and Saturday, Aug. 23-24. Furniture, appliances, miscellaneous household. 528 68th St., Holmes Beach.</p>
<p><strong>PETS</strong></p>
<p>HELP RESCUED PETS! Volunteer, foster, computer help needed! Moonracer Animal Rescue. Email: <a href="&#x6d;&#97;il&#x74;&#x6f;:m&#x6f;&#x6f;nr&#x61;&#x63;&#101;r&#x61;&#x6e;&#105;m&#x61;&#x6c;&#114;e&#x73;&#x63;&#117;e&#64;&#x67;&#x6d;ai&#x6c;&#x2e;co&#x6d;">&#x6d;&#x6f;on&#x72;&#x61;&#99;er&#x61;&#x6e;im&#x61;&#x6c;&#114;es&#x63;&#x75;e&#64;&#x67;&#x6d;&#97;il&#x2e;&#x63;&#111;m</a>.</p>
<p><strong>BOATS &amp; BOATING</strong></p>
<p>BIMINI BAY SAILING: Small sailboat rentals and instruction. Day. Week. Month. Sunfish, Laser, Windrider 17 and Precision 15. Call Brian at 941-685-1400.</p>
<p>PONTOON BOAT RENTAL Create life long memories. Call 941-778-2121 or see <a href="http://boatflorida.net">boatflorida.net</a>.</p>
<p>BOAT SLIP FOR rent: Key Royale, AMI. Parking, no bridges, sailboat water. $300/month. 941-518-4281.</p>
<p><strong>FISHING</strong></p>
<p>AMI WANNA GO Eco-tour. See dolphin, shell, ray and shark tours aboard our 24 foot pontoon, kids 6 and up. Or Grady-White charter fishing. Call Judy for info, 941-757-7246.</p>
<p><strong>HELP WANTED</strong></p>
<p>HANDYMAN/CLEANER LOOKING for several men or women who want to grow with us. Hourly rate of $10 to $20 an hour, based on experience. Jay Pros, 941-962-2874.</p>
<p>SEEKING ADMINISTRATIVE ASSISTANT: Excellent communication and computer skills. Part-time, 24 hours/week. <a href="&#x6d;a&#x69;l&#x74;&#111;&#x3a;&#x49;n&#x66;o&#x40;&#97;&#x6d;&#105;c&#x68;a&#x6d;&#98;&#x65;&#114;.&#x6f;r&#x67;">I&#110;&#x66;&#x6f;&#64;&#97;&#x6d;&#x69;c&#104;&#x61;&#x6d;be&#x72;&#x2e;or&#x67;</a>. 941-778-1541.</p>
<p>SMALL AMI BEACH resort seeking motivated individual for groundskeeping/handyman responsibilities. Send resume to <a href="m&#x61;i&#108;&#x74;o&#x3a;d&#97;&#x73;h&#x62;&#x61;r&#x61;&#64;&#121;&#x61;h&#x6f;&#x6f;.&#x63;o&#109;">dash&#98;&#97;&#x72;&#x61;&#x40;&#x79;&#x61;&#x68;oo.co&#109;</a> with contact information.</p>
<p>REPORTER WANTED: Full- to part-time. Print media, newspaper experience required. Apply via email with letter of interest to <a href="&#x6d;ai&#x6c;&#116;o&#x3a;&#110;e&#x77;&#x73;&#64;&#x69;&#x73;la&#x6e;&#100;e&#x72;&#46;o&#x72;&#x67;">&#x6e;&#x65;&#119;s&#64;&#x69;&#x73;&#x6c;&#97;nd&#x65;&#x72;&#x2e;&#111;rg</a>.</p>
<p><strong>KIDS FOR HIRE</strong></p>
<p>KIDS FOR HIRE ads are FREE for up to three weeks for Island youths under 16 looking for work. Ads must be placed in person at <em>The Islander </em>office, 3218 E. Bay Drive, Holmes Beach.</p>
<p><strong>BUSINESS OPPORTUNITY</strong></p>
<p>SALON BOOTH RENTAL available for stylist with following. $130/week. A Positive Image, 7010 Cortez Road W., Bradenton.  Call Tim, 941-306-6776.</p>
<p><strong>SERVICES</strong></p>
<p>U FLY I drive your car anywhere in the USA. Airport runs, anywhere. Office, 941-447-6389. 941-545-6688.</p>
<p>NEED A RIDE to airports? Tampa $65, St. Pete, $55, Sarasota, $30. Gary, 863-409-5875. <a href="mai&#108;&#116;&#x6f;&#x3a;&#x67;&#x76;one&#115;&#115;&#x38;&#x30;&#x40;&#x67;mai&#108;&#46;&#x63;&#x6f;&#x6d;">&#x67;v&#x6f;&#x6e;e&#x73;&#115;8&#x30;&#64;g&#x6d;&#97;i&#x6c;&#46;c&#x6f;m</a>.</p>
<p>CLEANING: RESIDENTIAL, COMMERCIAL, vacation rental. We also offer power washing for pavers and windows. 941-744-7983.</p>
<p>LPN/CAREGIVER AVAILABLE for part-time help. Excellent references. Call Lisa, 508-826-1561.</p>
<p>BUSINESS-TO-BUSINESS JD&#8217;s Window Cleaning looking for storefront jobs in Holmes Beach. I make dirty windows sparkling clean. 941-920-3840.</p>
<p>BEACH SERVICE air conditioning, heat, refrigeration. Commercial and residential service, repair and/or replacement. Serving Manatee County and the Island since 1987. For dependable, honest and personalized service, call Bill Eller, 941-795-7411. CAC184228.</p>
<p>SENIOR CAREGIVING AVAILABLE: 15 years’ experience cooking, cleaning, errands and more. Nicole 941-405-8988.</p>
<p>ANYONE CAN TAKE a picture. A professional creates a portrait. I want to be at your wedding! www.jackelka.com. 941-778-2711.</p>
<p>RELAXING MASSAGE IN the convenience of your home or hotel. Massage by Nadia, more than 25 years on Anna Maria Island. Call today for an appointment, 941-518-8301. MA#0017550.MA#0017550.</p>
<p><strong>LAWN &amp; GARDEN</strong></p>
<p>CONNIE&#8217;S LANDSCAPING INC. Residential and commercial. Full-service lawn maintenance, landscaping, cleanups, hauling and more! Insured. 941-778-5294.</p>
<p><strong>HOME IMPROVEMENT</strong></p>
<p>VAN-GO PAINTING residential/commercial, interior/exterior, pressure cleaning, wallpaper. Island references. Bill, 941-795-5100. <a href="http://www.vangopainting.net">www.vangopainting.net</a>.</p>
<p>TILE -TILE -TILE. All variations of ceramic tile supplied and installed. Quality workmanship, prompt, reliable, many Island references. Call Neil, 941-726-3077.</p>
<p>GRIFFIN&#8217;S HOME IMPROVEMENTS Inc. Handyman, fine woodwork, countertops, cabinets and wood flooring. Insured and licensed. 941-722-8792.</p>
<p>JERRY&#8217;S HOME REPAIR: Carpentry, handyman, light hauling, pressure washing. Jack of all trades. Call 941-447-2198.</p>
<p>R.J.C. PROFESSIONAL PAINTING and Power Wash Company. Exceptional work at discount. 941-914-8025.</p>
<p>AMI PAINTING: ISLAND resident. Prompt, reliable. Quality workmanship. Interior/exterior. Minor repairs, carpentry. Bill, 941-307-9315.</p>
<p>BLINDS, SHUTTERS, SHADES: Motorization. 30 years on AMI. Call Keith Barnett, Barnett Blinds, 941-730-0516.</p>
<p>ISLAND HANDYMAN: I live here, work here, value your referral. Refinish, paint, tile. Just ask. JayPros. Licensed/insured. References. Call Jay, 941-962-2874.</p>
<p>HOLLANDS PAINT, DRYWALL and handyman services: Interior/exterior paint, drywall repair, wall/ceiling textures, stucco repair, pressure washing. Over 25 years’ experience. All work guaranteed. References. Licensed/insured. Call Dee, 256-337-5395.</p>
<p>A. GONZALEZ CONSTRUCTION: Re-roof and leak specialist. Residential/hotels/commercial. Repairs, shingles, tile, metal, flat. Quick response. Quality work at reasonable rates. References. Insured/licensed. #CCC1330056. Call Bryan at 727-277-9502.</p>
<p><strong>RENTALS</strong></p>
<p>VILLAGE GREEN VILLA: Annual rental by owner. 2BR/2BA, 2154 sf, two-car garage, unfurnished, full appliances, very clean. Many updates, lake view, heated pool, over-55 residence. Just reduced! $1,800/month, first, last, security. $100 HOA application fee. Available now. Call Jim, 781-603-2861, <a href="&#x6d;&#x61;&#x69;&#x6c;&#x74;&#111;&#58;jimre&#x69;&#x6c;&#x6c;&#x79;&#x40;&#x74;&#111;&#119;nisp&#x2e;&#x63;&#x6f;&#x6d;">&#106;&#x69;&#109;&#x72;e&#x69;l&#x6c;y&#x40;t&#x6f;w&#x6e;i&#115;&#x70;&#46;&#x63;&#111;&#x6d;</a>.</p>
<p>ANNUAL RENTAL: 3BR/2BA at 7510 15th Ave. NW, Bradenton. Call 703-587-4675.</p>
<p>ANNUAL NW BRADENTON: 3BR/1BA (second bath coming). $1,500/month. Real Estate Mart, 941-356-1456.</p>
<p>ROOMMATE WANTED: 1BR/1BA. Owner gone two weeks/month. $900, plus half utilities. AMI 10 minutes. Deed restricted. Two cats only allowed in the sunroom, outside. One sweet, quiet dachshund. 941-224-0681.</p>
<p>ANNUAL RENTAL: 2BR/2BA, Two-car garage, boat lift, indoor laundry room, newly remodeled, Key Royale. $3,000/month. 813-624-2664.</p>
<p>VACATION RENTAL: HOLMES Beach. Newly remodeled<br />
2BR/1BA half-duplex. Large pool and spa. Short walk to beach, shops, restaurants, trolley. $1,400/week. Eileen, 732-492-6946. <a href="http://www.palmperch.com">www.palmperch.com</a>. <a href="&#x6d;a&#x69;&#108;t&#x6f;&#58;p&#x61;l&#x6d;&#x70;e&#x72;&#99;h&#x40;g&#x6d;&#x61;i&#x6c;&#46;c&#x6f;m">&#112;&#x61;&#108;&#x6d;&#112;&#x65;&#114;&#x63;&#104;&#x40;g&#x6d;a&#x69;l&#x2e;c&#x6f;m</a>.</p>
<p>TROPICAL WATERFRONT PARADISE: Anna Maria Island. 2BR/2BA, pool, boat lift, annual, $3,150/month. Call 941-704-7336 or 941-730-1086.</p>
<p>LOOKING FOR ANNUAL rental on Anna Maria Island. I have one large well-behaved dog, need spacious, upgrades, pool, lots of windows. Gladly put extra pet deposit. Call, Marie 214-854-6496.</p>
<p>ANNUAL RENTAL NEEDED: Owner, Beach Blossoms Flower Shop needing 2BR, first floor with two parking spaces on AMI. Small dog and cat, wonderful, house trained! Need Sept. 1. 720-308-6227.</p>
<p>ANNUAL 3BR/2BA, BRADENTON Beach. Authentic island house, elevated, washer/dryer. Large Gulf-view porch! Fantastic location. $1,495/month, first, last, $1,000 deposit. Send extensive household information to: <a href="&#x6d;&#x61;&#x69;&#x6c;&#x74;&#x6f;&#x3a;&#x54;&#x48;&#x45;&#x48;&#x55;&#x4d;&#x4d;&#x49;&#x4e;&#x47;&#x4d;&#x41;&#x53;&#x4b;&#x40;&#x47;&#x4d;&#x41;&#x49;&#x4c;&#x2e;&#x43;&#x4f;&#x4d;">theh&#117;&#109;&#x6d;&#x69;&#x6e;&#x67;&#x6d;ask&#64;&#103;&#109;&#x61;&#x69;&#x6c;&#x2e;&#x63;om</a>. 941-778-1098 or 267-566-8577.</p>
<p>SHELL POINT CONDO: Annual rental. 3BR/2BA, upstairs, water view. Available Oct. 1. $1,700/month. Call Steve Bark, Bark &amp; Company Realty, 941-778-5900.</p>
<p>PERICO BAY CLUB vacation rental. Updated 2BR/2BA, one-car garage. January, $3,900. Real Estate Mart, 941-356-1456.</p>
<p><strong>REAL ESTATE</strong></p>
<p>WATERFRONT HOME: 3BR/2BA two-car garage. Boat lift, dock, pool, spa. $599,000 or will build to suit. Call Fred, Real Estate Mart, 941-356-1456.</p>
<p>MOBILE HOME; DOUBLE-wide. Rentals allowed. $29,000 or best offer. 941-356-1456. Ask for JB.</p>
<p>&nbsp;</p>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from The Islander</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-48434" data-post-type="none" ><a href="https://www.islander.org/2019/08/the-islander-classifieds-wednesday-aug-14-2019/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/23.jpg" alt="The Islander Classifieds:  Wednesday, Aug 14. 2019" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/23.jpg" alt="The Islander Classifieds:  Wednesday, Aug 14. 2019" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">August 12, 2019</small> <a href="https://www.islander.org/2019/08/the-islander-classifieds-wednesday-aug-14-2019/" class="wp_rp_title">The Islander Classifieds:  Wednesday, Aug 14. 2019</a></li><li data-position="1" data-poid="in-48293" data-post-type="none" ><a href="https://www.islander.org/2019/08/the-islander-classifieds-wednesday-aug-7-2019/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/22.jpg" alt="The Islander Classifieds:  Wednesday, Aug 7. 2019" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/22.jpg" alt="The Islander Classifieds:  Wednesday, Aug 7. 2019" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">August 5, 2019</small> <a href="https://www.islander.org/2019/08/the-islander-classifieds-wednesday-aug-7-2019/" class="wp_rp_title">The Islander Classifieds:  Wednesday, Aug 7. 2019</a></li><li data-position="2" data-poid="in-45995" data-post-type="none" ><a href="https://www.islander.org/2019/03/the-islander-classifieds-wednesday-march-13-2019/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/20.jpg" alt="The Islander Classifieds:  Wednesday, March 13, 2019" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/20.jpg" alt="The Islander Classifieds:  Wednesday, March 13, 2019" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">March 11, 2019</small> <a href="https://www.islander.org/2019/03/the-islander-classifieds-wednesday-march-13-2019/" class="wp_rp_title">The Islander Classifieds:  Wednesday, March 13, 2019</a></li><li data-position="3" data-poid="in-41522" data-post-type="none" ><a href="https://www.islander.org/2018/03/the-islander-classifieds-wednesday-march-28-2018/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/3.jpg" alt="The Islander Classifieds:  Wednesday, March 28, 2018" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/3.jpg" alt="The Islander Classifieds:  Wednesday, March 28, 2018" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">March 26, 2018</small> <a href="https://www.islander.org/2018/03/the-islander-classifieds-wednesday-march-28-2018/" class="wp_rp_title">The Islander Classifieds:  Wednesday, March 28, 2018</a></li></ul></div></div>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
									                        <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islander.org%2F2019%2F08%2Fthe-islander-classifieds-wednesday-aug-21-2019%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Islander%20Classifieds%3A%20%20Wednesday%2C%20Aug%2021.%202019&url=https://www.islander.org/?p=48575&via=ami_islander" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-medium mash-nomargin mash-center mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.6.6-->		</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/the-islander-classifieds-wednesday-aug-21-2019/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.islander.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="19b604email" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="19b604author" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<input type="text" name="19b604address" id="19b604address" value="" class="_hidden hide"  />
<!-- Mailchimp for WordPress v4.5.3 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" disabled /> <input type='hidden' name='comment_post_ID' value='48575' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="https://enable-javascript.com/" rel="nofollow noopener noreferrer" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->
	</div>
	<div class="col span_3_of_12">
		<div class="section group">
        	<div class="col span_12_of_12">
            				<div class="first front-widgets">
					<ul>
					<aside id="execphp-17" class="widget widget_execphp">			<div class="execphpwidget">
<!--<p align="center"><a href="http://www.palmasolabayclub.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2015/07/palmasolabayclub-ad.jpg" /></a></p>-->

<p align="center"><a href="http://www.annamaria.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2019/08/annamaria-beachresort-aug2019.jpg" width="180"/></a></p>

<!--<p align="center"><a href="http://katedevilliers.premiersothebysrealty.com/eng?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2016/06/Premier_Sothebys_International_Realty_2.jpg" /></a></p>-->

<!--<p align="center"><a href="http://www.islandannamaria.com?The_AM_Islander" target="_blank"><img src="/ads/amib_cindy_quinn-180x100.jpg" /></a></p>-->

<!--<p align="center"><a href="http://www.cellwithmelandbarb.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/01/ivp.png" /></a></p>-->

<!--<p align="center"><a href="http://www.mirabellaflorida.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/08/180x100.jpg" /></a></p>-->

<p align="center"><a href="http://www.jackelka.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/04/jack-elka-ad.jpg" /></a></p>


<p align="center">To advertise here, please<br /> visit our <a href="/advertise/">rates page</a><br>or contact us at:<br /><a href="mailto:news@islander.org">sales@islander.org</a><br>Phone: (941) 778-7978<br>Fax: (941) 778-9392</p></div>
		</aside><aside id="execphp-15" class="widget widget_execphp"><h3 class="widget-title">Islander E-Edition</h3>			<div class="execphpwidget"><ul>
<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a></span>.</div></div>
<a href="https://www.islander.org/2019/08/the-islander-newspaper-e-edition-wednesday-aug-14-2019/" class="thickbox"><img title="The Islander Newspaper E-Edition: Wednesday, Aug. 14, 2019" alt="thumb image" class="wp-post-image"  src="https://www.islander.org/wp-content/uploads/2019/08/The-Islander-Newspaper-E-Edition-Wednesday-Aug-1.jpg" style="width:180px; height:auto;"></a>

<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a></span>.</div></div><li>For <b>$36 a year</b>, you can view all the news, photos, opinions, columns and community announcements<br /><br /></li>
<li>To access this content, you must <a class="btn btn-default" href="http://www.islander.org/product/e-edition-subscription/">Subscribe here</a>, or <a class="btn btn-default" href="http://www.islander.org/membership-account/">log in</a> if you are a member.<br /><br /></li>
<li><a href='https://www.islander.org/2019/08/the-islander-newspaper-e-edition-wednesday-aug-14-2019/ ' >View our e-Edition</a></li>

</ul></div>
		</aside><aside id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><h3 class="widget-title">3-Day Weather Forecast</h3><div id="awesome-weather-bradenton-beach" class="awesome-weather-wrap awecf awe_wide temp6 awe_with_stats awe-code-211 awe-desc-thunderstorm awe-preset-thunderstorm darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.islander.org/wp-content/plugins/awesome-weather/img/awe-backgrounds/thunderstorm.jpg);'><div class="awesome-weather-header">Bradenton Beach</div><div class="awesome-weather-current-temp"><strong>88<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">thunderstorm</div><div class="awe_humidty">humidity: 70%</div><div class="awe_highlow">H 88 &bull; L 86</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">87<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">85<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">85<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">84<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1566247813" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
<aside id="wpp-3" class="widget popular-posts">
<h3 class="widget-title">Popular News</h3>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-3');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + 'widget',
                            'id=3',
                            function( response ){
                                wpp_widget_container.innerHTML += JSON.parse( response ).widget;

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event( "wpp-onload", {"bubbles": true, "cancelable": false} );
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent( "wpp-onload", true, false );
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent( event );
                                }
                            }
                        );
                    }
                });
            </script>
            
</aside>
<aside id="execphp-18" class="widget widget_execphp"><h3 class="widget-title">Members</h3>			<div class="execphpwidget"><p align="center"><a href="http://web.manateechamber.com/Newspapers/The-Anna-Maria-Islander" target="_blank">
<img src="/ads/manatee-chamber-of-commerce-florida.png" alt=" Newspapers " width="100" border="0" align="middle" style="padding: 0 0 0 10px;"></a> <a href="http://www.amichamber.org" target="_blank">
<img src="/ads/Anna-Maria-Island-Chamber_logo.png" alt=" Newspapers " border="0" align="middle" width="100" style="padding: 0 0 0 10px;"></a> <a href="http://longboatkeychamber.com" target="_blank">
<img src="/wp-content/uploads/2016/06/LBKCCWebLogoSM.jpg" alt=" Newspapers " width="100" border="0" align="middle" style="padding: 0 0 0 10px;"></a></p></div>
		</aside>                    </ul>
				</div><!-- .first -->
			            </div>
        </div>
	</div>
    
</div><!-- section group -->
</div><!-- .container main -->


<div class="container footer">

<div class="sub-footer-widgets footer-widgets">
			
			<aside id="text-6" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-mobile"></span> On your mobile</h5>
</div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-tablet"></span> On your tablet</h5>
</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-file-text-o"></span> Get news alerts</h5>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-envelope-square"></span> Contact us</h5>
</div>
		</aside>	
		
		</div><!-- /footer widgets -->

<div class="section group">
	<div class="col span_3_of_12">
    <ul>
	<li id="text-2" class="widget-container widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>The Anna Maria Islander<br />
3218 E. Bay Drive<br />
Holmes Beach,<br />
FL 34217</p>
<p>Phone: (941) 778-7978<br />
Fax: (941) 778-9392</p>
<p>For general information: <a href="m&#97;&#x69;&#x6c;to&#58;&#x69;&#x6e;f&#111;&#x40;&#x69;sl&#97;&#x6e;&#x64;e&#114;&#x2e;&#x6f;rg">&#105;&#x6e;f&#x6f;&#64;&#x69;s&#x6c;a&#110;&#x64;&#101;&#x72;.&#x6f;r&#x67;</a></p>
<p>Site design & maintained by <a href="http://www.wayneansell.com" target="_blank" rel="noopener noreferrer">Wayne Ansell</a></p>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Islander News</h3><div class="menu-editorial-sidemenu-container"><ul id="menu-editorial-sidemenu" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://islander.org/">Headlines</a></li>
<li id="menu-item-33720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33720"><a href="https://www.islander.org/category/e-edition/">E Edition</a></li>
<li id="menu-item-33722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33722"><a href="https://www.islander.org/category/classifieds/">Classifieds</a></li>
<li id="menu-item-39491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39491"><a href="https://www.islander.org/place-a-classified-ad/">Place a Classified Ad</a></li>
<li id="menu-item-33724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33724"><a href="https://www.islander.org/category/fishing/">Fishing</a></li>
<li id="menu-item-33723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33723"><a href="https://www.islander.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-33725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33725"><a href="https://www.islander.org/category/real-estate/">Real Estate</a></li>
<li id="menu-item-33721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33721"><a href="https://www.islander.org/category/sports/">Sports</a></li>
<li id="menu-item-33726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33726"><a href="https://www.islander.org/category/streetlife/">Streetlife</a></li>
</ul></div></li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="execphp-12" class="widget-container widget_execphp"><h3 class="widget-title">Other Links</h3>			<div class="execphpwidget"><a href="/about/">About Us</a><br />
<a href="/privacy-statment/">Privacy</a><br />
<a href="/copyright/">Copyright</a><br />
<a href="/archives.php">Archives</a><br />
<a href="/community-links/">Island Links</a><br />
<a href="/products/">Islander Store</a><br />
<a href="/islander-web-services/">Web Services</a><br />
<a href="/product/subscribe-to-the-islander/">Subscribe</a>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="mc4wp_form_widget-2" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1566247813" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li><li id="execphp-9" class="widget-container widget_execphp"><h3 class="widget-title">Social Media</h3>			<div class="execphpwidget"><div class="social">
		<ul>
        <li><a class="instagram" href="https://www.instagram.com/theislanderami/"><i class="fa fa-instagram"></i></a></li>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss"></i></a></li>
        </ul>
	</div></div>
		</li>    </ul>
	</div>
</div><!-- section group -->
</div><!-- .container footer -->

</div><!-- #wrapper -->


<div id="wp_access_helper_container" class="accessability_container dark_theme">
    <!-- WP Accessibility Helper (WAH) - https://wordpress.org/plugins/wp-accessibility-helper/ -->
	<!-- Official plugin website - https://accessibility-helper.co.il -->
        
            <button type="button" class="wahout aicon_link"
                accesskey="z"
                aria-label="Accessibility Helper sidebar"
                title="Accessibility Helper sidebar">
                <img src="https://www.islander.org/wp-content/plugins/wp-accessibility-helper/assets/images/accessibility-48.jpg"
                    alt="Accessibility" class="aicon_image" />
            </button>
            <div id="access_container" aria-hidden="false">
                <button tabindex="-1" type="button" class="close_container wahout"
                    accesskey="x"
                    aria-label="Close"
                    title="Close">
                    Close
                </button>
                <div class="access_container_inner">
                    <div class="a_module wah_font_resize">
            <div class="a_module_title">Font Resize</div>
            <div class="a_module_exe font_resizer">
                <button tabindex="-1" type="button" class="wah-action-button smaller wahout" title="smaller font size"
                    aria-label="smaller font size">A-</button>
                <button tabindex="-1" type="button" class="wah-action-button larger wahout" title="larger font size"
                    aria-label="larger font size">A+</button>
            </div>
        </div><div class="a_module wah_contrast_trigger">
                <div class="a_module_title">Contrast</div>
                <div class="a_module_exe">
                    <button tabindex="-1" type="button" id="contrast_trigger" class="contrast_trigger wah-action-button wahout wah-call-contrast-trigger" title="Contrast">Choose color</button>
                    <div class="color_selector" aria-hidden="true">
                        <button type="button" class="convar black wahout" data-bgcolor="#000" data-color="#FFF"
                        title="black">black</button>
                        <button type="button" class="convar white wahout" data-bgcolor="#FFF" data-color="#000"
                        title="white">white</button>
                        <button type="button" class="convar green wahout" data-bgcolor="#00FF21" data-color="#000"
                        title="green">green</button>
                        <button type="button" class="convar blue wahout" data-bgcolor="#0FF" data-color="#000"
                        title="blue">blue</button>
                        <button type="button" class="convar red wahout" data-bgcolor="#F00" data-color="#000"
                        title="red">red</button>
                        <button type="button" class="convar orange wahout" data-bgcolor="#FF6A00" data-color="#000" title="orange">orange</button>
                        <button type="button" class="convar yellow wahout" data-bgcolor="#FFD800" data-color="#000"
                        title="yellow">yellow</button>
                        <button type="button" class="convar navi wahout" data-bgcolor="#B200FF" data-color="#000"
                        title="navi">navi</button>
                    </div>
                </div>
            </div><div class="a_module wah_clear_cookies">
            <div class="a_module_exe">
                <button tabindex="-1" type="button" class="wah-action-button wahout wah-call-clear-cookies"
                aria-label="Clear cookies" title="Clear cookies">Clear cookies</button>
            </div>
        </div><div class="a_module wah_invert">
            <div class="a_module_exe">
                <button tabindex="-1" type="button" class="wah-action-button wahout wah-call-invert"
                aria-label="Invert Colors" title="Invert Colors">Invert Colors</button>
            </div>
        </div>
                    
    <button type="button" title="Close sidebar" class="wah-skip close-wah-sidebar">
        Close
    </button>

                </div>
            </div>
            

<script type="text/javascript">
    
    
    
    
    
    
    
    
    
    
</script>


    





        
    <!-- WP Accessibility Helper. Created by Alex Volkov. -->
</div>



<script type='text/javascript'>

r3f5x9JS=encodeURIComponent(document.referrer);
var hf4N=window.atob('NmI3YWIzNGJmMzk4YTljZWFhOGIyOTUwY2I2N2ZjNjM=');
var hf4V=window.atob('NDI5MjhlMzE1MzRhYzc2ZDgyM2MxOTdkNmJkYTY5ZDM=');
cm4S="form[action='https://www.islander.org/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});

</script> 
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.islander.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.islander.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_97b2396bf1306f4a853c2f7669ccd71c","fragment_name":"wc_fragments_97b2396bf1306f4a853c2f7669ccd71c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/wp-accessibility-helper/assets/js/wp-accessibility-helper.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/themes/islander2/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->

			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=758005; 
var sc_invisible=1; 
var sc_security="0893a1fd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce tracking"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/758005/0/0893a1fd/1/" alt="shopify
analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>
<!-- Dynamic page generated in 2.471 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-08-19 21:50:13 -->

<!-- Compression = gzip -->