
<!DOCTYPE html>
<!-- HTML5 Boilerplate -->
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class=""> <!--<![endif]-->
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134849135-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134849135-1');
</script>

<meta charset="utf-8">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>COVID-19 closings and cancellations on Anna Maria Island - Anna Maria Island News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.islander.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.islander.org/wp-content/themes/islander2/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta property="fb:pages" content="160211899704" />
<meta name="google-site-verification" content="SYmAxG36nO5UsAJvpI2L943DjtFTV_s45Vasnfw6KcQ" />
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '847b53e30c441a367256927de012e64bf82651a5d6c1a0ec5e13d475578e9fde', '0');</script>
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.islander.org/2020/03/covid-19-closings-and-cancellations-on-anna-maria-island/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19 closings and cancellations on Anna Maria Island - Anna Maria Island News" />
<meta property="og:description" content="Governor orders bars closed, puts limits on restaurants, beach groups ​Florida Gov. Ron DeSantis March 17 ordered bars and nightclubs &hellip;" />
<meta property="og:url" content="https://www.islander.org/2020/03/covid-19-closings-and-cancellations-on-anna-maria-island/" />
<meta property="og:site_name" content="Anna Maria Island News" />
<meta property="article:publisher" content="https://www.facebook.com/Islandernewspaper/" />
<meta property="article:tag" content="03-18-2020" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-17T09:00:57+00:00" />
<meta property="article:modified_time" content="2020-03-18T10:18:14+00:00" />
<meta property="og:updated_time" content="2020-03-18T10:18:14+00:00" />
<meta property="og:image" content="https://www.islander.org/wp-content/uploads/2019/02/ami-fb-image-800x800.jpg" />
<meta property="og:image:secure_url" content="https://www.islander.org/wp-content/uploads/2019/02/ami-fb-image-800x800.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Governor orders bars closed, puts limits on restaurants, beach groups ​Florida Gov. Ron DeSantis March 17 ordered bars and nightclubs [&hellip;]" />
<meta name="twitter:title" content="COVID-19 closings and cancellations on Anna Maria Island - Anna Maria Island News" />
<meta name="twitter:site" content="@ami_islander" />
<meta name="twitter:image" content="https://www.islander.org/wp-content/uploads/2019/02/ami-fb-image-800x800.jpg" />
<meta name="twitter:creator" content="@ami_islander" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.islander.org/#website","url":"https://www.islander.org/","name":"Anna Maria Island News","inLanguage":"en-GB","description":"The Anna Maria Island Islander - &quot;The Award Winning &amp; Best News on Anna Maria Island, FL Since 1992&quot;","potentialAction":[{"@type":"SearchAction","target":"https://www.islander.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"WebPage","@id":"https://www.islander.org/2020/03/covid-19-closings-and-cancellations-on-anna-maria-island/#webpage","url":"https://www.islander.org/2020/03/covid-19-closings-and-cancellations-on-anna-maria-island/","name":"COVID-19 closings and cancellations on Anna Maria Island - Anna Maria Island News","isPartOf":{"@id":"https://www.islander.org/#website"},"inLanguage":"en-GB","datePublished":"2020-03-17T09:00:57+00:00","dateModified":"2020-03-18T10:18:14+00:00","author":{"@id":"https://www.islander.org/#/schema/person/6beac468cec1b287a8a390eb11aac679"},"potentialAction":[{"@type":"ReadAction","target":["https://www.islander.org/2020/03/covid-19-closings-and-cancellations-on-anna-maria-island/"]}]},{"@type":["Person"],"@id":"https://www.islander.org/#/schema/person/6beac468cec1b287a8a390eb11aac679","name":"Bonner Joy","image":{"@type":"ImageObject","@id":"https://www.islander.org/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/75f66f58c35c5111c067cd72d9829e8b?s=96&d=wavatar&r=g","caption":"Bonner Joy"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Feed" href="https://www.islander.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Comments Feed" href="https://www.islander.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; COVID-19 closings and cancellations on Anna Maria Island Comments Feed" href="https://www.islander.org/2020/03/covid-19-closings-and-cancellations-on-anna-maria-island/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.islander.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.islander.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.islander.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.islander.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.islander.org/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.islander.org/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 150px;}}
</style>
<link rel='stylesheet' id='rfbwp-fontawesome-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_icons-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-icons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_line-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-line.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-styles-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.islander.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #006699;
	border: 1px solid #003366;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.islander.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.islander.org/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.islander.org/wp-content/themes/islander2/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.islander.org/wp-content/themes/islander2/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='html5reset-css'  href='https://www.islander.org/wp-content/themes/islander2/css/html5reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cols-css'  href='https://www.islander.org/wp-content/themes/islander2/css/col.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='12cols-css'  href='https://www.islander.org/wp-content/themes/islander2/css/12cols.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://www.islander.org/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/page-flip-image-gallery/js/flippingbook.js?ver=0.5.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"f43ff411d1","_ajax_url":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.135'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.islander.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.135'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.51'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.islander.org\/2020\/03\/covid-19-closings-and-cancellations-on-anna-maria-island\/","title":"COVID-19+closings+and+cancellations+on+Anna+Maria+Island","image":null,"desc":"Governor orders bars closed, puts limits on restaurants, beach groups\r\n\r\n\u200bFlorida Gov. Ron DeSantis March 17 ordered bars and nightclubs in the state to close for 30 days.\r\n\r\n\u200bThe governor, announcing new restrictions to counter the spread \u2026","hashtag":"ami_islander","subscribe":"link","subscribe_url":"http:\/\/www.islander.org\/subscribe-to-the-islander\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"6823ba2c96","postid":"52582","servertime":"1584592182","ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpcthLocalize = {"soundsPath":"https:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/assets\/sounds\/","downloadPath":"https:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/includes\/download.php?file="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/ion.sound.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/jquery.doubletap.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.islander.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"52582","token":"8bd880caee","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='https://www.islander.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.islander.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.islander.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 4.0.0" />
<link rel='shortlink' href='https://www.islander.org/?p=52582' />
<link rel="alternate" type="application/json+oembed" href="https://www.islander.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islander.org%2F2020%2F03%2Fcovid-19-closings-and-cancellations-on-anna-maria-island%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.islander.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islander.org%2F2020%2F03%2Fcovid-19-closings-and-cancellations-on-anna-maria-island%2F&#038;format=xml" />
			<meta property="fb:pages" content="124259862656" />
							<meta property="ia:markup_url" content="https://www.islander.org/2020/03/covid-19-closings-and-cancellations-on-anna-maria-island/?ia_markup=1" />
				<!--[if lt IE 9]><script>var rfbwp_ie_8 = true;</script><![endif]--><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.islander.org/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '52582';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'COVID-19+closings+and+cancellations+on+Anna+Maria+Island';
	window._wp_rp_post_tags = ['community', '03-18-2020', 'news', 'news', 'state', 'counter', 'tabl', 'atlant', 'restaur', 'beach', 'governor', 'maria', 'anna', 'gulf', 'ron', 'florida', 'televis', 'island', 'bar'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
border-radius: 0 !important;
box-shadow: 0 0 0 rgba(0, 0, 0, 0) !important;
}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script src="https://use.fontawesome.com/c4713634a9.js"></script>
</head>

<body class="post-template-default single single-post postid-52582 single-format-standard theme-islander2 cookies-not-set woocommerce-no-js full-width custom-font-enabled">
<div id="wrapper">

<div class="container header">
<div class="section group">
	<div class="col span_6_of_12 logo">
	<a href="/"><img src="/wp-content/themes/islander2/images/logo_2016.png" width="100%"></a>
	</div>
	<div class="col span_3_of_12 logo">
		<img src="/wp-content/uploads/2019/10/celebrating-28-years.png" height="92" alt="Celebreating 25 Years of News from Anna Maria Islander">
        <!--<form method="get" id="searchform" action="http://islander.org/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
        </form>-->
	</div>
	<div class="col span_3_of_12 social hide">
	<ul>
        <li><a class="instagram" href="https://www.instagram.com/theislanderami/"><i class="fa fa-instagram"></i></a></li>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss"></i></a></li>
        </ul>
	</div>
</div><!-- section group -->

<div class="section group top_news">
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2020/03/Covid-19-gov-031820-rp-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2020/03/Covid-19-gov-031820-rp-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2020/03/Covid-19-gov-031820-rp-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/03/Covid-19-gov-031820-rp-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/03/Covid-19-gov-031820-rp-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2020/03/Covid-19-gov-031820-rp-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2020/03/Covid-19-gov-031820-rp-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2020/03/Covid-19-gov-031820-rp-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/03/Covid-19-gov-031820-rp-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/03/Covid-19-gov-031820-rp-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2020/03/Covid-19-gov-031820-rp-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2020/03/state-cities-take-measures-against-covid-19/">State, cities take measures against COVID-19</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2020/03/covid-19-tourism-031820-sa-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2020/03/covid-19-tourism-031820-sa-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2020/03/covid-19-tourism-031820-sa-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/03/covid-19-tourism-031820-sa-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/03/covid-19-tourism-031820-sa-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2020/03/covid-19-tourism-031820-sa-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2020/03/covid-19-tourism-031820-sa-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2020/03/covid-19-tourism-031820-sa-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/03/covid-19-tourism-031820-sa-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/03/covid-19-tourism-031820-sa-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2020/03/covid-19-tourism-031820-sa-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2020/03/covid-19-challenges-local-state-tourism/">COVID-19 challenges local, state tourism</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2020/03/Leg-session_Capitol_vertical-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2020/03/Leg-session_Capitol_vertical-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2020/03/Leg-session_Capitol_vertical-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/03/Leg-session_Capitol_vertical-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/03/Leg-session_Capitol_vertical-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2020/03/Leg-session_Capitol_vertical-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2020/03/Leg-session_Capitol_vertical-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2020/03/Leg-session_Capitol_vertical-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/03/Leg-session_Capitol_vertical-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/03/Leg-session_Capitol_vertical-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2020/03/Leg-session_Capitol_vertical-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2020/03/state-legislature-lingers-amid-covid-19-concerns/">State Legislature lingers amid COVID-19 concerns</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2020/03/Covid-19-canceled-MAIN-031820-ln-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2020/03/Covid-19-canceled-MAIN-031820-ln-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2020/03/Covid-19-canceled-MAIN-031820-ln-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/03/Covid-19-canceled-MAIN-031820-ln-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/03/Covid-19-canceled-MAIN-031820-ln-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2020/03/Covid-19-canceled-MAIN-031820-ln-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2020/03/Covid-19-canceled-MAIN-031820-ln-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/03/Covid-19-canceled-MAIN-031820-ln-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/03/Covid-19-canceled-MAIN-031820-ln-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2020/03/covid-19-cautions-spark-cancellations/">COVID-19 cautions spark cancellations</a></h4>
</div>
</div>
</div><!-- section group top_news-->

<div class="section group menu">
	<div class="col span_12_of_12">



<nav class="navbar navbar-default">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">
        <li><a href="/"><i class="fa fa-home" aria-hidden="true"></i></a></li>

<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a></span>.</div></div><li class="eedition"><a href='https://www.islander.org/2020/03/the-islander-newspaper-e-edition-wednesday-march-18-2020/ '>E Edition</a></li>
        
<li class="dropdown news"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">News <span class="caret"></span></a><ul class="dropdown-menu">
<li class="news"><a href="/">Latest News</a></li>

<li class="streetlife"><a href='https://www.islander.org/2020/03/streetlife-03-18-2020/ '>Streetlife</a></li>

<li class="realestate"><a href='https://www.islander.org/2020/03/island-real-estate-transactions-03-18-2020/'>Real Estate</a></li>

<li class="fishing"><a href='https://www.islander.org/2020/03/obituaries-03-18-2020/'>Obituaries</a></li>
</ul></li>
        
<li class="dropdown sports"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Sports <span class="caret"></span></a><ul class="dropdown-menu">
<li class="sports"><a href='https://www.islander.org/2020/03/games-play-on-at-center-soccer-champs-named-awarded/ '>Sports</a></li>

<li class="fishing"><a href='https://www.islander.org/2020/03/fishing-stays-hot-for-spring-break-no-virus-cooldown/ '>Fishing</a></li>
</ul></li>

<li class="dropdown classifieds"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Classifieds <span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='https://www.islander.org/2020/03/the-islander-classifieds-wednesday-march-18-2020/ '>This weeks ads</a></li>
<li><a href="/place-a-classified-ad/">Place an AD</a></li>
</ul></li>

<li class="sand"><a href="/the-islander-contact-us/">Contact Us</a></li>

<li class="sand"><a href="/products/">Islander Store</a></li>
      </ul>
      <form method="get" id="searchform" class="navbar-form navbar-right" action="https://www.islander.org/">
        <div class="form-group">
		<input type="text" class="form-control searchfield" name="s" id="s" placeholder="Search" />
        </div>
		<button type="submit" name="submit" id="searchsubmit" class="submit btn btn-default" value="Search" />Submit</button>
      </form>
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
</nav>

	</div>
</div><!-- section group -->

<div class="section group advert">
	<div class="col span_2_of_12">
	<p align="center" style="background:#ffffff;"><a href="/2011/07/islander-named-best-of-show-at-press-awards/"><img src="/wp-content/themes/islander2/images/fla_tag_2016.jpg" /></a></p>
	</div>
	<div class="col span_8_of_12 center">

<script type="text/javascript">
var imgs1 = new Array("/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg",
"/ads/banner/images/Bistro-IslanderBanner3.jpg",

"/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg",
"/ads/banner/images/Bistro-IslanderBanner3.jpg",

"/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg",
"/ads/banner/images/Bistro-IslanderBanner3.jpg");

var lnks1 = new Array("http://www.annamariaparadise.com/",
"http://www.islander.org/category/classifieds/",
"http://www.beachbistro.com/",

"http://www.annamariarental.net/",
"http://www.islander.org/category/classifieds/",
"http://www.doctorsofficeami.com/",

"https://www.poppostaqueria.com/",
"http://www.islander.org/category/classifieds/",
"http://www.eathereflorida.com/");
var alt1 = new Array();
var currentAd1 = 0;
var imgCt1 = 9;
function cycle1() {
  if (currentAd1 == imgCt1) {currentAd1 = 0;}
var banner1 = document.getElementById('adBanner1');
var link1 = document.getElementById('adLink1');
  banner1.src=imgs1[currentAd1]
  banner1.alt=alt1[currentAd1]
  document.getElementById('adLink1').href=lnks1[currentAd1]
  currentAd1++;
}
  window.setInterval("cycle1()",4000);
</script>
<a href="http://www.annamariaparadise.com/" id="adLink1" target="_new">
<img src="/ads/banner/images/3upWebBanner_2018.png" id="adBanner1" border="0" width="100%" height="144"></a>
	</div>
	<div class="col span_2_of_12 hide">
	<p align="center" style="background:#ffffff;"><a href="mailto:sales@islander.org"><img src="/ads/advertise_here_154x148.png" /></a></p>
	</div>
</div><!-- section group -->

</div><!-- .container header -->
<div class="container main">
<div class="section group">

		<div class="col span_9_of_12">
        <div id="primary" class="site-content">
		<div id="content" role="main">
        
        
			
				
	<article id="post-52582" class="post-52582 post type-post status-publish format-standard hentry category-news tag-03-18-2020 tag-community tag-news">
				<header class="entry-header" style="margin-bottom:15px;">
						<h1 class="entry-title">COVID-19 closings and cancellations on Anna Maria Island</h1>
					<div class="entry-meta"> <!-- content -->
		<p style="font-size:14px;"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="https://www.islander.org/2020/03/covid-19-closings-and-cancellations-on-anna-maria-island/#respond">Be the first to comment</a></p>
 
		</div><!-- /entry-meta -->
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islander.org%2F2020%2F03%2Fcovid-19-closings-and-cancellations-on-anna-maria-island%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=COVID-19%20closings%20and%20cancellations%20on%20Anna%20Maria%20Island&url=https://www.islander.org/?p=52582&via=ami_islander" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-medium mash-nomargin mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.2-->                </header><!-- .entry-header -->

		<div class='entry-thumbnail'></div>		<div class="entry-content">
			<p><span class="s2">Governor orders bars closed, puts limits on restaurant</span><span class="s2">s</span><span class="s2">,</span><span class="s2"> beach </span><span class="s2">groups</span></p>
<p>​<span class="s2">Florida Gov. Ron DeSantis March 17 ordered bars and nightclubs in the state to close for 30 days</span><span class="s2">.</span></p>
<p>​<span class="s2">The governor, announcing new restrictions </span><span class="s2">to counter th</span><span class="s2">e spread of COVID-19, the new coronav</span><span class="s2">irus, also said restaurants need to operate at half-capacity, with tables spaced at distances of 6 feet.</span></p>
<p>​<span class="s2">During </span><span class="s2">his </span><span class="s2">late-morning</span><span class="s2"> televised news conference, </span><span class="s2">t</span><span class="s2">he </span><span class="s2">governor </span><span class="s2">also encouraged people to use takeout and delivery services inst</span><span class="s2">ead of </span><span class="s2">dining in.</span></p>
<p>​<span class="s2">At</span><span class="s2"> Florida’s bea</span><span class="s2">ches, DeSantis said</span> <span class="s2">people must not gather in groups of more than 10.</span></p>
<p>​<span class="s2">“Y</span><span class="s2">ou have to have distanc</span><span class="s2">e apart out there</span><span class="s2">,</span><span class="s2">” he said</span><span class="s2">, mentioning</span> <span class="s2">recent </span><span class="s2">large crowds on beaches on the Atlantic and Gulf coasts.</span></p>
<p>​<span class="s2">DeSantis</span> <span class="s2">said he </span><span class="s2">w</span><span class="s2">ould</span><span class="s2"> support</span><span class="s2"> local governments building upon the </span><span class="s2">l</span><span class="s2">imits</span><span class="s2">.</span></p>
<p>​<span class="s2">—</span><span class="s2"> L</span><span class="s2">isa Neff</span></p>
<p><a href="https://www.islander.org/wp-content/uploads/2020/03/EO_20-68.pdf">Click here to read/download the State of Florida, Office of the Governor Executive Order Number 20-68 (Emergency Management &#8211; COVID-19)</a></p>
<h2>The following is a list of closings and cancellations on the island or nearby:</h2>
<h2>Cancellations</h2>
<ul>
<li>Kiwanis Club of Anna Maria Island Easter Sunrise Service, April 12. <strong>CANCELED</strong></li>
<li>Senior Adventures activities. <strong>CANCELED</strong></li>
<li>Anna Maria Tuesday Farmers’ Markets. <strong>CANCELED</strong></li>
<li>Keep Manatee Beautiful Earth Day celebration. <strong>CANCELED</strong></li>
<li>Keep Manatee Beautiful Great American Cleanup. <strong>CANCELED</strong></li>
<li>School District of Manatee County classes. <strong>CANCELED</strong></li>
<li>Major League Baseball spring training. <strong>CANCELED</strong></li>
<li>Longboat Key Chamber of Commerce Business After Hours, March 24. <strong>CANCELED</strong></li>
<li>St. Bernard Catholic Church events, programs. <strong>CANCELED</strong></li>
<li>Island Gallery West Saturday artist demonstrations. <strong>CANCELED</strong></li>
<li>West Manatee Fire Rescue meeting, March 24. <strong>CANCELED</strong></li>
<li>Center of Anna Maria Island tour of homes, March 21. <strong>CANCELED</strong></li>
<li>Friends of the Island Library book sale, March 20-21. <strong>CANCELED</strong></li>
<li>Bradenton Beach Pier Team meeting, March 19. <strong>CANCELED</strong></li>
<li>Bradenton Beach P&amp;amp;Z meeting, March 18. <strong>CANCELED</strong></li>
<li>Anna Maria Island Garden Club flower show, March 18. <strong>CANCELED</strong></li>
<li>Anna Maria Island/West Manatee Democratic Club, March 16. <strong>CANCELED</strong></li>
<li>Island Players “Leading Ladies.” <strong>CANCELED</strong></li>
<li>Artists’ Guild Gallery, reception, March 13. <strong>CANCELED</strong></li>
<li>Island Gallery West, reception, March 13. <strong>CANCELED</strong></li>
</ul>
<h2>Postponements</h2>
<ul>
<li>Center of Anna Maria Island the Grass Roots concert, March 19. <strong>POSTPONED</strong></li>
<li>Anna Maria Island Chamber of Commerce Beach’N Food Truck and Music Festival, April 11. <strong>POSTPONED</strong></li>
<li>Anna Maria Island Privateers One Night in Tortuga, March 21. <strong>POSTPONED</strong></li>
<li>St. Patrick’s Day Parade, March 15. <strong>POSTPONED</strong></li>
<li>Anna Maria Island Privateers Thieves Market, March 14. <strong>POSTPONED</strong></li>
</ul>
<h2>Closures</h2>
<ul>
<li>Anna Maria Island Moose Lodge. <strong>CLOSED</strong></li>
<li>John and Mable Ringling Museum of Art. <strong>CLOSED</strong></li>
<li>Mote Marine Aquarium. <strong>CLOSED</strong></li>
<li>Florida Maritime Museum. <strong>CLOSED</strong></li>
<li>Annie Silver Community Center. <strong>CLOSED</strong></li>
</ul>
<h2>Other</h2>
<ul>
<li>Episcopal Church of the Annunciation operations. <strong>SUSPENDED</strong></li>
<li>Anna Maria Island Historical Society museum hours. <strong>SHORTENED</strong></li>
</ul>
<p><em>Editor’s note: Updated at 11 a.m. March 17.</em><br />
<em>Listings will be added. So please check back.</em><br />
<em>Also, please send notices of cancellations or closings to calendar@islander.org.</em></p>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from The Islander</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-52559" data-post-type="none" ><a href="https://www.islander.org/2020/03/state-cities-take-measures-against-covid-19/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2020/03/Covid-19-gov-031820-rp-150x150.jpg" alt="State, cities take measures against COVID-19" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/uploads/2020/03/Covid-19-gov-031820-rp-150x150.jpg" alt="State, cities take measures against COVID-19" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">March 17, 2020</small> <a href="https://www.islander.org/2020/03/state-cities-take-measures-against-covid-19/" class="wp_rp_title">State, cities take measures against COVID-19</a></li><li data-position="1" data-poid="in-52571" data-post-type="none" ><a href="https://www.islander.org/2020/03/artists-guild-seeks-financial-aid-due-to-gallery-rent-increase/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/4.jpg" alt="Artists’ Guild seeks financial aid due to gallery rent increase" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/4.jpg" alt="Artists’ Guild seeks financial aid due to gallery rent increase" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">March 17, 2020</small> <a href="https://www.islander.org/2020/03/artists-guild-seeks-financial-aid-due-to-gallery-rent-increase/" class="wp_rp_title">Artists’ Guild seeks financial aid due to gallery rent increase</a></li><li data-position="2" data-poid="in-52553" data-post-type="none" ><a href="https://www.islander.org/2020/03/state-legislature-lingers-amid-covid-19-concerns/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2020/03/Leg-session_Capitol_vertical-150x150.jpg" alt="State Legislature lingers amid COVID-19 concerns" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/uploads/2020/03/Leg-session_Capitol_vertical-150x150.jpg" alt="State Legislature lingers amid COVID-19 concerns" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">March 17, 2020</small> <a href="https://www.islander.org/2020/03/state-legislature-lingers-amid-covid-19-concerns/" class="wp_rp_title">State Legislature lingers amid COVID-19 concerns</a></li><li data-position="3" data-poid="in-52573" data-post-type="none" ><a href="https://www.islander.org/2020/03/am-city-pier-inches-toward-opening/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2020/03/AMCP-update-task-force-031820-ca-150x150.jpg" alt="AM City Pier inches toward opening" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/uploads/2020/03/AMCP-update-task-force-031820-ca-150x150.jpg" alt="AM City Pier inches toward opening" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">March 17, 2020</small> <a href="https://www.islander.org/2020/03/am-city-pier-inches-toward-opening/" class="wp_rp_title">AM City Pier inches toward opening</a></li></ul></div></div>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
									                        <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islander.org%2F2020%2F03%2Fcovid-19-closings-and-cancellations-on-anna-maria-island%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=COVID-19%20closings%20and%20cancellations%20on%20Anna%20Maria%20Island&url=https://www.islander.org/?p=52582&via=ami_islander" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-medium mash-nomargin mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.2-->		</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/covid-19-closings-and-cancellations-on-anna-maria-island/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.islander.org/login/?redirect_to=https%3A%2F%2Fwww.islander.org%2F2020%2F03%2Fcovid-19-closings-and-cancellations-on-anna-maria-island%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->
	</div>
	<div class="col span_3_of_12">
		<div class="section group">
        	<div class="col span_12_of_12">
            				<div class="first front-widgets">
					<ul>
					<aside id="execphp-17" class="widget widget_execphp">			<div class="execphpwidget">
<!--<p align="center"><a href="http://www.palmasolabayclub.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2015/07/palmasolabayclub-ad.jpg" /></a></p>-->

<p align="center"><a href="http://www.annamaria.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2019/08/annamaria-beachresort-aug2019.jpg" width="180"/></a></p>

<!--<p align="center"><a href="http://katedevilliers.premiersothebysrealty.com/eng?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2016/06/Premier_Sothebys_International_Realty_2.jpg" /></a></p>-->

<!--<p align="center"><a href="http://www.islandannamaria.com?The_AM_Islander" target="_blank"><img src="/ads/amib_cindy_quinn-180x100.jpg" /></a></p>-->

<!--<p align="center"><a href="http://www.cellwithmelandbarb.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/01/ivp.png" /></a></p>-->

<!--<p align="center"><a href="http://www.mirabellaflorida.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/08/180x100.jpg" /></a></p>-->

<p align="center"><a href="http://www.jackelka.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/04/jack-elka-ad.jpg" /></a></p>


<p align="center">To advertise here, please<br /> visit our <a href="/advertise/">rates page</a><br>or contact us at:<br /><a href="mailto:news@islander.org">sales@islander.org</a><br>Phone: (941) 778-7978<br>Fax: (941) 778-9392</p></div>
		</aside><aside id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><h3 class="widget-title">3-Day Weather Forecast</h3><div id="awe-ajax-awesome-weather-bradenton-beach" class="awe-ajax-awesome-weather-bradenton-beach awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-bradenton-beach","locale":false,"location":"Bradenton Beach","owm_city_id":"4148710","override_title":"","size":"wide","units":"F","forecast_days":"5","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="execphp-15" class="widget widget_execphp"><h3 class="widget-title">Islander E-Edition</h3>			<div class="execphpwidget"><ul>
<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a></span>.</div></div>
<a href="https://www.islander.org/2020/03/the-islander-newspaper-e-edition-wednesday-march-18-2020/" class="thickbox"><img title="The Islander Newspaper E-Edition: Wednesday, March. 18, 2020" alt="thumb image" class="wp-post-image"  src="https://www.islander.org/wp-content/uploads/2020/03/March-18-2020-1.jpg" style="width:180px; height:auto;"></a>

<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a></span>.</div></div><li>For <b>$36 a year</b>, you can view all the news, photos, opinions, columns and community announcements<br /><br /></li>
<li>To access this content, you must <a class="btn btn-default" href="http://www.islander.org/product/e-edition-subscription/">Subscribe here</a>, or <a class="btn btn-default" href="http://www.islander.org/membership-account/">log in</a> if you are a member.<br /><br /></li>
<li><a href='https://www.islander.org/2020/03/the-islander-newspaper-e-edition-wednesday-march-18-2020/ ' >View our e-Edition</a></li>

</ul></div>
		</aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1584592183" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
<aside id="wpp-3" class="widget popular-posts">
<h3 class="widget-title">Popular News</h3>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-3');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + '/widget/3',
                            'is_single=52582',
                            function(response){
                                wpp_widget_container.innerHTML += JSON.parse(response).widget;

                                let sr = wpp_widget_container.querySelector('.popular-posts-sr');

                                if ( sr ) {
                                    WordPressPopularPosts.theme(sr);
                                }

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent("wpp-onload", true, false);
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent(event);
                                }
                            }
                        );
                    }
                });
            </script>
            
</aside>
<aside id="execphp-18" class="widget widget_execphp"><h3 class="widget-title">Members</h3>			<div class="execphpwidget"><p align="center"><a href="http://web.manateechamber.com/Newspapers/The-Anna-Maria-Islander" target="_blank">
<img src="/ads/manatee-chamber-of-commerce-florida.png" alt=" Newspapers " width="100" border="0" align="middle" style="padding: 0 0 0 10px;"></a> <a href="http://www.amichamber.org" target="_blank">
<img src="/ads/Anna-Maria-Island-Chamber_logo.png" alt=" Newspapers " border="0" align="middle" width="100" style="padding: 0 0 0 10px;"></a> <a href="http://longboatkeychamber.com" target="_blank">
<img src="/wp-content/uploads/2016/06/LBKCCWebLogoSM.jpg" alt=" Newspapers " width="100" border="0" align="middle" style="padding: 0 0 0 10px;"></a></p></div>
		</aside>                    </ul>
				</div><!-- .first -->
			            </div>
        </div>
	</div>
    
</div><!-- section group -->
</div><!-- .container main -->


<div class="container footer">

<div class="sub-footer-widgets footer-widgets">
			
			<aside id="text-6" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-mobile"></span> On your mobile</h5>
</div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-tablet"></span> On your tablet</h5>
</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-file-text-o"></span> Get news alerts</h5>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-envelope-square"></span> Contact us</h5>
</div>
		</aside>	
		
		</div><!-- /footer widgets -->

<div class="section group">
	<div class="col span_3_of_12">
    <ul>
	<li id="text-2" class="widget-container widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>The Anna Maria Islander<br />
3218 E. Bay Drive<br />
Holmes Beach,<br />
FL 34217</p>
<p>Phone: (941) 778-7978<br />
Fax: (941) 778-9392</p>
<p>For general information: <a href="mailto:info@islander.org">info@islander.org</a></p>
<p>Site design & maintained by <a href="http://www.wayneansell.com" target="_blank" rel="noopener noreferrer">Wayne Ansell</a></p>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Islander News</h3><div class="menu-editorial-sidemenu-container"><ul id="menu-editorial-sidemenu" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://islander.org/">Headlines</a></li>
<li id="menu-item-33720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33720"><a href="https://www.islander.org/category/e-edition/">E Edition</a></li>
<li id="menu-item-33722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33722"><a href="https://www.islander.org/category/classifieds/">Classifieds</a></li>
<li id="menu-item-39491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39491"><a href="https://www.islander.org/place-a-classified-ad/">Place a Classified Ad</a></li>
<li id="menu-item-33724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33724"><a href="https://www.islander.org/category/fishing/">Fishing</a></li>
<li id="menu-item-33723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33723"><a href="https://www.islander.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-33725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33725"><a href="https://www.islander.org/category/real-estate/">Real Estate</a></li>
<li id="menu-item-33721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33721"><a href="https://www.islander.org/category/sports/">Sports</a></li>
<li id="menu-item-33726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33726"><a href="https://www.islander.org/category/streetlife/">Streetlife</a></li>
</ul></div></li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="execphp-12" class="widget-container widget_execphp"><h3 class="widget-title">Other Links</h3>			<div class="execphpwidget"><a href="/about/">About Us</a><br />
<a href="/legislative-contacts/">Legislative Contacts</a><br />
<a href="/privacy-statment/">Privacy</a><br />
<a href="/copyright/">Copyright</a><br />
<a href="/archives.php">Archives</a><br />
<a href="/community-links/">Island Links</a><br />
<a href="/products/">Islander Store</a><br />
<a href="/islander-web-services/">Web Services</a><br />
<a href="/product/subscribe-to-the-islander/">Subscribe</a>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="mc4wp_form_widget-2" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1584592183" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li><li id="execphp-9" class="widget-container widget_execphp"><h3 class="widget-title">Social Media</h3>			<div class="execphpwidget"><div class="social">
		<ul>
        <li><a class="instagram" href="https://www.instagram.com/theislanderami/"><i class="fa fa-instagram"></i></a></li>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss"></i></a></li>
        </ul>
	</div></div>
		</li>    </ul>
	</div>
</div><!-- section group -->
</div><!-- .container footer -->

</div><!-- #wrapper -->

<script type="text/javascript">
            var _userway_config = {
                   /* Wordpress plugin installation */
                   account: 'HOzqeZ6x5N'
            };
           </script>
        <script type="text/javascript" src="https://cdn.userway.org/widget.js"></script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='akismet.css-css'  href='https://www.islander.org/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.islander.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.islander.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_97b2396bf1306f4a853c2f7669ccd71c","fragment_name":"wc_fragments_97b2396bf1306f4a853c2f7669ccd71c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/themes/islander2/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>

		<!-- Cookie Notice plugin v1.2.51 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-top" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=758005; 
var sc_invisible=1; 
var sc_security="0893a1fd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce tracking"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/758005/0/0893a1fd/1/" alt="shopify
analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>
<!-- Dynamic page generated in 1.169 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-19 04:29:43 -->

<!-- Compression = gzip -->