
<!DOCTYPE html>
<!-- HTML5 Boilerplate -->
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class=""> <!--<![endif]-->
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134849135-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134849135-1');
</script>

<meta charset="utf-8">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Crash, bang, boom, boom, boom - Anna Maria Island News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.islander.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.islander.org/wp-content/themes/islander2/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta property="fb:pages" content="160211899704" />
<meta name="google-site-verification" content="SYmAxG36nO5UsAJvpI2L943DjtFTV_s45Vasnfw6KcQ" />
<script type="text/javascript" >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '847b53e30c441a367256927de012e64bf82651a5d6c1a0ec5e13d475578e9fde', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Crash, bang, boom, boom, boom - Anna Maria Island News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.islander.org/2021/02/infighting-leads-to-admission-blackmail-accusation-on-county-dais-2/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Crash, bang, boom, boom, boom - Anna Maria Island News" />
	<meta property="og:description" content="5-car pileup slows traffic to and from the beach Five westbound vehicles were involved in a serial rear-ender on the Anna Maria Island Bridge that was called in at 2:34 p.m. Jan. 30, leaving plenty of Saturday beachgoers and eastbound vehicles heading to Perico Island and the mainland waiting in traffic for Florida Highway Patrol to take crash reports and call for medical care and tow trucks on the bridge. Traffic resumed about 4:45 p.m. Islander Photos: Nenita Daguinotas" />
	<meta property="og:url" content="https://www.islander.org/2021/02/infighting-leads-to-admission-blackmail-accusation-on-county-dais-2/" />
	<meta property="og:site_name" content="Anna Maria Island News" />
	<meta property="article:publisher" content="https://www.facebook.com/Islandernewspaper/" />
	<meta property="article:published_time" content="2021-02-02T08:05:29+00:00" />
	<meta property="article:modified_time" content="2021-02-01T20:11:33+00:00" />
	<meta property="og:image" content="https://www.islander.org/wp-content/uploads/2021/02/ami-bridge-crash2-TOP-020321-nenita.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="297" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ami_islander" />
	<meta name="twitter:site" content="@ami_islander" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Bonner Joy">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.islander.org/#website","url":"https://www.islander.org/","name":"Anna Maria Island News","description":"The Anna Maria Island Islander - &quot;The Award Winning &amp; Best News on Anna Maria Island, FL Since 1992&quot;","potentialAction":[{"@type":"SearchAction","target":"https://www.islander.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.islander.org/2021/02/infighting-leads-to-admission-blackmail-accusation-on-county-dais-2/#primaryimage","inLanguage":"en-GB","url":"https://www.islander.org/wp-content/uploads/2021/02/ami-bridge-crash2-TOP-020321-nenita.jpg","width":800,"height":297,"caption":"5-car pileup slows traffic to and from the beach Five westbound vehicles were involved in a serial rear-ender on the Anna Maria Island Bridge that was called in at 2:34 p.m. Jan. 30, leaving plenty of Saturday beachgoers and eastbound vehicles heading to Perico Island and the mainland waiting in traffic for Florida Highway Patrol to take crash reports and call for medical care and tow trucks on the bridge. Traffic resumed about 4:45 p.m. Islander Photos: Nenita Daguinotas"},{"@type":"WebPage","@id":"https://www.islander.org/2021/02/infighting-leads-to-admission-blackmail-accusation-on-county-dais-2/#webpage","url":"https://www.islander.org/2021/02/infighting-leads-to-admission-blackmail-accusation-on-county-dais-2/","name":"Crash, bang, boom, boom, boom - Anna Maria Island News","isPartOf":{"@id":"https://www.islander.org/#website"},"primaryImageOfPage":{"@id":"https://www.islander.org/2021/02/infighting-leads-to-admission-blackmail-accusation-on-county-dais-2/#primaryimage"},"datePublished":"2021-02-02T08:05:29+00:00","dateModified":"2021-02-01T20:11:33+00:00","author":{"@id":"https://www.islander.org/#/schema/person/fb057566e6304847114639d9f0ba360b"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.islander.org/2021/02/infighting-leads-to-admission-blackmail-accusation-on-county-dais-2/"]}]},{"@type":"Person","@id":"https://www.islander.org/#/schema/person/fb057566e6304847114639d9f0ba360b","name":"Bonner Joy","image":{"@type":"ImageObject","@id":"https://www.islander.org/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/75f66f58c35c5111c067cd72d9829e8b?s=96&d=wavatar&r=g","caption":"Bonner Joy"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Feed" href="https://www.islander.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Comments Feed" href="https://www.islander.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Crash, bang, boom, boom, boom Comments Feed" href="https://www.islander.org/2021/02/infighting-leads-to-admission-blackmail-accusation-on-county-dais-2/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.islander.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.islander.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.6.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.islander.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.islander.org/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.8' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 150px;}}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.islander.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #006699;
	border: 1px solid #003366;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.islander.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.islander.org/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.islander.org/wp-content/themes/islander2/css/bootstrap.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.islander.org/wp-content/themes/islander2/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='html5reset-css'  href='https://www.islander.org/wp-content/themes/islander2/css/html5reset.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cols-css'  href='https://www.islander.org/wp-content/themes/islander2/css/col.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='12cols-css'  href='https://www.islander.org/wp-content/themes/islander2/css/12cols.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://www.islander.org/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"329b53aca4","_ajax_url":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.152.4' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.islander.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.152.4' id='ct_nocache-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.islander.org\/2021\/02\/infighting-leads-to-admission-blackmail-accusation-on-county-dais-2\/","title":"Crash%2C+bang%2C+boom%2C+boom%2C+boom","image":"https:\/\/www.islander.org\/wp-content\/uploads\/2021\/02\/ami-bridge-crash2-TOP-020321-nenita.jpg","desc":"5-car pileup slows traffic to and from the beach\r\nFive westbound vehicles were involved in a serial rear-ender on the Anna Maria Island Bridge that was called in at 2:34 p.m. Jan. 30, leaving plenty of Saturday beachgoers and eastbound vehicles heading to Perico Island and the mainland waiting in traffic for Florida Highway Patrol to take crash reports and call for medical care and tow trucks on the bridge. Traffic resumed about 4:45 p.m. Islander Photos: Nenita Daguinotas\r\n","hashtag":"ami_islander","subscribe":"link","subscribe_url":"http:\/\/www.islander.org\/subscribe-to-the-islander\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"e19481ab74","postid":"57349","servertime":"1612522543","ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.8' id='mashsb-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.islander.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":57349,"token":"c5d1c9dc27","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.islander.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.islander.org/wp-json/wp/v2/posts/57349" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.islander.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.islander.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<meta name="generator" content="WooCommerce 4.9.2" />
<link rel='shortlink' href='https://www.islander.org/?p=57349' />
<link rel="alternate" type="application/json+oembed" href="https://www.islander.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islander.org%2F2021%2F02%2Finfighting-leads-to-admission-blackmail-accusation-on-county-dais-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.islander.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islander.org%2F2021%2F02%2Finfighting-leads-to-admission-blackmail-accusation-on-county-dais-2%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.islander.org/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '57349';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Crash%2C+bang%2C+boom%2C+boom%2C+boom';
	window._wp_rp_post_tags = ['news', 'community', 'feature', '02-03-2021', 'news', 'bang', 'boom', 'crash'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
border-radius: 0 !important;
box-shadow: 0 0 0 rgba(0, 0, 0, 0) !important;
}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script src="https://use.fontawesome.com/c4713634a9.js"></script>
</head>

<body class="post-template-default single single-post postid-57349 single-format-standard theme-islander2 oxygen-body woocommerce-no-js full-width custom-font-enabled">
<div id="wrapper">

<div class="container header">
<div class="section group">
	<div class="col span_6_of_12 logo">
	<a href="/"><img src="/wp-content/themes/islander2/images/logo_2016.png" width="100%"></a>
	</div>
	<div class="col span_3_of_12 logo">
		<img src="/wp-content/uploads/2020/10/celebrating-29-years.png" height="92" alt="Celebreating 29 Years of News from Anna Maria Islander">
        <!--<form method="get" id="searchform" action="http://islander.org/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
        </form>-->
	</div>
	<div class="col span_3_of_12 social hide">
	<ul>
        <li><a class="instagram" href="https://www.instagram.com/theislanderami/"><i class="fa fa-instagram"></i></a></li>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss"></i></a></li>
        </ul>
	</div>
</div><!-- section group -->

<div class="section group top_news">
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2021/02/ami-bridge-crash2-TOP-020321-nenita-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2021/02/ami-bridge-crash2-TOP-020321-nenita-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/02/ami-bridge-crash2-TOP-020321-nenita-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/02/ami-bridge-crash2-TOP-020321-nenita-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2021/02/ami-bridge-crash2-TOP-020321-nenita-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/02/ami-bridge-crash2-TOP-020321-nenita-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/02/ami-bridge-crash2-TOP-020321-nenita-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2021/02/infighting-leads-to-admission-blackmail-accusation-on-county-dais-2/">Crash, bang, boom, boom, boom</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2021/02/county-blackmail-whitmore-020321-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2021/02/county-blackmail-whitmore-020321-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/02/county-blackmail-whitmore-020321-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/02/county-blackmail-whitmore-020321-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2021/02/county-blackmail-whitmore-020321-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2021/02/county-blackmail-whitmore-020321-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2021/02/county-blackmail-whitmore-020321-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/02/county-blackmail-whitmore-020321-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/02/county-blackmail-whitmore-020321-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2021/02/county-blackmail-whitmore-020321-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2021/02/county-blackmail-whitmore-020321-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2021/02/infighting-leads-to-admission-blackmail-accusation-on-county-dais/">Infighting leads to admission, blackmail accusation on count...</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2021/02/SB-reef-cleanup-MAIN-020321-rp-group-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2021/02/SB-reef-cleanup-MAIN-020321-rp-group-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/02/SB-reef-cleanup-MAIN-020321-rp-group-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/02/SB-reef-cleanup-MAIN-020321-rp-group-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2021/02/SB-reef-cleanup-MAIN-020321-rp-group-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2021/02/SB-reef-cleanup-MAIN-020321-rp-group-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2021/02/SB-reef-cleanup-MAIN-020321-rp-group-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/02/SB-reef-cleanup-MAIN-020321-rp-group-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/02/SB-reef-cleanup-MAIN-020321-rp-group-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2021/02/SB-reef-cleanup-MAIN-020321-rp-group-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2021/02/SB-reef-cleanup-MAIN-020321-rp-group-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2021/02/divers-clean-reef-for-nfl-green-super-bowl/">Divers clean reef for NFL Green Super Bowl</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2021/02/covid-health-vaccine-greeter-020321-doh-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2021/02/covid-health-vaccine-greeter-020321-doh-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/02/covid-health-vaccine-greeter-020321-doh-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/02/covid-health-vaccine-greeter-020321-doh-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2021/02/covid-health-vaccine-greeter-020321-doh-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2021/02/covid-health-vaccine-greeter-020321-doh-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2021/02/covid-health-vaccine-greeter-020321-doh-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/02/covid-health-vaccine-greeter-020321-doh-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/02/covid-health-vaccine-greeter-020321-doh-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2021/02/covid-health-vaccine-greeter-020321-doh-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2021/02/covid-health-vaccine-greeter-020321-doh-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2021/02/vaccinated-islanders-maintain-social-responsibility/">Vaccinated islanders maintain ‘social responsibility’</a></h4>
</div>
</div>
</div><!-- section group top_news-->

<div class="section group menu">
	<div class="col span_12_of_12">



<nav class="navbar navbar-default">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">
        <li><a href="/"><i class="fa fa-home" aria-hidden="true"></i></a></li>

<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a> or <a href="https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/">LIFETIME $99 Subscription to the electronic version of The Islander</a></span>.</div></div><li class="eedition"><a href='https://www.islander.org/2021/02/the-islander-newspaper-e-edition-wednesday-feb-03-2021/ '>E Edition</a></li>
        
<li class="dropdown news"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">News <span class="caret"></span></a><ul class="dropdown-menu">
<li class="news"><a href="/">Latest News</a></li>

<li class="streetlife"><a href='https://www.islander.org/2021/02/streetlife-02-03-2021/ '>Streetlife</a></li>

<li class="realestate"><a href='https://www.islander.org/2021/02/island-real-estate-transactions-02-03-2021/'>Real Estate</a></li>

<li class="fishing"><a href='https://www.islander.org/2021/02/obituaries-02-03-2021/'>Obituaries</a></li>
</ul></li>
        
<li class="dropdown sports"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Sports <span class="caret"></span></a><ul class="dropdown-menu">
<li class="sports"><a href='https://www.islander.org/2021/02/are-you-ready-for-some-spring-sports/ '>Sports</a></li>

<li class="fishing"><a href='https://www.islander.org/2021/02/fish-between-cold-fronts-for-inshore-offshore-pelagic-bounty/ '>Fishing</a></li>
</ul></li>

<li class="dropdown classifieds"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Classifieds <span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='https://www.islander.org/2021/02/the-islander-classifieds-wednesday-feb-03-2021/ '>This weeks ads</a></li>
<li><a href="/place-a-classified-ad/">Place an AD</a></li>
</ul></li>

<li class="sand"><a href="/the-islander-contact-us/">Contact Us</a></li>

<li class="sand"><a href="/products/">Islander Store</a></li>
      </ul>
      <form method="get" id="searchform" class="navbar-form navbar-right" action="https://www.islander.org/">
        <div class="form-group">
		<input type="text" class="form-control searchfield" name="s" id="s" placeholder="Search" />
        </div>
		<button type="submit" name="submit" id="searchsubmit" class="submit btn btn-default" value="Search" />Submit</button>
      </form>
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
</nav>

	</div>
</div><!-- section group -->

<div class="section group advert">
	<div class="col span_2_of_12">
	<p align="center" style="background:#ffffff;"><a href="/2011/07/islander-named-best-of-show-at-press-awards/"><img src="/wp-content/themes/islander2/images/fla_tag_2016.jpg" /></a></p>
	</div>
	<div class="col span_8_of_12 center">

<script type="text/javascript">
var imgs1 = new Array("/ads/banner/images/99-dollars-lifetime-subscription-ad-2020.jpg",
"/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg",

"/ads/banner/images/99-dollars-lifetime-subscription-ad-2020.jpg",
"/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg",

"/ads/banner/images/99-dollars-lifetime-subscription-ad-2020.jpg",
"/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg");

var lnks1 = new Array("https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/",
"http://www.annamariaparadise.com/",
"http://www.islander.org/category/classifieds/",

"https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/",
"http://www.annamariarental.net/",
"http://www.islander.org/category/classifieds/",

"https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/",
"https://www.poppostaqueria.com/",
"http://www.islander.org/category/classifieds/");
var alt1 = new Array();
var currentAd1 = 0;
var imgCt1 = 9;
function cycle1() {
  if (currentAd1 == imgCt1) {currentAd1 = 0;}
var banner1 = document.getElementById('adBanner1');
var link1 = document.getElementById('adLink1');
  banner1.src=imgs1[currentAd1]
  banner1.alt=alt1[currentAd1]
  document.getElementById('adLink1').href=lnks1[currentAd1]
  currentAd1++;
}
  window.setInterval("cycle1()",4000);
</script>
<a href="http://www.annamariaparadise.com/" id="adLink1" target="_new">
<img src="/ads/banner/images/99-dollars-lifetime-subscription-ad-2020.jpg" id="adBanner1" border="0" width="100%" height="144"></a>
	</div>
	<div class="col span_2_of_12 hide">
	<p align="center" style="background:#ffffff;"><a href="mailto:sales@islander.org"><img src="/ads/advertise_here_154x148.png" /></a></p>
	</div>
</div><!-- section group -->

<div class="section group advert">
	<div class="col span_1_of_12 hide">
	</div>
	<div class="col span_10_of_12 center">
    <div class="amitogether alert alert-info" style="text-align:left; background-color: #006699; color:#ffffff;">
    <div class="btn btn-default" style="float:right; margin: 10px 10px 0 0;"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe Today!</a></div>
    <h3 style="font-size:24px; font-weight:700; color:#ffffff;">Island news brings us together</h3>
    <p>Subscribe for unlimited digital access to the news that matters to your community.</p>
    <h3 style="font-size:24px; font-weight:700; color:#ffffff;">#AMITOGETHER</h3>
	</div>
	<div class="col span_1_of_12 hide">
	</div>
</div><!-- section group -->

</div><!-- .container header -->
<div class="container fullwidth">
<div class="section group">

	<div class="col span_12_of_12">
        <div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-57349" class="post-57349 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-02-03-2021 tag-community tag-feature tag-news">
		<div class="fullwidth-image">
		<header class="entry-header" style="margin-bottom:15px;">
						<h1 class="entry-title">Crash, bang, boom, boom, boom</h1>
					<div class="entry-meta">			
			<p style="font-size:14px;"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="https://www.islander.org/2021/02/infighting-leads-to-admission-blackmail-accusation-on-county-dais-2/#respond">Be the first to comment</a></p>
 
		</div><!-- /entry-meta -->
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islander.org%2F2021%2F02%2Finfighting-leads-to-admission-blackmail-accusation-on-county-dais-2%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Crash%2C%20bang%2C%20boom%2C%20boom%2C%20boom&url=https://www.islander.org/?p=57349&via=ami_islander" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-subscribe mash-medium mash-nomargin mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.8-->                </header><!-- .entry-header -->
        
        
<div class='fullwidth-image'>       <a href="" class="thickbox"><img alt="thumb image" class="wp-post-image" src="https://www.islander.org/wp-content/uploads/2021/02/ami-bridge-crash2-TOP-020321-nenita.jpg"></a><div class="caption">5-car pileup slows traffic to and from the beach
Five westbound vehicles were involved in a serial rear-ender on the Anna Maria Island Bridge that was called in at 2:34 p.m. Jan. 30, leaving plenty of Saturday beachgoers and eastbound vehicles heading to Perico Island and the mainland waiting in traffic for Florida Highway Patrol to take crash reports and call for medical care and tow trucks on the bridge. Traffic resumed about 4:45 p.m. Islander Photos: Nenita Daguinotas
</div>	   <a href='https://www.islander.org/2021/02/infighting-leads-to-admission-blackmail-accusation-on-county-dais-2/' title = '' class='thickbox'><img src='https://www.islander.org/wp-content/uploads/2021/02/ami-bridge-crash-020321-nenita.jpg' /></a><div class='caption'>Five westbound vehicles were involved in a serial rear-ender on the Anna Maria Island Bridge that was called in at 2:34 p.m. Jan. 30, leaving plenty of Saturday beachgoers and eastbound vehicles heading to Perico Island and the mainland waiting in traffic for Florida Highway Patrol to take crash reports and call for medical care and tow trucks on the bridge. Traffic resumed about 4:45 p.m. Islander Photos: Nenita Daguinotas
</div></div> 
			                        <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islander.org%2F2021%2F02%2Finfighting-leads-to-admission-blackmail-accusation-on-county-dais-2%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Crash%2C%20bang%2C%20boom%2C%20boom%2C%20boom&url=https://www.islander.org/?p=57349&via=ami_islander" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-subscribe mash-medium mash-nomargin mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.8-->		</div><!-- .entry-content -->

		<footer class="entry-meta">
						<div class="comments-link">
				<a href="https://www.islander.org/2021/02/infighting-leads-to-admission-blackmail-accusation-on-county-dais-2/#respond"><span class="leave-reply">Leave a reply</span></a>			</div><!-- .comments-link -->
								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://www.islander.org/2021/02/infighting-leads-to-admission-blackmail-accusation-on-county-dais/" rel="prev"><span class="meta-nav">&larr;</span> Infighting leads to admission, blackmail accusation on county dais</a></span>
					<span class="nav-next"><a href="https://www.islander.org/2021/02/the-islander-newspaper-e-edition-wednesday-feb-03-2021/" rel="next">The Islander Newspaper E-Edition: Wednesday, Feb. 03, 2021 <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/infighting-leads-to-admission-blackmail-accusation-on-county-dais-2/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.islander.org/login/?redirect_to=https%3A%2F%2Fwww.islander.org%2F2021%2F02%2Finfighting-leads-to-admission-blackmail-accusation-on-county-dais-2%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->
	</div>

</div><!-- section group -->
</div><!-- .container main -->


<div class="container footer">

<div class="sub-footer-widgets footer-widgets">
			
			<aside id="text-6" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-mobile"></span> On your mobile</h5>
</div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-tablet"></span> On your tablet</h5>
</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-file-text-o"></span> Get news alerts</h5>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-envelope-square"></span> Contact us</h5>
</div>
		</aside>	
		
		</div><!-- /footer widgets -->

<div class="section group">
	<div class="col span_3_of_12">
    <ul>
	<li id="text-2" class="widget-container widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>The Anna Maria Islander<br />
3218 E. Bay Drive<br />
Holmes Beach,<br />
FL 34217</p>
<p>Phone: (941) 778-7978<br />
Fax: (941) 778-9392</p>
<p>For general information: <a href="mailto:info@islander.org">info@islander.org</a></p>
<p>Site design & maintained by <a href="http://www.wayneansell.com" target="_blank" rel="noopener">Wayne Ansell</a></p>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Islander News</h3><div class="menu-editorial-sidemenu-container"><ul id="menu-editorial-sidemenu" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://islander.org/">Headlines</a></li>
<li id="menu-item-33720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33720"><a href="https://www.islander.org/category/e-edition/">E Edition</a></li>
<li id="menu-item-33722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33722"><a href="https://www.islander.org/category/classifieds/">Classifieds</a></li>
<li id="menu-item-39491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39491"><a href="https://www.islander.org/place-a-classified-ad/">Place a Classified Ad</a></li>
<li id="menu-item-33724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33724"><a href="https://www.islander.org/category/fishing/">Fishing</a></li>
<li id="menu-item-33723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33723"><a href="https://www.islander.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-33725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33725"><a href="https://www.islander.org/category/real-estate/">Real Estate</a></li>
<li id="menu-item-33721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33721"><a href="https://www.islander.org/category/sports/">Sports</a></li>
<li id="menu-item-33726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33726"><a href="https://www.islander.org/category/streetlife/">Streetlife</a></li>
</ul></div></li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="execphp-12" class="widget-container widget_execphp"><h3 class="widget-title">Other Links</h3>			<div class="execphpwidget"><a href="/about/">About Us</a><br />
<a href="/legislative-contacts/">Legislative Contacts</a><br />
<a href="/privacy-statment/">Privacy</a><br />
<a href="/copyright/">Copyright</a><br />
<a href="/archives.php">Archives</a><br />
<a href="/community-links/">Island Links</a><br />
<a href="/products/">Islander Store</a><br />
<a href="/islander-web-services/">Web Services</a><br />
<a href="/product/subscribe-to-the-islander/">Subscribe</a>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="mc4wp_form_widget-2" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1612522544" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li><li id="execphp-9" class="widget-container widget_execphp"><h3 class="widget-title">Social Media</h3>			<div class="execphpwidget"><div class="social">
		<ul>
        <li><a class="instagram" href="https://www.instagram.com/theislanderami/"><i class="fa fa-instagram"></i></a></li>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss"></i></a></li>
        </ul>
	</div></div>
		</li>    </ul>
	</div>
</div><!-- section group -->
</div><!-- .container footer -->

</div><!-- #wrapper -->

<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'HOzqeZ6x5N');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<link rel='stylesheet' id='akismet.css-css'  href='https://www.islander.org/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.islander.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.islander.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_97b2396bf1306f4a853c2f7669ccd71c","fragment_name":"wc_fragments_97b2396bf1306f4a853c2f7669ccd71c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/themes/islander2/js/navigation.js?ver=20140711' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.12.1' id='jquery-ui-spinner-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
<script type="text/javascript" id="ct-footer-js"></script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=758005; 
var sc_invisible=1; 
var sc_security="0893a1fd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce tracking"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/758005/0/0893a1fd/1/" alt="shopify
analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>