
<!DOCTYPE html>
<!-- HTML5 Boilerplate -->
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class=""> <!--<![endif]-->
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134849135-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134849135-1');
</script>

<meta charset="utf-8">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The Islander Classifieds: Wednesday, July 8, 2020 - Anna Maria Island News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.islander.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.islander.org/wp-content/themes/islander2/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta property="fb:pages" content="160211899704" />
<meta name="google-site-verification" content="SYmAxG36nO5UsAJvpI2L943DjtFTV_s45Vasnfw6KcQ" />
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/; samesite=lax';}ctSetCookie('ct_checkjs', '847b53e30c441a367256927de012e64bf82651a5d6c1a0ec5e13d475578e9fde', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Read The Islander Classifieds: Wednesday, July 8, 2020 - Classified adverts ranging from Items for sale to Real Estate and Help Wanted to Island Rentals" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.islander.org/2020/07/the-islander-classifieds-wednesday-july-8-2020/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Islander Classifieds: Wednesday, July 8, 2020 - Anna Maria Island News" />
	<meta property="og:description" content="Read The Islander Classifieds: Wednesday, July 8, 2020 - Classified adverts ranging from Items for sale to Real Estate and Help Wanted to Island Rentals" />
	<meta property="og:url" content="https://www.islander.org/2020/07/the-islander-classifieds-wednesday-july-8-2020/" />
	<meta property="og:site_name" content="Anna Maria Island News" />
	<meta property="article:publisher" content="https://www.facebook.com/Islandernewspaper/" />
	<meta property="article:published_time" content="2020-07-06T20:00:30+00:00" />
	<meta property="article:modified_time" content="2020-07-06T17:05:52+00:00" />
	<meta property="og:image" content="https://www.islander.org/wp-content/uploads/2019/02/ami-fb-image-800x800.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ami_islander" />
	<meta name="twitter:site" content="@ami_islander" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.islander.org/#website","url":"https://www.islander.org/","name":"Anna Maria Island News","description":"The Anna Maria Island Islander - &quot;The Award Winning &amp; Best News on Anna Maria Island, FL Since 1992&quot;","potentialAction":[{"@type":"SearchAction","target":"https://www.islander.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://www.islander.org/2020/07/the-islander-classifieds-wednesday-july-8-2020/#webpage","url":"https://www.islander.org/2020/07/the-islander-classifieds-wednesday-july-8-2020/","name":"The Islander Classifieds: Wednesday, July 8, 2020 - Anna Maria Island News","isPartOf":{"@id":"https://www.islander.org/#website"},"datePublished":"2020-07-06T20:00:30+00:00","dateModified":"2020-07-06T17:05:52+00:00","author":{"@id":"https://www.islander.org/#/schema/person/6beac468cec1b287a8a390eb11aac679"},"description":"Read The Islander Classifieds: Wednesday, July 8, 2020 - Classified adverts ranging from Items for sale to Real Estate and Help Wanted to Island Rentals","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.islander.org/2020/07/the-islander-classifieds-wednesday-july-8-2020/"]}]},{"@type":["Person"],"@id":"https://www.islander.org/#/schema/person/6beac468cec1b287a8a390eb11aac679","name":"Bonner Joy","image":{"@type":"ImageObject","@id":"https://www.islander.org/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/75f66f58c35c5111c067cd72d9829e8b?s=96&d=wavatar&r=g","caption":"Bonner Joy"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Feed" href="https://www.islander.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Comments Feed" href="https://www.islander.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; The Islander Classifieds:  Wednesday, July 8, 2020 Comments Feed" href="https://www.islander.org/2020/07/the-islander-classifieds-wednesday-july-8-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.islander.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.islander.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.islander.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.4.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.islander.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.islander.org/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.islander.org/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 150px;}}
</style>
<link rel='stylesheet' id='rfbwp-fontawesome-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_icons-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-icons.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_line-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/fonts/et-line.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-styles-css'  href='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/css/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.islander.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #006699;
	border: 1px solid #003366;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.islander.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.islander.org/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.islander.org/wp-content/themes/islander2/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.islander.org/wp-content/themes/islander2/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='html5reset-css'  href='https://www.islander.org/wp-content/themes/islander2/css/html5reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cols-css'  href='https://www.islander.org/wp-content/themes/islander2/css/col.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='12cols-css'  href='https://www.islander.org/wp-content/themes/islander2/css/12cols.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://www.islander.org/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/page-flip-image-gallery/js/flippingbook.js?ver=0.5.10'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.140.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctCommon = {"_ajax_nonce":"b4f56171b5","_ajax_url":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-common.min.js?ver=5.140.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.islander.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.140.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","nonce":"27e3e05314","hideEffect":"slide","position":"top","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.islander.org\/2020\/07\/the-islander-classifieds-wednesday-july-8-2020\/","title":"The+Islander+Classifieds%3A++Wednesday%2C+July+8%2C+2020","image":null,"desc":"ITEMS FOR SALE\r\n\r\nANTIQUE PARTNER DESK: All wood, $1,000. See at The Islander office, 3218 E. Bay Drive, Holmes Beach. 941-778-7978.\r\n\r\nANTIQUE OFFICE chairs: Perfect for eclectic dining set. Circa 1950 from Anna Maria City Hall. The \u2026","hashtag":"ami_islander","subscribe":"link","subscribe_url":"http:\/\/www.islander.org\/subscribe-to-the-islander\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"d0f0b54d89","postid":"54186","servertime":"1594093506","ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpcthLocalize = {"soundsPath":"https:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/assets\/sounds\/","downloadPath":"https:\/\/www.islander.org\/wp-content\/plugins\/responsive-flipbook\/includes\/download.php?file="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/ion.sound.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/responsive-flipbook/assets/js/jquery.doubletap.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.islander.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"54186","token":"4322a62586","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='https://www.islander.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.islander.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.islander.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.2.2" />
<link rel='shortlink' href='https://www.islander.org/?p=54186' />
<link rel="alternate" type="application/json+oembed" href="https://www.islander.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islander.org%2F2020%2F07%2Fthe-islander-classifieds-wednesday-july-8-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.islander.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islander.org%2F2020%2F07%2Fthe-islander-classifieds-wednesday-july-8-2020%2F&#038;format=xml" />
			<meta property="fb:pages" content="124259862656" />
							<meta property="ia:markup_url" content="https://www.islander.org/2020/07/the-islander-classifieds-wednesday-july-8-2020/?ia_markup=1" />
				<!--[if lt IE 9]><script>var rfbwp_ie_8 = true;</script><![endif]--><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.islander.org/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '54186';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'The+Islander+Classifieds%3A++Wednesday%2C+July+8%2C+2020';
	window._wp_rp_post_tags = ['classifieds', 'column', '07-08-2020', 'column', 'classifieds', 'wii', 'haiti', 'maria', 'holm', 'beach', 'gun', 'chair', 'anna', 'florida', 'xbox', 'bai', 'wood', 'dine', 'island', 'pet'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
border-radius: 0 !important;
box-shadow: 0 0 0 rgba(0, 0, 0, 0) !important;
}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script src="https://use.fontawesome.com/c4713634a9.js"></script>
</head>

<body class="post-template-default single single-post postid-54186 single-format-standard theme-islander2 cookies-not-set woocommerce-no-js full-width custom-font-enabled">
<div id="wrapper">

<div class="container header">
<div class="section group">
	<div class="col span_6_of_12 logo">
	<a href="/"><img src="/wp-content/themes/islander2/images/logo_2016.png" width="100%"></a>
	</div>
	<div class="col span_3_of_12 logo">
		<img src="/wp-content/uploads/2019/10/celebrating-28-years.png" height="92" alt="Celebreating 25 Years of News from Anna Maria Islander">
        <!--<form method="get" id="searchform" action="http://islander.org/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
        </form>-->
	</div>
	<div class="col span_3_of_12 social hide">
	<ul>
        <li><a class="instagram" href="https://www.instagram.com/theislanderami/"><i class="fa fa-instagram"></i></a></li>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss"></i></a></li>
        </ul>
	</div>
</div><!-- section group -->

<div class="section group top_news">
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2020/06/hb-parking-map-070120-hb-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2020/06/hb-parking-map-070120-hb-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2020/06/hb-parking-map-070120-hb-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/06/hb-parking-map-070120-hb-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/06/hb-parking-map-070120-hb-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2020/06/hb-parking-map-070120-hb-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2020/06/hb-parking-map-070120-hb-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/06/hb-parking-map-070120-hb-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/06/hb-parking-map-070120-hb-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2020/06/holmes-beach-considers-owner-resident-parking-permits/">Holmes Beach considers owner-resident parking permits</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2020/06/census-logo-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2020/06/census-logo-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2020/06/census-logo-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/06/census-logo-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/06/census-logo-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2020/06/census-logo-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2020/06/census-logo-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/06/census-logo-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/06/census-logo-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2020/06/census-advocates-celebrate-america-be-counted/">Census advocates: Celebrate America, be counted</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2020/06/covid-health-saur-070120-ca-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2020/06/covid-health-saur-070120-ca-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2020/06/covid-health-saur-070120-ca-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/06/covid-health-saur-070120-ca-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/06/covid-health-saur-070120-ca-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2020/06/covid-health-saur-070120-ca-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2020/06/covid-health-saur-070120-ca-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/06/covid-health-saur-070120-ca-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/06/covid-health-saur-070120-ca-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2020/06/covid-19-cases-surge-in-florida-island-numbers-swell/">COVID-19 cases surge in Florida, island numbers swell</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2020/06/Covid-gov-070120-rp-sign-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2020/06/Covid-gov-070120-rp-sign-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt srcset="https://www.islander.org/wp-content/uploads/2020/06/Covid-gov-070120-rp-sign-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/06/Covid-gov-070120-rp-sign-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/06/Covid-gov-070120-rp-sign-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2020/06/Covid-gov-070120-rp-sign-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2020/06/Covid-gov-070120-rp-sign-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" srcset="https://www.islander.org/wp-content/uploads/2020/06/Covid-gov-070120-rp-sign-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2020/06/Covid-gov-070120-rp-sign-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2020/06/Covid-gov-070120-rp-sign-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2020/06/Covid-gov-070120-rp-sign-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2020/06/pandemic-surges-2-of-3-island-cities-mandate-masks/">Pandemic surges, 2 of 3 island cities mandate masks</a></h4>
</div>
</div>
</div><!-- section group top_news-->

<div class="section group menu">
	<div class="col span_12_of_12">



<nav class="navbar navbar-default">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">
        <li><a href="/"><i class="fa fa-home" aria-hidden="true"></i></a></li>

<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a> or <a href="https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/">LIFETIME $99 Subscription to the electronic version of The Islander</a></span>.</div></div><li class="eedition"><a href='https://www.islander.org/2020/06/the-islander-newspaper-e-edition-wednesday-july-1-2020/ '>E Edition</a></li>
        
<li class="dropdown news"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">News <span class="caret"></span></a><ul class="dropdown-menu">
<li class="news"><a href="/">Latest News</a></li>

<li class="streetlife"><a href='https://www.islander.org/2020/06/streetlife-07-01-2020/ '>Streetlife</a></li>

<li class="realestate"><a href='https://www.islander.org/2020/06/island-real-estate-transactions-07-01-2020/'>Real Estate</a></li>

<li class="fishing"><a href='https://www.islander.org/2020/06/obituaries-07-01-2020/'>Obituaries</a></li>
</ul></li>
        
<li class="dropdown sports"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Sports <span class="caret"></span></a><ul class="dropdown-menu">
<li class="sports"><a href='https://www.islander.org/2020/06/center-sports-halted-due-to-covid-19-krc-resumes-matches/ '>Sports</a></li>

<li class="fishing"><a href='https://www.islander.org/2020/06/moving-into-july-temps-run-hot-fishing-action-hotter/ '>Fishing</a></li>
</ul></li>

<li class="dropdown classifieds"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Classifieds <span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='https://www.islander.org/2020/07/the-islander-classifieds-wednesday-july-8-2020/ '>This weeks ads</a></li>
<li><a href="/place-a-classified-ad/">Place an AD</a></li>
</ul></li>

<li class="sand"><a href="/the-islander-contact-us/">Contact Us</a></li>

<li class="sand"><a href="/products/">Islander Store</a></li>
      </ul>
      <form method="get" id="searchform" class="navbar-form navbar-right" action="https://www.islander.org/">
        <div class="form-group">
		<input type="text" class="form-control searchfield" name="s" id="s" placeholder="Search" />
        </div>
		<button type="submit" name="submit" id="searchsubmit" class="submit btn btn-default" value="Search" />Submit</button>
      </form>
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
</nav>

	</div>
</div><!-- section group -->

<div class="section group advert">
	<div class="col span_2_of_12">
	<p align="center" style="background:#ffffff;"><a href="/2011/07/islander-named-best-of-show-at-press-awards/"><img src="/wp-content/themes/islander2/images/fla_tag_2016.jpg" /></a></p>
	</div>
	<div class="col span_8_of_12 center">

<script type="text/javascript">
var imgs1 = new Array("/ads/banner/images/99-dollars-lifetime-subscription-ad-2020.jpg",
"/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg",

"/ads/banner/images/99-dollars-lifetime-subscription-ad-2020.jpg",
"/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg",

"/ads/banner/images/99-dollars-lifetime-subscription-ad-2020.jpg",
"/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg");

var lnks1 = new Array("https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/",
"http://www.annamariaparadise.com/",
"http://www.islander.org/category/classifieds/",

"https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/",
"http://www.annamariarental.net/",
"http://www.islander.org/category/classifieds/",

"https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/",
"https://www.poppostaqueria.com/",
"http://www.islander.org/category/classifieds/");
var alt1 = new Array();
var currentAd1 = 0;
var imgCt1 = 9;
function cycle1() {
  if (currentAd1 == imgCt1) {currentAd1 = 0;}
var banner1 = document.getElementById('adBanner1');
var link1 = document.getElementById('adLink1');
  banner1.src=imgs1[currentAd1]
  banner1.alt=alt1[currentAd1]
  document.getElementById('adLink1').href=lnks1[currentAd1]
  currentAd1++;
}
  window.setInterval("cycle1()",4000);
</script>
<a href="http://www.annamariaparadise.com/" id="adLink1" target="_new">
<img src="/ads/banner/images/99-dollars-lifetime-subscription-ad-2020.jpg" id="adBanner1" border="0" width="100%" height="144"></a>
	</div>
	<div class="col span_2_of_12 hide">
	<p align="center" style="background:#ffffff;"><a href="mailto:sales@islander.org"><img src="/ads/advertise_here_154x148.png" /></a></p>
	</div>
</div><!-- section group -->

<div class="section group advert">
	<div class="col span_1_of_12 hide">
	</div>
	<div class="col span_10_of_12 center">
    <div class="amitogether alert alert-info" style="text-align:left; background-color: #006699; color:#ffffff;">
    <div class="btn btn-default" style="float:right; margin: 10px 10px 0 0;"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe Today!</a></div>
    <h3 style="font-size:24px; font-weight:700; color:#ffffff;">Island news brings us together</h3>
    <p>Subscribe for unlimited digital access to the news that matters to your community.</p>
    <h3 style="font-size:24px; font-weight:700; color:#ffffff;">#AMITOGETHER</h3>
	</div>
	<div class="col span_1_of_12 hide">
	</div>
</div><!-- section group -->

</div><!-- .container header -->
<div class="container main">
<div class="section group">

		<div class="col span_9_of_12">
        <div id="primary" class="site-content">
		<div id="content" role="main">
        
                   <div class="alert alert-info" role="alert"><h3>Place a Classified Ad</h3><p>Minimum $12 for up to 15 WORDS. 16-30 words: $20. 31-45 words: $40. Box: $4.</p><p><a href="/place-a-classified-ad/">Click here to place your classifieds for next weeks issue.</a></p></div>
		
			
				
	<article id="post-54186" class="post-54186 post type-post status-publish format-standard hentry category-classifieds category-column tag-07-08-2020 tag-classifieds tag-column">
				<header class="entry-header" style="margin-bottom:15px;">
						<h1 class="entry-title">The Islander Classifieds:  Wednesday, July 8, 2020</h1>
					<div class="entry-meta"> <!-- content -->
		<p style="font-size:14px;"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="https://www.islander.org/2020/07/the-islander-classifieds-wednesday-july-8-2020/#respond">Be the first to comment</a></p>
 
		</div><!-- /entry-meta -->
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islander.org%2F2020%2F07%2Fthe-islander-classifieds-wednesday-july-8-2020%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Islander%20Classifieds%3A%20%20Wednesday%2C%20July%208%2C%202020&url=https://www.islander.org/?p=54186&via=ami_islander" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-subscribe mash-medium mash-nomargin mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.6-->                </header><!-- .entry-header -->

		<div class='entry-thumbnail'></div>		<div class="entry-content">
			<p><strong>ITEMS FOR SALE</strong></p>
<p>ANTIQUE PARTNER DESK: All wood, $1,000. See at The Islander office, 3218 E. Bay Drive, Holmes Beach. 941-778-7978.</p>
<p>ANTIQUE OFFICE chairs: Perfect for eclectic dining set. Circa 1950 from Anna Maria City Hall. The Islander newspaper, 3218 E. Bay Drive, Holmes Beach. 941-778-7978.</p>
<p><strong>FREEBIE ITEMS FOR SALE</strong></p>
<p>Individuals may place one free ad with up to three items, each priced $100 or less, 15 words or less. FREE, one week, must be submitted online. Email <a href="mailto:classifieds@islander.org">classifieds@islander.org</a>, fax toll-free 1-866-362-9821. (limited time offer)</p>
<p><strong>ANNOUNCEMENTS</strong></p>
<p>WANTED: WORKOUT DVDs and retired but working XBox, Wii units with games for Ministry of Presence for kids and teens in Haiti. Deliver to The Islander, 3218 E. Bay Drive, Holmes Beach.</p>
<p>WANTED: YOUR OLD cellphone for recycling. Deliver to The Islander, 3218 E. Bay Drive, Holmes Beach.</p>
<p>AERIAL PHOTOS of Anna Maria Island. View and purchase online: <a href="http://www.jackelka.com">www.jackelka.com</a>.</p>
<p>FREE GUN LOCK courtesy of Project Childsafe, Florida Fish and Wildlife Conservation Commission and Holmes Beach Police Department. Pick up at The Islander office, 3218 E. Bay Drive, Holmes Beach. Don&#8217;t be sorry, be safe.</p>
<p><strong>LOST AND FOUND</strong></p>
<p>LOST IN THE water at Bungalow Resort, a gold-and-adiantum ring. Sentimental. Reward. e mail <a href="mailto:cohenakos@aol.com">cohenakos@aol.com</a>.</p>
<p><strong>PETS</strong></p>
<p>HELP RESCUED PETS! Volunteer, foster, computer help needed! Moonracer Animal Rescue. Email: <a href="mailto:moonraceranimalrescue@gmail.com">moonraceranimalrescue@gmail.com</a>.</p>
<p><strong>BOATS &amp; BOATING</strong></p>
<p>BIMINI BAY SAILING: Small sailboat rentals and instruction. Day. Week. Month. Sunfish, Laser, Windrider 17 and Precision 15. Call Brian at 941-685-1400.</p>
<p>WANTED: DOCK SPACE/boat lift/boat slip to rent or buy for 23-foot boat on Anna Maria Island. 203-247-6405.</p>
<p>WANTED: BOAT SLIP to rent with lift for my 25-foot boat. Scott, 404-242-6666.</p>
<p>LOOKING TO PURCHASE a boat dock, 25 to 36 feet in Anna Maria. Please call or text with any opportunities. 267-664-4544.</p>
<p>2004 PROLINE 22-foot walk-around Cuddy. 2009 Suzuki 250-hp. 813-240-2697.</p>
<p><strong>FISHING</strong></p>
<p>LOCAL FISHING GUIDE for hire. Wanna catch more fish, have better bait, learn the local waters? Your boat, my knowledge. Call Nelly, 40 years local fishing experience. 941-896-2915.</p>
<p><strong>HELP WANTED</strong></p>
<p>RETAIL STORE EMPLOYEE needed for busy shop. pack-and-ship company. Customer service skills a plus. Please, contact Frank @ 941-778-1911.</p>
<p>JESSIE’S ISLAND STORE has immediate openings for full and part-time cashiers for both day and night shifts. Also, stock person 4-5 hours per day, 5-6 days per week. Apply in person at 5424 Marina Drive, Holmes Beach or call 941-778-6903.</p>
<p>MAD MARKS STEREO Warehouse is now hiring for car audio and marine audio installers. Apply in person, call or text, 941-704-1957. Email resume to <a href="mailto:MADMARKSSTEREO@GMAIL.COM">madmarksstereo@gmail.com</a>. Mad Marks Stereo, 3007 First St., Bradenton.</p>
<p>REPORTER WANTED: Full- to part-time. Print media, newspaper experience required. Apply via email with letter of interest to <a href="mailto:news@islander.org">news@islander.org</a>.</p>
<p><strong>KIDS FOR HIRE</strong></p>
<p>RESPONSIBLE, PERSONABLE 14-year-old to help babysit, dog walk/sit, yardwork, other odd jobs (negotiable pay). Rory, 347-949-0503. <a href="mailto:rorywbosborne@gmail.com">rorywbosborne@gmail.com</a>.</p>
<p>KIDS FOR HIRE ads are FREE for up to three weeks for Island youths under 16 looking for work. Ads must be placed in person at <em>The Islander </em>office, 3218 E. Bay Drive, Holmes Beach.</p>
<p><strong>SERVICES</strong></p>
<p>U FLY I drive your car anywhere in the USA. Airport runs, anywhere. Office, 941-447-6389. 941-545-6688.</p>
<p>NEED A RIDE to airports? Tampa $65, St. Pete, $55, Sarasota, $30. Gary, 863-409-5875. <a href="mailto:gvoness80@gmail.com">gvoness80@gmail.com</a>.</p>
<p>CLEANING: VACATION, CONSTRUCTION, residential, commercial and windows. Licensed and insured. 941-744-7983.</p>
<p>PRESSURE WASHING, PAVER sealing, driveway, roof, fence, pool area. Also, window cleaning. Licensed and insured. 941-565-3931.</p>
<p>I DON’T CUT corners, I clean corners. Professional, friendly cleaning service since 1999. 941-779-6638. Leave message.</p>
<p>BAYSHORE HOME WATCH (accredited service): Providing certified professional weekly home checks. Peace of mind while you&#8217;re away. 941-920-5597. Bonded/insured.</p>
<p>KLEAN MOVES: BEST movers in AMI. Small moves, long distance and local deliveries. No job too big or too small. Senior discounts. 941-877-6580. Ask for Reggie. <a href="http://KleanMoves.com">KleanMoves.com</a>.</p>
<p>HOME WATCH: COTTAGE Watch &amp; Services LLC. Scott Carpenter, Veteran USN- A.H.I.T. Certified home inspector. Licensed/insured contractor/realtor. Rates starting as low as $25. 941-780-7004.</p>
<p>PRIVATE CHEF NOW servicing Anna Maria Island. Let Chef Mark create an enticing dinner experience for you and your guests in the comfort of your own home. 219-313-9938. <a href="http://privatechefmm.com">privatechefmm.com</a>.</p>
<p>RESIDENTIAL-BUSINESS CLEANING by Jessie. 10-plus years experience. Top-brand cleaning products. Honest, mature, trustworthy. References from long-term clients. I work alone so no “crew” in your home. I have bimonthly openings. Text or leave a message at 941-526-9900.</p>
<p>BUSINESS-TO-BUSINESS JD&#8217;s Window Cleaning looking for storefront jobs in Holmes Beach. I make dirty windows sparkling clean. 941-920-3840.</p>
<p>BEACH SERVICE air conditioning, heat, refrigeration. Commercial and residential service, repair and/or replacement. Serving Manatee County and the Island since 1987. For dependable, honest and personalized service, call Bill Eller, 941-795-7411. CAC184228.</p>
<p>ANYONE CAN TAKE a picture. A professional creates a portrait. I want to be at your wedding! www.jackelka.com. 941-778-2711.</p>
<p><strong>LAWN &amp; GARDEN</strong></p>
<p>CONNIE&#8217;S LANDSCAPING INC. Residential and commercial. Full-service lawn maintenance, landscaping, cleanups, hauling and more! Insured. 941-778-5294.</p>
<p>LARRY’S BACK! SHELL delivered and spread. $55/yard. Hauling all kinds of gravel, mulch, topsoil with free estimates. Call Larry at 941-795-7775, &#8220;shell phone&#8221; 941-720-0770.</p>
<p>CORNERSTONE OUTDOORS: LANDSCAPE, installs, tree trimming, full-service lawn maintenance, cleanups, pressure washing. 941-284-1568.</p>
<p>SEARAY SPRINKLER SERVICES. Repairs, additions, drip, sprinkler head/timer adjustments. Office, 941-518-6326. Cell, 720-299-1661.</p>
<p><strong>HOME IMPROVEMENT</strong></p>
<p>VAN-GO PAINTING residential/commercial, interior/exterior, pressure cleaning, wallpaper. Island references. Bill, 941-795-5100. <a href="http://www.vangopainting.net">www.vangopainting.net</a>.</p>
<p>TILE -TILE -TILE. All variations of ceramic tile supplied and installed. Quality workmanship, prompt, reliable, many Island references. Call Neil, 941-726-3077.</p>
<p>GRIFFIN&#8217;S HOME IMPROVEMENTS Inc. Handyman, fine woodwork, countertops, cabinets and wood flooring. Insured and licensed. 941-722-8792.</p>
<p>BLINDS, SHUTTERS, SHADES: Motorization. 30 years on AMI. Call Keith Barnett, Barnett Blinds, 941-730-0516.</p>
<p>ISLAND HANDYMAN: I live here, work here, value your referral. Refinish, paint. Just ask. JayPros. Licensed/insured. References. Call Jay, 941-962-2874.</p>
<p>HANDYMAN AND PAINTING. No job too small. Most jobs just right. Call Richard Kloss. 941-204-1162.</p>
<p><strong>RENTALS</strong></p>
<p>ANNUAL 2BR/2BA CONDO on second floor with bay views. Pool, tennis, cable and water included. $1,695/month. Island Vacation Properties, 941-778-1000.</p>
<p>3BR/2BA, FIRST FLOOR, SPACIOUS, beautiful. Westbay Point and Moorings. Available monthly August on, <a href="http://FloridaRentalbyOwners.com">FloridaRentalbyOwners.com</a>, #1590.  Also, 2BR/2BA, gorgeous bay views, available monthly September on. <a href="http://FloridaRentalbyOwners.com">FloridaRentalbyOwners.com</a>,  #1106. Both: kayaks, bikes. Sue, 207-944-6097.</p>
<p>ANNUAL 2BR/2BA duplex off Cortez, 3.5 miles to beach. Both sides available, one immediately and one mid-July. Fenced yard, washer/dryer hookups, covered parking, non-smoking, pet-friendly. $1,100/month. Call 9 a.m.-5 p.m. Monday-Friday, 941-721-8480. Email, <a href="mailto:mehall@nclaimsadjusters.com">mehall@nclaimsadjusters.com</a>.</p>
<p>ANNUAL 3BR/2BA DUPLEX off Cortez. 3.5 mi to beach. Fenced yard, washer/dryer hookups, covered parking, non-smoking, pet-friendly. Available mid-July. $1,375/month. Call 9 a.m.-5 p.m. Monday-Friday, 941-721-8480. Email, <a href="mailto:mehall@nclaimsadjusters.com">mehall@nclaimsadjusters.com</a>.</p>
<p><strong>REAL ESTATE</strong></p>
<p>FOR SALE: FLAMINGO Cay home. Direct Gulf access, new kitchen, granite counters, tiles, deck and dock. Oversized two-car garage Large canal. Gorgeous! Call Winnie McHale, Rosebay Realty, 941-504-6146.</p>

<div class="wp_rp_wrap  wp_rp_vertical" ><div class="wp_rp_content"><h3 class="related_post_title">More from The Islander</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-41522" data-post-type="none" ><a href="https://www.islander.org/2018/03/the-islander-classifieds-wednesday-march-28-2018/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/29.jpg" alt="The Islander Classifieds:  Wednesday, March 28, 2018" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/29.jpg" alt="The Islander Classifieds:  Wednesday, March 28, 2018" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">March 26, 2018</small> <a href="https://www.islander.org/2018/03/the-islander-classifieds-wednesday-march-28-2018/" class="wp_rp_title">The Islander Classifieds:  Wednesday, March 28, 2018</a></li><li data-position="1" data-poid="in-52951" data-post-type="none" ><a href="https://www.islander.org/2020/04/the-islander-classifieds-wednesday-april-15-2020/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/29.jpg" alt="The Islander Classifieds:  Wednesday, April. 15, 2020" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/29.jpg" alt="The Islander Classifieds:  Wednesday, April. 15, 2020" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">April 13, 2020</small> <a href="https://www.islander.org/2020/04/the-islander-classifieds-wednesday-april-15-2020/" class="wp_rp_title">The Islander Classifieds:  Wednesday, April. 15, 2020</a></li><li data-position="2" data-poid="in-54058" data-post-type="none" ><a href="https://www.islander.org/2020/06/the-islander-classifieds-wednesday-july-1-2020/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/30.jpg" alt="The Islander Classifieds:  Wednesday, July 1, 2020" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/30.jpg" alt="The Islander Classifieds:  Wednesday, July 1, 2020" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">June 29, 2020</small> <a href="https://www.islander.org/2020/06/the-islander-classifieds-wednesday-july-1-2020/" class="wp_rp_title">The Islander Classifieds:  Wednesday, July 1, 2020</a></li><li data-position="3" data-poid="in-53932" data-post-type="none" ><a href="https://www.islander.org/2020/06/the-islander-classifieds-wednesday-june-24-2020/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/3.jpg" alt="The Islander Classifieds:  Wednesday, June 24, 2020" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/3.jpg" alt="The Islander Classifieds:  Wednesday, June 24, 2020" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">June 22, 2020</small> <a href="https://www.islander.org/2020/06/the-islander-classifieds-wednesday-june-24-2020/" class="wp_rp_title">The Islander Classifieds:  Wednesday, June 24, 2020</a></li></ul></div></div>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
									                        <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islander.org%2F2020%2F07%2Fthe-islander-classifieds-wednesday-july-8-2020%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=The%20Islander%20Classifieds%3A%20%20Wednesday%2C%20July%208%2C%202020&url=https://www.islander.org/?p=54186&via=ami_islander" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-subscribe mash-medium mash-nomargin mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.6-->		</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/the-islander-classifieds-wednesday-july-8-2020/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.islander.org/login/?redirect_to=https%3A%2F%2Fwww.islander.org%2F2020%2F07%2Fthe-islander-classifieds-wednesday-july-8-2020%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->
	</div>
	<div class="col span_3_of_12">
		<div class="section group">
        	<div class="col span_12_of_12">
            				<div class="first front-widgets">
					<ul>
					<aside id="execphp-17" class="widget widget_execphp">			<div class="execphpwidget">
<!--<p align="center"><a href="http://www.palmasolabayclub.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2015/07/palmasolabayclub-ad.jpg" /></a></p>-->

<p align="center"><a href="http://www.annamaria.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2019/08/annamaria-beachresort-aug2019.jpg" width="180"/></a></p>

<p align="center"><a href="https://www.ginnysandjanees.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2020/06/ginny-janees-ad-may-2020.jpg" width="180" /></a></p>

<!--<p align="center"><a href="http://katedevilliers.premiersothebysrealty.com/eng?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2016/06/Premier_Sothebys_International_Realty_2.jpg" /></a></p>-->

<!--<p align="center"><a href="http://www.islandannamaria.com?The_AM_Islander" target="_blank"><img src="/ads/amib_cindy_quinn-180x100.jpg" /></a></p>-->

<!--<p align="center"><a href="http://www.cellwithmelandbarb.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/01/ivp.png" /></a></p>-->

<!--<p align="center"><a href="http://www.mirabellaflorida.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/08/180x100.jpg" /></a></p>-->

<p align="center"><a href="http://www.jackelka.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/04/jack-elka-ad.jpg" /></a></p>


<p align="center">To advertise here, please<br /> visit our <a href="/advertise/">rates page</a><br>or contact us at:<br /><a href="mailto:news@islander.org">sales@islander.org</a><br>Phone: (941) 778-7978<br>Fax: (941) 778-9392</p></div>
		</aside><aside id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><h3 class="widget-title">3-Day Weather Forecast</h3><div id="awe-ajax-awesome-weather-bradenton-beach" class="awe-ajax-awesome-weather-bradenton-beach awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-bradenton-beach","locale":false,"location":"Bradenton Beach","owm_city_id":"4148710","override_title":"","size":"wide","units":"F","forecast_days":"5","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="execphp-15" class="widget widget_execphp"><h3 class="widget-title">Islander E-Edition</h3>			<div class="execphpwidget"><ul>
<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a> or <a href="https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/">LIFETIME $99 Subscription to the electronic version of The Islander</a></span>.</div></div>
<a href="https://www.islander.org/2020/06/the-islander-newspaper-e-edition-wednesday-july-1-2020/" class="thickbox"><img title="The Islander Newspaper E-Edition: Wednesday, July. 1, 2020" alt="thumb image" class="wp-post-image"  src="https://www.islander.org/wp-content/uploads/2020/06/The-Islander-Newspaper-E-Edition-Wednesday-July.jpg" style="width:180px; height:auto;"></a>

<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a> or <a href="https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/">LIFETIME $99 Subscription to the electronic version of The Islander</a></span>.</div></div><li>For <b>$36 a year</b>, you can view all the news, photos, opinions, columns and community announcements<br /><br /></li>
<li>To access this content, you must <a class="btn btn-default" href="http://www.islander.org/product/e-edition-subscription/">Subscribe here</a>, or <a class="btn btn-default" href="http://www.islander.org/membership-account/">log in</a> if you are a member.<br /><br /></li>
<li><a href='https://www.islander.org/2020/06/the-islander-newspaper-e-edition-wednesday-july-1-2020/ ' >View our e-Edition</a></li>

</ul></div>
		</aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1594093508" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
<aside id="wpp-3" class="widget popular-posts">
<h3 class="widget-title">Popular News</h3>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-3');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + '/widget/3',
                            'is_single=54186',
                            function(response){
                                wpp_widget_container.innerHTML += JSON.parse(response).widget;

                                let sr = wpp_widget_container.querySelector('.popular-posts-sr');

                                if ( sr ) {
                                    WordPressPopularPosts.theme(sr);
                                }

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent("wpp-onload", true, false);
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent(event);
                                }
                            }
                        );
                    }
                });
            </script>
            
</aside>
<aside id="execphp-18" class="widget widget_execphp"><h3 class="widget-title">Members</h3>			<div class="execphpwidget"><p align="center"><a href="http://web.manateechamber.com/Newspapers/The-Anna-Maria-Islander" target="_blank">
<img src="/ads/manatee-chamber-of-commerce-florida.png" alt=" Newspapers " width="100" border="0" align="middle" style="padding: 0 0 0 10px;"></a> <a href="http://www.amichamber.org" target="_blank">
<img src="/ads/Anna-Maria-Island-Chamber_logo.png" alt=" Newspapers " border="0" align="middle" width="100" style="padding: 0 0 0 10px;"></a> <a href="http://longboatkeychamber.com" target="_blank">
<img src="/wp-content/uploads/2016/06/LBKCCWebLogoSM.jpg" alt=" Newspapers " width="100" border="0" align="middle" style="padding: 0 0 0 10px;"></a></p></div>
		</aside>                    </ul>
				</div><!-- .first -->
			            </div>
        </div>
	</div>
    
</div><!-- section group -->
</div><!-- .container main -->


<div class="container footer">

<div class="sub-footer-widgets footer-widgets">
			
			<aside id="text-6" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-mobile"></span> On your mobile</h5>
</div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-tablet"></span> On your tablet</h5>
</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-file-text-o"></span> Get news alerts</h5>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-envelope-square"></span> Contact us</h5>
</div>
		</aside>	
		
		</div><!-- /footer widgets -->

<div class="section group">
	<div class="col span_3_of_12">
    <ul>
	<li id="text-2" class="widget-container widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>The Anna Maria Islander<br />
3218 E. Bay Drive<br />
Holmes Beach,<br />
FL 34217</p>
<p>Phone: (941) 778-7978<br />
Fax: (941) 778-9392</p>
<p>For general information: <a href="mailto:info@islander.org">info@islander.org</a></p>
<p>Site design & maintained by <a href="http://www.wayneansell.com" target="_blank" rel="noopener noreferrer">Wayne Ansell</a></p>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Islander News</h3><div class="menu-editorial-sidemenu-container"><ul id="menu-editorial-sidemenu" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://islander.org/">Headlines</a></li>
<li id="menu-item-33720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33720"><a href="https://www.islander.org/category/e-edition/">E Edition</a></li>
<li id="menu-item-33722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33722"><a href="https://www.islander.org/category/classifieds/">Classifieds</a></li>
<li id="menu-item-39491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39491"><a href="https://www.islander.org/place-a-classified-ad/">Place a Classified Ad</a></li>
<li id="menu-item-33724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33724"><a href="https://www.islander.org/category/fishing/">Fishing</a></li>
<li id="menu-item-33723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33723"><a href="https://www.islander.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-33725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33725"><a href="https://www.islander.org/category/real-estate/">Real Estate</a></li>
<li id="menu-item-33721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33721"><a href="https://www.islander.org/category/sports/">Sports</a></li>
<li id="menu-item-33726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33726"><a href="https://www.islander.org/category/streetlife/">Streetlife</a></li>
</ul></div></li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="execphp-12" class="widget-container widget_execphp"><h3 class="widget-title">Other Links</h3>			<div class="execphpwidget"><a href="/about/">About Us</a><br />
<a href="/legislative-contacts/">Legislative Contacts</a><br />
<a href="/privacy-statment/">Privacy</a><br />
<a href="/copyright/">Copyright</a><br />
<a href="/archives.php">Archives</a><br />
<a href="/community-links/">Island Links</a><br />
<a href="/products/">Islander Store</a><br />
<a href="/islander-web-services/">Web Services</a><br />
<a href="/product/subscribe-to-the-islander/">Subscribe</a>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="mc4wp_form_widget-2" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1594093508" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li><li id="execphp-9" class="widget-container widget_execphp"><h3 class="widget-title">Social Media</h3>			<div class="execphpwidget"><div class="social">
		<ul>
        <li><a class="instagram" href="https://www.instagram.com/theislanderami/"><i class="fa fa-instagram"></i></a></li>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss"></i></a></li>
        </ul>
	</div></div>
		</li>    </ul>
	</div>
</div><!-- section group -->
</div><!-- .container footer -->

</div><!-- #wrapper -->

<script type="text/javascript">
            var _userway_config = {
                   /* Wordpress plugin installation */
                   account: 'HOzqeZ6x5N'
            };
           </script>
        <script type="text/javascript" src="https://cdn.userway.org/widget.js"></script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='akismet.css-css'  href='https://www.islander.org/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.islander.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1","jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.islander.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_97b2396bf1306f4a853c2f7669ccd71c","fragment_name":"wc_fragments_97b2396bf1306f4a853c2f7669ccd71c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/themes/islander2/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8'></script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-top" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=758005; 
var sc_invisible=1; 
var sc_security="0893a1fd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce tracking"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/758005/0/0893a1fd/1/" alt="shopify
analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>
<!-- Dynamic page generated in 2.209 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-07-07 04:45:08 -->

<!-- Compression = gzip -->