
<!DOCTYPE html>
<!-- HTML5 Boilerplate -->
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class=""> <!--<![endif]-->
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134849135-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134849135-1');
</script>

<meta charset="utf-8">
<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Island police ‘honored,’ called to serve at Biden-Harris inauguration - Anna Maria Island News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.islander.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.islander.org/wp-content/themes/islander2/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta property="fb:pages" content="160211899704" />
<meta name="google-site-verification" content="SYmAxG36nO5UsAJvpI2L943DjtFTV_s45Vasnfw6KcQ" />
<script type="text/javascript" >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '847b53e30c441a367256927de012e64bf82651a5d6c1a0ec5e13d475578e9fde', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Island police ‘honored,’ called to serve at Biden-Harris inauguration - Anna Maria Island News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.islander.org/2021/01/island-police-honored-called-to-serve-at-biden-harris-inauguration/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Island police ‘honored,’ called to serve at Biden-Harris inauguration - Anna Maria Island News" />
	<meta property="og:description" content="After the insurrection at the Capitol Building Jan. 6, tensions surrounding Joe Biden’s presidential inauguration are high. So is the [&hellip;]" />
	<meta property="og:url" content="https://www.islander.org/2021/01/island-police-honored-called-to-serve-at-biden-harris-inauguration/" />
	<meta property="og:site_name" content="Anna Maria Island News" />
	<meta property="article:publisher" content="https://www.facebook.com/Islandernewspaper/" />
	<meta property="article:published_time" content="2021-01-19T08:03:13+00:00" />
	<meta property="article:modified_time" content="2021-01-19T10:42:30+00:00" />
	<meta property="og:image" content="https://www.islander.org/wp-content/uploads/2021/01/police-bb-Inauguration-cops-012517.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ami_islander" />
	<meta name="twitter:site" content="@ami_islander" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ryan Paice">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.islander.org/#website","url":"https://www.islander.org/","name":"Anna Maria Island News","description":"The Anna Maria Island Islander - &quot;The Award Winning &amp; Best News on Anna Maria Island, FL Since 1992&quot;","potentialAction":[{"@type":"SearchAction","target":"https://www.islander.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.islander.org/2021/01/island-police-honored-called-to-serve-at-biden-harris-inauguration/#primaryimage","inLanguage":"en-GB","url":"https://www.islander.org/wp-content/uploads/2021/01/police-bb-Inauguration-cops-012517.jpg","width":800,"height":450,"caption":"Bradenton Beach officers \u2014 Detective Sgt. Lenard Diaz and Officer John Tsakiri \u2014 are sworn Jan. 19, 2017, as federal marshals to serve in Washington, D.C., for the inaugural parade. The officers were stationed Jan. 20, 2017, on the parade route at Pennsylvania Avenue near the Presidential Reviewing Stand."},{"@type":"WebPage","@id":"https://www.islander.org/2021/01/island-police-honored-called-to-serve-at-biden-harris-inauguration/#webpage","url":"https://www.islander.org/2021/01/island-police-honored-called-to-serve-at-biden-harris-inauguration/","name":"Island police \u2018honored,\u2019 called to serve at Biden-Harris inauguration - Anna Maria Island News","isPartOf":{"@id":"https://www.islander.org/#website"},"primaryImageOfPage":{"@id":"https://www.islander.org/2021/01/island-police-honored-called-to-serve-at-biden-harris-inauguration/#primaryimage"},"datePublished":"2021-01-19T08:03:13+00:00","dateModified":"2021-01-19T10:42:30+00:00","author":{"@id":"https://www.islander.org/#/schema/person/932164c0dd660d778ebb778b0875ddd1"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.islander.org/2021/01/island-police-honored-called-to-serve-at-biden-harris-inauguration/"]}]},{"@type":"Person","@id":"https://www.islander.org/#/schema/person/932164c0dd660d778ebb778b0875ddd1","name":"Ryan Paice","image":{"@type":"ImageObject","@id":"https://www.islander.org/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/2ba828af4eef10bf3a900179fcf068e1?s=96&d=wavatar&r=g","caption":"Ryan Paice"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Feed" href="https://www.islander.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Comments Feed" href="https://www.islander.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anna Maria Island News &raquo; Island police  ‘honored,’ called to serve at Biden-Harris inauguration Comments Feed" href="https://www.islander.org/2021/01/island-police-honored-called-to-serve-at-biden-harris-inauguration/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.islander.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.islander.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.6' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.islander.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.islander.org/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.islander.org/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.8' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 150px;}}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.islander.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.islander.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #006699;
	border: 1px solid #003366;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.islander.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.islander.org/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.islander.org/wp-content/themes/islander2/css/bootstrap.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.islander.org/wp-content/themes/islander2/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='html5reset-css'  href='https://www.islander.org/wp-content/themes/islander2/css/html5reset.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cols-css'  href='https://www.islander.org/wp-content/themes/islander2/css/col.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='12cols-css'  href='https://www.islander.org/wp-content/themes/islander2/css/12cols.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://www.islander.org/wp-content/plugins/contact-form-7/includes/js/jquery-ui/themes/smoothness/jquery-ui.min.css?ver=1.11.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"7f7e2ace1e","_ajax_url":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.151.2' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.islander.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.151.2' id='ct_nocache-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","nonce":"fc8a8049ad","hideEffect":"slide","position":"top","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.islander.org\/2021\/01\/island-police-honored-called-to-serve-at-biden-harris-inauguration\/","title":"Island+police++%E2%80%98honored%2C%E2%80%99+called+to+serve+at+Biden-Harris+inauguration","image":"https:\/\/www.islander.org\/wp-content\/uploads\/2021\/01\/police-bb-Inauguration-cops-012517.jpg","desc":"After the insurrection at the Capitol Building Jan. 6, tensions surrounding Joe Biden\u2019s presidential inauguration are high.\r\n\r\nSo is the need for tight and skilled security on Inauguration Day, which is Jan. 20.\r\n\r\nLaw enforcement in Washington, \u2026","hashtag":"ami_islander","subscribe":"link","subscribe_url":"http:\/\/www.islander.org\/subscribe-to-the-islander\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"b5f27b0951","postid":"57138","servertime":"1611293324","ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.8' id='mashsb-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.islander.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":57138,"token":"6d3f5f4ae9","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.islander.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.islander.org/wp-json/wp/v2/posts/57138" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.islander.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.islander.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<meta name="generator" content="WooCommerce 4.8.0" />
<link rel='shortlink' href='https://www.islander.org/?p=57138' />
<link rel="alternate" type="application/json+oembed" href="https://www.islander.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islander.org%2F2021%2F01%2Fisland-police-honored-called-to-serve-at-biden-harris-inauguration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.islander.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.islander.org%2F2021%2F01%2Fisland-police-honored-called-to-serve-at-biden-harris-inauguration%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.islander.org/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '57138';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Island+police++%E2%80%98honored%2C%E2%80%99+called+to+serve+at+Biden-Harris+inauguration';
	window._wp_rp_post_tags = ['news', 'feature', 'police', 'community', 'news', 'lee', 'beach', 'sam', 'polic', 'holm', 'mike', 'joe', 'bradenton', 'roi', 'anna', 'biden', 'maria', 'adam', 'devon', 'island'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.islander.org/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
border-radius: 0 !important;
box-shadow: 0 0 0 rgba(0, 0, 0, 0) !important;
}</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script src="https://use.fontawesome.com/c4713634a9.js"></script>
</head>

<body class="post-template-default single single-post postid-57138 single-format-standard theme-islander2 cookies-not-set oxygen-body woocommerce-no-js full-width custom-font-enabled">
<div id="wrapper">

<div class="container header">
<div class="section group">
	<div class="col span_6_of_12 logo">
	<a href="/"><img src="/wp-content/themes/islander2/images/logo_2016.png" width="100%"></a>
	</div>
	<div class="col span_3_of_12 logo">
		<img src="/wp-content/uploads/2020/10/celebrating-29-years.png" height="92" alt="Celebreating 29 Years of News from Anna Maria Islander">
        <!--<form method="get" id="searchform" action="http://islander.org/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
        </form>-->
	</div>
	<div class="col span_3_of_12 social hide">
	<ul>
        <li><a class="instagram" href="https://www.instagram.com/theislanderami/"><i class="fa fa-instagram"></i></a></li>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss"></i></a></li>
        </ul>
	</div>
</div><!-- section group -->

<div class="section group top_news">
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2021/01/Cortez-boat-removal-workers-TOP-012021-ca-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2021/01/Cortez-boat-removal-workers-TOP-012021-ca-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/01/Cortez-boat-removal-workers-TOP-012021-ca-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/01/Cortez-boat-removal-workers-TOP-012021-ca-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2021/01/Cortez-boat-removal-workers-TOP-012021-ca-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2021/01/Cortez-boat-removal-workers-TOP-012021-ca-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/01/Cortez-boat-removal-workers-TOP-012021-ca-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/01/Cortez-boat-removal-workers-TOP-012021-ca-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2021/01/Cortez-boat-removal-workers-TOP-012021-ca-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2021/01/vessel-removed-from-under-cortez-bridge/">Vessel removed from under Cortez Bridge</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2021/01/police-bb-Inauguration-cops-012517-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2021/01/police-bb-Inauguration-cops-012517-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/01/police-bb-Inauguration-cops-012517-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/01/police-bb-Inauguration-cops-012517-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2021/01/police-bb-Inauguration-cops-012517-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2021/01/police-bb-Inauguration-cops-012517-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/01/police-bb-Inauguration-cops-012517-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/01/police-bb-Inauguration-cops-012517-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2021/01/police-bb-Inauguration-cops-012517-350x350.jpg 350w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2021/01/island-police-honored-called-to-serve-at-biden-harris-inauguration/">Island police  ‘honored,’ called to serve at Biden-Harri...</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2021/01/Covid-gov-012021-rp-hb-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2021/01/Covid-gov-012021-rp-hb-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/01/Covid-gov-012021-rp-hb-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/01/Covid-gov-012021-rp-hb-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2021/01/Covid-gov-012021-rp-hb-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2021/01/Covid-gov-012021-rp-hb-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2021/01/Covid-gov-012021-rp-hb-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/01/Covid-gov-012021-rp-hb-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/01/Covid-gov-012021-rp-hb-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2021/01/Covid-gov-012021-rp-hb-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2021/01/Covid-gov-012021-rp-hb-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2021/01/hb-city-hall-closes-again-due-to-pandemic-concerns/">HB City Hall closes again due to pandemic concerns</a></h4>
</div>
</div>
<div class="col span_3_of_12 hide">
<div class=" header_news">
<a href="https://www.islander.org/wp-content/uploads/2021/01/shipwreck-flotsam-tjet-100x100.jpg" class="thickbox"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2021/01/shipwreck-flotsam-tjet-100x100.jpg" width="100" height="100" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/01/shipwreck-flotsam-tjet-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/01/shipwreck-flotsam-tjet-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2021/01/shipwreck-flotsam-tjet-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2021/01/shipwreck-flotsam-tjet-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px"><noscript><img width="100" height="100" src="https://www.islander.org/wp-content/uploads/2021/01/shipwreck-flotsam-tjet-100x100.jpg" class="attachment-header_news_thumb size-header_news_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.islander.org/wp-content/uploads/2021/01/shipwreck-flotsam-tjet-100x100.jpg 100w, https://www.islander.org/wp-content/uploads/2021/01/shipwreck-flotsam-tjet-150x150.jpg 150w, https://www.islander.org/wp-content/uploads/2021/01/shipwreck-flotsam-tjet-350x350.jpg 350w, https://www.islander.org/wp-content/uploads/2021/01/shipwreck-flotsam-tjet-580x580.jpg 580w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a>
<h4><a href="https://www.islander.org/2021/01/cleanup-in-gulf-continues-for-wrecked-shrimp-trawler-2/">Cleanup in Gulf continues for wrecked shrimp trawler</a></h4>
</div>
</div>
</div><!-- section group top_news-->

<div class="section group menu">
	<div class="col span_12_of_12">



<nav class="navbar navbar-default">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
      <ul class="nav navbar-nav">
        <li><a href="/"><i class="fa fa-home" aria-hidden="true"></i></a></li>

<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a> or <a href="https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/">LIFETIME $99 Subscription to the electronic version of The Islander</a></span>.</div></div><li class="eedition"><a href='https://www.islander.org/2021/01/the-islander-newspaper-e-edition-wednesday-jan-20-2021/ '>E Edition</a></li>
        
<li class="dropdown news"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">News <span class="caret"></span></a><ul class="dropdown-menu">
<li class="news"><a href="/">Latest News</a></li>

<li class="streetlife"><a href='https://www.islander.org/2021/01/streetlife-01-20-2021/ '>Streetlife</a></li>

<li class="realestate"><a href='https://www.islander.org/2021/01/island-real-estate-transactions-01-20-2021/'>Real Estate</a></li>

<li class="fishing"><a href='https://www.islander.org/2021/01/obituaries-01-20-2021/'>Obituaries</a></li>
</ul></li>
        
<li class="dropdown sports"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Sports <span class="caret"></span></a><ul class="dropdown-menu">
<li class="sports"><a href='https://www.islander.org/2021/01/adult-soccer-football-kick-off-new-seasons-at-center/ '>Sports</a></li>

<li class="fishing"><a href='https://www.islander.org/2021/01/wisely-choose-fishing-days-spots-for-pompano-rewards/ '>Fishing</a></li>
</ul></li>

<li class="dropdown classifieds"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Classifieds <span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href='https://www.islander.org/2021/01/the-islander-classifieds-wednesday-jan-20-2021/ '>This weeks ads</a></li>
<li><a href="/place-a-classified-ad/">Place an AD</a></li>
</ul></li>

<li class="sand"><a href="/the-islander-contact-us/">Contact Us</a></li>

<li class="sand"><a href="/products/">Islander Store</a></li>
      </ul>
      <form method="get" id="searchform" class="navbar-form navbar-right" action="https://www.islander.org/">
        <div class="form-group">
		<input type="text" class="form-control searchfield" name="s" id="s" placeholder="Search" />
        </div>
		<button type="submit" name="submit" id="searchsubmit" class="submit btn btn-default" value="Search" />Submit</button>
      </form>
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
</nav>

	</div>
</div><!-- section group -->

<div class="section group advert">
	<div class="col span_2_of_12">
	<p align="center" style="background:#ffffff;"><a href="/2011/07/islander-named-best-of-show-at-press-awards/"><img src="/wp-content/themes/islander2/images/fla_tag_2016.jpg" /></a></p>
	</div>
	<div class="col span_8_of_12 center">

<script type="text/javascript">
var imgs1 = new Array("/ads/banner/images/99-dollars-lifetime-subscription-ad-2020.jpg",
"/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg",

"/ads/banner/images/99-dollars-lifetime-subscription-ad-2020.jpg",
"/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg",

"/ads/banner/images/99-dollars-lifetime-subscription-ad-2020.jpg",
"/ads/banner/images/3upWebBanner_2018.png",
"/ads/banner/images/the_islander_classifieds_2016.jpg");

var lnks1 = new Array("https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/",
"http://www.annamariaparadise.com/",
"http://www.islander.org/category/classifieds/",

"https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/",
"http://www.annamariarental.net/",
"http://www.islander.org/category/classifieds/",

"https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/",
"https://www.poppostaqueria.com/",
"http://www.islander.org/category/classifieds/");
var alt1 = new Array();
var currentAd1 = 0;
var imgCt1 = 9;
function cycle1() {
  if (currentAd1 == imgCt1) {currentAd1 = 0;}
var banner1 = document.getElementById('adBanner1');
var link1 = document.getElementById('adLink1');
  banner1.src=imgs1[currentAd1]
  banner1.alt=alt1[currentAd1]
  document.getElementById('adLink1').href=lnks1[currentAd1]
  currentAd1++;
}
  window.setInterval("cycle1()",4000);
</script>
<a href="http://www.annamariaparadise.com/" id="adLink1" target="_new">
<img src="/ads/banner/images/99-dollars-lifetime-subscription-ad-2020.jpg" id="adBanner1" border="0" width="100%" height="144"></a>
	</div>
	<div class="col span_2_of_12 hide">
	<p align="center" style="background:#ffffff;"><a href="mailto:sales@islander.org"><img src="/ads/advertise_here_154x148.png" /></a></p>
	</div>
</div><!-- section group -->

<div class="section group advert">
	<div class="col span_1_of_12 hide">
	</div>
	<div class="col span_10_of_12 center">
    <div class="amitogether alert alert-info" style="text-align:left; background-color: #006699; color:#ffffff;">
    <div class="btn btn-default" style="float:right; margin: 10px 10px 0 0;"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe Today!</a></div>
    <h3 style="font-size:24px; font-weight:700; color:#ffffff;">Island news brings us together</h3>
    <p>Subscribe for unlimited digital access to the news that matters to your community.</p>
    <h3 style="font-size:24px; font-weight:700; color:#ffffff;">#AMITOGETHER</h3>
	</div>
	<div class="col span_1_of_12 hide">
	</div>
</div><!-- section group -->

</div><!-- .container header -->
<div class="container main">
<div class="section group">

		<div class="col span_9_of_12">
        <div id="primary" class="site-content">
		<div id="content" role="main">
        
        
			
				
	<article id="post-57138" class="post-57138 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-community tag-feature tag-news tag-police">
				<header class="entry-header" style="margin-bottom:15px;">
						<h1 class="entry-title">Island police  ‘honored,’ called to serve at Biden-Harris inauguration</h1>
					<div class="entry-meta"> <!-- content -->
		<p style="font-size:14px;"><i class="fa fa-user" aria-hidden="true"></i> <i>by</i> Ryan Paice | <i class="fa fa-comment-o" aria-hidden="true"></i> <a href="https://www.islander.org/2021/01/island-police-honored-called-to-serve-at-biden-harris-inauguration/#respond">Be the first to comment</a></p>
			 
		</div><!-- /entry-meta -->
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islander.org%2F2021%2F01%2Fisland-police-honored-called-to-serve-at-biden-harris-inauguration%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Island%20police%20%20%E2%80%98honored%2C%E2%80%99%20called%20to%20serve%20at%20Biden-Harris%20inauguration&url=https://www.islander.org/?p=57138&via=ami_islander" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-subscribe mash-medium mash-nomargin mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.8-->                </header><!-- .entry-header -->

		<div class='entry-thumbnail'>       <a href="" class="thickbox"><img alt="thumb image" class="wp-post-image" src="https://www.islander.org/wp-content/uploads/2021/01/police-bb-Inauguration-cops-012517.jpg"></a><div class="caption">Bradenton Beach officers — Detective Sgt. Lenard Diaz and Officer John Tsakiri — are sworn Jan. 19, 2017, as federal marshals to serve in Washington, D.C., for the inaugural parade. The officers were stationed Jan. 20, 2017, on the parade route at Pennsylvania Avenue near the Presidential Reviewing Stand.</div>	   <a href='https://www.islander.org/2021/01/island-police-honored-called-to-serve-at-biden-harris-inauguration/' title = '' class='thickbox'><img src='https://www.islander.org/wp-content/uploads/2021/01/police-hbpd-in-DC.jpg' style='max-height: 800px;' /></a><div class='caption'>With thousands of officers from around the country, Holmes Beach police Officers Tom Fraser and Mike Walker, Sgt. Vern McGowin and Officer Joel Pierce are deputized Jan. 19, 2017, by the U.S. Marshall’s Service, before serving at the Jan. 20, 2017, inaugural parade for Donald Trump. Islander File Photos</div></div>		<div class="entry-content">
			<p>After the insurrection at the Capitol Building Jan. 6, tensions surrounding Joe Biden’s presidential inauguration are high.</p>
<p>So is the need for tight and skilled security on Inauguration Day, which is Jan. 20.</p>
<p>Law enforcement in Washington, D.C., will have a handful of Anna Maria Island’s finest to help.</p>
<p>Six island officers were headed to the nation’s capital this week to help the U.S. Secret Service, the federal coordinator for security at the inauguration.</p>
<p>Officers Roy Joslin and Devon Straight are the Bradenton Beach Police Department’s choices to attend, according to BBPD Chief Sam Speciale.</p>
<p>Sgt. Mike Walker and Officers Christine LaBranche, Lee Diehl and Adam DeSantis from the Holmes Beach Police Department also are to attend the inauguration, according to HBPD Chief Bill Tokajer.</p>
<p>Tokajer told The Islander Jan. 13 that he is excited for his officers to participate.</p>
<p>“It is an honor,” Tokajer said. “It’s pretty much a once-in-a-lifetime opportunity for the officers. …Just being able to participate in something like an inauguration is an honor.”</p>
<p>“The fact that we can help out from our small little part of the world is something we’re very happy with,” he added.</p>
<p>“It’s definitely an honor,” Joslin said about being selected as one of BBPD’s attending officers. “I was very surprised and excited when I was asked. And it’s definitely a privilege.”</p>
<p>However, Joslin expressed “mixed feelings” about serving as security amid the political turmoil that led to the insurrection Jan. 6 and the loss of life, including the deaths of two U.S. Capitol Police.</p>
<p>“Obviously, I’m happy to be there but, then again, I don’t want something major to go down,” Joslin said. “If something happens to me and Officer Straight … with only 10 full-time officers in Bradenton Beach, if two of us go down, that’s not going to look too good — but I don’t think that’ll ever happen. Hopefully.”</p>
<p>Joslin said he and Straight would leave for the capital Jan. 18 and, later that day, be sworn into service for the inauguration.</p>
<p>He said they would learn Jan. 19 more about their roles and where they would be stationed for the inauguration.</p>
<p>“It’s going to be more detailed when we get there,” Joslin said. “But I believe we’re going to have to be out there by around 3 a.m. …And I think it gets over with somewhere close to midnight.”</p>
<p>“It’ll be very busy, with no sleep,” he continued. “But I’m just happy to go up there and be used as whatever I need to be used as to make sure everything’s secure.”</p>
<p>Tokajer said plans for the officers to attend were in the works for 6-8 months and the violence Jan. 6 didn’t change any minds about going.</p>
<p>“This is a time when they need more officers who are well-trained and know the right thing to do,” Tokajer said. “It would be wrong of us — when we know that they need more people than they presently have — to say ‘no.’”</p>
<p>“The event that happened this last week, although horrific, does not sway us from us going and assisting another law enforcement agency and making sure everything is safe,” he continued.</p>
<p>The Manatee County Sheriff’s Office substation in Anna Maria did not respond to calls Jan. 14 and Jan. 15 from The Islander.</p>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from The Islander</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-55854" data-post-type="none" ><a href="https://www.islander.org/2020/10/bb-boater-accused-of-flashing-woman-2/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2020/10/Musil-Buehler-elka-150x150.jpg" alt="12 years sunset on islander Sabine Musil-Buehler’s murder" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/uploads/2020/10/Musil-Buehler-elka-150x150.jpg" alt="12 years sunset on islander Sabine Musil-Buehler’s murder" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">October 27, 2020</small> <a href="https://www.islander.org/2020/10/bb-boater-accused-of-flashing-woman-2/" class="wp_rp_title">12 years sunset on islander Sabine Musil-Buehler’s murder</a></li><li data-position="1" data-poid="in-55762" data-post-type="none" ><a href="https://www.islander.org/2020/10/couple-found-dead-bbpd-unravel-murder-suicide/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2020/10/MAIN-dead-dumdei-winton-102120-rp-bodybag-150x150.jpg" alt="Couple found dead, BBPD unravel murder-suicide" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/uploads/2020/10/MAIN-dead-dumdei-winton-102120-rp-bodybag-150x150.jpg" alt="Couple found dead, BBPD unravel murder-suicide" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">October 20, 2020</small> <a href="https://www.islander.org/2020/10/couple-found-dead-bbpd-unravel-murder-suicide/" class="wp_rp_title">Couple found dead, BBPD unravel murder-suicide</a></li><li data-position="2" data-poid="in-52433" data-post-type="none" ><a href="https://www.islander.org/2020/03/man-charged-with-sex-assault-of-a-minor/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2020/03/police-Bobo-150x150.jpg" alt="Man charged with sex assault of a minor" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/uploads/2020/03/police-Bobo-150x150.jpg" alt="Man charged with sex assault of a minor" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">March 10, 2020</small> <a href="https://www.islander.org/2020/03/man-charged-with-sex-assault-of-a-minor/" class="wp_rp_title">Man charged with sex assault of a minor</a></li><li data-position="3" data-poid="in-52244" data-post-type="none" ><a href="https://www.islander.org/2020/03/skate-park-vandalized-in-holmes-beach/" class="wp_rp_thumbnail"><img src="https://www.islander.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.islander.org/wp-content/uploads/2020/03/Police-HB-skate-park-030420-hb1-150x150.jpg" alt="Skate park vandalized in Holmes Beach" width="150" height="150"><noscript><img src="https://www.islander.org/wp-content/uploads/2020/03/Police-HB-skate-park-030420-hb1-150x150.jpg" alt="Skate park vandalized in Holmes Beach" width="150" height="150" /></noscript></a><small class="wp_rp_publish_date">March 3, 2020</small> <a href="https://www.islander.org/2020/03/skate-park-vandalized-in-holmes-beach/" class="wp_rp_title">Skate park vandalized in Holmes Beach</a></li></ul></div></div>
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
									                        <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.islander.org%2F2021%2F01%2Fisland-police-honored-called-to-serve-at-biden-harris-inauguration%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-medium mash-nomargin mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Island%20police%20%20%E2%80%98honored%2C%E2%80%99%20called%20to%20serve%20at%20Biden-Harris%20inauguration&url=https://www.islander.org/?p=57138&via=ami_islander" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-subscribe mash-medium mash-nomargin mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.8-->		</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/island-police-honored-called-to-serve-at-biden-harris-inauguration/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.islander.org/login/?redirect_to=https%3A%2F%2Fwww.islander.org%2F2021%2F01%2Fisland-police-honored-called-to-serve-at-biden-harris-inauguration%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->
	</div>
	<div class="col span_3_of_12">
		<div class="section group">
        	<div class="col span_12_of_12">
            				<div class="first front-widgets">
					<ul>
					<aside id="execphp-17" class="widget widget_execphp">			<div class="execphpwidget">
<p align="center"><a href="http://www.annamaria.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2019/08/annamaria-beachresort-aug2019.jpg" width="180"/></a></p>

<p align="center"><a href="https://www.ginnysandjanees.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2020/06/ginny-janees-ad-may-2020.jpg" width="180" /></a></p>

<p align="center"><a href="http://www.jackelka.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/04/jack-elka-ad.jpg" /></a></p>

<!--<p align="center"><a href="http://katedevilliers.premiersothebysrealty.com/eng?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2016/06/Premier_Sothebys_International_Realty_2.jpg" /></a></p>-->

<!--<p align="center"><a href="http://www.islandannamaria.com?The_AM_Islander" target="_blank"><img src="/ads/amib_cindy_quinn-180x100.jpg" /></a></p>-->

<!--<p align="center"><a href="http://www.cellwithmelandbarb.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/01/ivp.png" /></a></p>-->

<!--<p align="center"><a href="http://www.mirabellaflorida.com/?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2017/08/180x100.jpg" /></a></p>-->

<!--<p align="center"><a href="http://www.palmasolabayclub.com?The_AM_Islander" target="_blank"><img src="/wp-content/uploads/2015/07/palmasolabayclub-ad.jpg" /></a></p>-->


<p align="center">To advertise here, please<br /> visit our <a href="/advertise/">rates page</a><br>or contact us at:<br /><a href="mailto:news@islander.org">sales@islander.org</a><br>Phone: (941) 778-7978<br>Fax: (941) 778-9392</p></div>
		</aside><aside id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><h3 class="widget-title">3-Day Weather Forecast</h3><div id="awe-ajax-awesome-weather-bradenton-beach" class="awe-ajax-awesome-weather-bradenton-beach awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-bradenton-beach","locale":false,"location":"Bradenton Beach","owm_city_id":"4148710","override_title":"","size":"wide","units":"F","forecast_days":"5","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1611293326" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="execphp-23" class="widget widget_execphp"><h3 class="widget-title">Wishbook 2020</h3>			<div class="execphpwidget"><div id="ad">
<p align="center"><a href="/2020/11/the-islander-wish-book-2020/"><img src="/wp-content/uploads/2020/11/wishbook-1-8-112520-B-1.jpg" width="180" border="0"></a><br>
The Islander Wish Book 2020: <a href="/2020/11/the-islander-wish-book-2020/"><br />
get it here</a></p>
</div></div>
		</aside>
<aside id="wpp-3" class="widget popular-posts">
<h3 class="widget-title">Popular News</h3>            <div class="wpp-widget-placeholder" data-widget-id="wpp-3"></div>
            
</aside>
<aside id="execphp-18" class="widget widget_execphp"><h3 class="widget-title">Members</h3>			<div class="execphpwidget"><p align="center"><a href="http://web.manateechamber.com/Newspapers/The-Anna-Maria-Islander" target="_blank">
<img src="/ads/manatee-chamber-of-commerce-florida.png" alt=" Newspapers " width="100" border="0" align="middle" style="padding: 0 0 0 10px;"></a> <a href="http://www.amichamber.org" target="_blank">
<img src="/ads/Anna-Maria-Island-Chamber_logo.png" alt=" Newspapers " border="0" align="middle" width="100" style="padding: 0 0 0 10px;"></a> <a href="http://longboatkeychamber.com" target="_blank">
<img src="/wp-content/uploads/2016/06/LBKCCWebLogoSM.jpg" alt=" Newspapers " width="100" border="0" align="middle" style="padding: 0 0 0 10px;"></a></p></div>
		</aside><aside id="execphp-15" class="widget widget_execphp"><h3 class="widget-title">Islander E-Edition</h3>			<div class="execphpwidget"><ul>
<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a> or <a href="https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/">LIFETIME $99 Subscription to the electronic version of The Islander</a></span>.</div></div>
<a href="https://www.islander.org/2021/01/the-islander-newspaper-e-edition-wednesday-jan-20-2021/" class="thickbox"><img title="The Islander Newspaper E-Edition: Wednesday, Jan. 20, 2021" alt="thumb image" class="wp-post-image"  src="https://www.islander.org/wp-content/uploads/2021/01/The-Islander-Newspaper-E-Edition-Wednesday-Jan-1.jpg" style="width:180px; height:auto;"></a>

<div class="woocommerce"><div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This category can only be viewed by members. To view this category, sign up by purchasing <span class="wc-memberships-products-grant-access"><a href="https://www.islander.org/product/e-edition-subscription/">Subscribe to the electronic version of The Islander</a> or <a href="https://www.islander.org/product/lifetime-99-subscription-to-the-electronic-version-of-the-islander/">LIFETIME $99 Subscription to the electronic version of The Islander</a></span>.</div></div><li>For <b>$36 a year</b>, you can view all the news, photos, opinions, columns and community announcements<br /><br /></li>
<li>To access this content, you must <a class="btn btn-default" href="http://www.islander.org/product/e-edition-subscription/">Subscribe here</a>, or <a class="btn btn-default" href="http://www.islander.org/membership-account/">log in</a> if you are a member.<br /><br /></li>
<li><a href='https://www.islander.org/2021/01/the-islander-newspaper-e-edition-wednesday-jan-20-2021/ ' >View our e-Edition</a></li>

</ul></div>
		</aside><aside id="polls-widget-3" class="widget widget_polls-widget"><h3 class="widget-title">The Islander Poll:</h3><div id="polls-6" class="wp-polls">
	<form id="polls_form_6" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_6_nonce" name="wp-polls-nonce" value="09b5df7169" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="6" /></p>
		<p style="text-align: center;"><strong>Do you plan to get a coronavirus vaccine?</strong></p><div id="polls-6-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-28" name="poll_6" value="28" /> <label for="poll-answer-28">Already got at least one shot.</label></li>
		<li><input type="radio" id="poll-answer-29" name="poll_6" value="29" /> <label for="poll-answer-29">Waiting in the pool.</label></li>
		<li><input type="radio" id="poll-answer-30" name="poll_6" value="30" /> <label for="poll-answer-30">Yes, but way down the priority list.</label></li>
		<li><input type="radio" id="poll-answer-31" name="poll_6" value="31" /> <label for="poll-answer-31">No, I will not.</label></li>
		<li><input type="radio" id="poll-answer-32" name="poll_6" value="32" /> <label for="poll-answer-32">Undecided.</label></li>
		<li><input type="radio" id="poll-answer-33" name="poll_6" value="33" /> <label for="poll-answer-33">Already had COVID-19.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(6);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(6); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-6-loading" class="wp-polls-loading"><img src="https://www.islander.org/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside>                    </ul>
				</div><!-- .first -->
			            </div>
        </div>
	</div>
    
</div><!-- section group -->
</div><!-- .container main -->


<div class="container footer">

<div class="sub-footer-widgets footer-widgets">
			
			<aside id="text-6" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-mobile"></span> On your mobile</h5>
</div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-tablet"></span> On your tablet</h5>
</div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-file-text-o"></span> Get news alerts</h5>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><h5><span class="vc_icon_element-icon fa fa-envelope-square"></span> Contact us</h5>
</div>
		</aside>	
		
		</div><!-- /footer widgets -->

<div class="section group">
	<div class="col span_3_of_12">
    <ul>
	<li id="text-2" class="widget-container widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>The Anna Maria Islander<br />
3218 E. Bay Drive<br />
Holmes Beach,<br />
FL 34217</p>
<p>Phone: (941) 778-7978<br />
Fax: (941) 778-9392</p>
<p>For general information: <a href="mailto:info@islander.org">info@islander.org</a></p>
<p>Site design & maintained by <a href="http://www.wayneansell.com" target="_blank" rel="noopener">Wayne Ansell</a></p>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Islander News</h3><div class="menu-editorial-sidemenu-container"><ul id="menu-editorial-sidemenu" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://islander.org/">Headlines</a></li>
<li id="menu-item-33720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33720"><a href="https://www.islander.org/category/e-edition/">E Edition</a></li>
<li id="menu-item-33722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33722"><a href="https://www.islander.org/category/classifieds/">Classifieds</a></li>
<li id="menu-item-39491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39491"><a href="https://www.islander.org/place-a-classified-ad/">Place a Classified Ad</a></li>
<li id="menu-item-33724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33724"><a href="https://www.islander.org/category/fishing/">Fishing</a></li>
<li id="menu-item-33723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33723"><a href="https://www.islander.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-33725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33725"><a href="https://www.islander.org/category/real-estate/">Real Estate</a></li>
<li id="menu-item-33721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33721"><a href="https://www.islander.org/category/sports/">Sports</a></li>
<li id="menu-item-33726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33726"><a href="https://www.islander.org/category/streetlife/">Streetlife</a></li>
</ul></div></li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="execphp-12" class="widget-container widget_execphp"><h3 class="widget-title">Other Links</h3>			<div class="execphpwidget"><a href="/about/">About Us</a><br />
<a href="/legislative-contacts/">Legislative Contacts</a><br />
<a href="/privacy-statment/">Privacy</a><br />
<a href="/copyright/">Copyright</a><br />
<a href="/archives.php">Archives</a><br />
<a href="/community-links/">Island Links</a><br />
<a href="/products/">Islander Store</a><br />
<a href="/islander-web-services/">Web Services</a><br />
<a href="/product/subscribe-to-the-islander/">Subscribe</a>
</div>
		</li>    </ul>
	</div>
	<div class="col span_3_of_12">
    <ul>
	<li id="mc4wp_form_widget-2" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Subscribe to News Alerts</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-33859" method="post" data-id="33859" data-name="Sign me up for the newsletter!" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>Sign up to receive FREE email alerts when we update our site with news and classfieds.</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1611293326" /><input type="hidden" name="_mc4wp_form_id" value="33859" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li><li id="execphp-9" class="widget-container widget_execphp"><h3 class="widget-title">Social Media</h3>			<div class="execphpwidget"><div class="social">
		<ul>
        <li><a class="instagram" href="https://www.instagram.com/theislanderami/"><i class="fa fa-instagram"></i></a></li>
        <li><a class="twitter" href="https://twitter.com/ami_islander"><i class="fa fa-twitter"></i></a></li>
        <li><a class="fb" href="https://www.facebook.com/Islandernewspaper"><i class="fa fa-facebook"></i></a></li>
        <li><a class="rss" href="/feed/"><i class="fa fa-rss"></i></a></li>
        </ul>
	</div></div>
		</li>    </ul>
	</div>
</div><!-- section group -->
</div><!-- .container footer -->

</div><!-- #wrapper -->

<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'HOzqeZ6x5N');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<link rel='stylesheet' id='akismet.css-css'  href='https://www.islander.org/wp-content/plugins/userway-accessibility-widget/assets/style.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.islander.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"jqueryUi":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.islander.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_97b2396bf1306f4a853c2f7669ccd71c","fragment_name":"wc_fragments_97b2396bf1306f4a853c2f7669ccd71c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.islander.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/themes/islander2/js/navigation.js?ver=20140711' id='twentytwelve-navigation-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.12.1' id='jquery-ui-spinner-js'></script>
<script type='text/javascript' src='https://www.islander.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type="text/javascript" id="ct-footer-js"></script>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-top" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=758005; 
var sc_invisible=1; 
var sc_security="0893a1fd"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="shopify
analytics ecommerce tracking"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/758005/0/0893a1fd/1/" alt="shopify
analytics ecommerce tracking"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
</body>
</html>